WD2002: Problembehandlung, wenn Word ein Problem festgestellt hat und beendet werden muss (Teil 3)

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
290931 WD2002: Part 3: Troubleshooting Problems When Word Has Encountered a Problem and Needs to Close
In Artikel 236423 wird dieses Thema für Microsoft Word 2000 behandelt.
In Artikel 168198 wird dieses Thema für Microsoft Word 97 behandelt.

Zusammenfassung

Dieser Artikel ist der dritte Teil einer Reihe von drei Microsoft Knowledge Base-Artikeln, die einen systematischen Ansatz zur Vermeidung von Fehlermeldungen in Microsoft Word 2002 bietet.

Weitere Informationen


Fahren Sie mit der Problembehandlung von Fehlern durch ungültige Seiten und Ausnahmefehlern mit folgenden Schritten fort, nachdem Sie die Schritte in Teil 1 und 2 dieser Artikelserie ausgeführt haben.

Teil 3 behandelt die folgenden Themen:













Verwenden des Abgesicherten Modus zur Problembehandlung

An diesem Punkt hat sich herausgestellt, dass der Fehler durch eine ungültige Seite oder der Ausnahmefehler schwer zu beheben ist, und Sie müssen möglicherweise anders an das Problem herangehen. Im weiteren Verlauf dieses Artikels wird eine Problembehandlungsmethode beschrieben, bei der Sie Windows im Abgesicherten Modus und anschließend Word mithilfe der Befehlszeilenoption "/a" starten. Wenn dies nicht funktioniert, steht das Problem möglicherweise in Zusammenhang mit einer fehlerhaften Installation von Word, Office oder Windows. Wenn diese Methode funktioniert, erhalten Sie einige weitere Lösungsmöglichkeiten.

Starten von Windows im Abgesicherten Modus

Mit dem Abgesicherten Modus können Sie Ihren Computer so starten, dass Windows mit der einfachsten Methode, die möglich ist, gestartet wird. So werden viele Treiber und Hilfsdateien, die Probleme verursachen können, wenn sie beschädigt sind, umgangen.

Weitere Informationen zum Starten von Windows im abgesicherten Modus finden Sie in folgenden Artikeln der Microsoft Knowledge Base:

180902 Windows 98 Computer im abgesicherten Modus starten
202485 Der abgesicherte Startmodus in Windows

Durchführen eines möglichst "sauberen" Starts von Word

In dieser Prozedur starten Sie Windows im Abgesicherten Modus UND Word mit der Befehlszeilenoption "/a". Dadurch wird Word in der einfachsten Umgebung, die möglich ist, gestartet.

Gehen Sie hierzu folgendermaßen vor:

  1. Starten Sie Windows im Abgesicherten Modus, wie im obigen Abschnitt "Starten von Windows im Abgesicherten Modus" beschrieben.
  2. Starten Sie Word mit der Befehlszeilenoption "/a", indem Sie den Schritten folgen, die in Teil 1 im Abschnitt "Starten von Word mit den Standardeinstellungen" aufgeführt sind:
    290929 WD2002: Problembehandlung, wenn Word ein Problem festgestellt hat und beendet werden muss (Teil 1)
  3. Versuchen Sie, das Problem zu reproduzieren.
Wenn das Problem nicht auftritt, folgen Sie den im nachfolgenden Abschnitt "Starten von Word mit Windows im Abgesicherten Modus" beschriebenen Schritten.

Wenn das Problem weiterhin auftritt, folgen Sie den im späteren Abschnitt "Entfernen von Microsoft Word oder Microsoft Office" beschriebenen Schritten.

Starten von Word mit Windows im Abgesicherten Modus

In dieser Prozedur wird, im Gegensatz zu der Neustartprozedur, die vorher erwähnt wurde, nur Windows in einem besonderen Modus gestartet. Windows wird im Abgesicherten Modus und Word wird normal gestartet. Gehen Sie hierzu folgendermaßen vor:

  1. Starten Sie Windows im Abgesicherten Modus, wie im obigen Abschnitt "Starten von Windows im Abgesicherten Modus" beschrieben.
  2. Starten Sie Word, wie Sie es normalerweise tun würden (ohne Verwendung der Befehlszeilenoption "/a"), und versuchen Sie, das Problem zu reproduzieren.
Wenn das Problem auftritt, liegt es höchstwahrscheinlich an einer beschädigten "Normal.dot"-Datei oder einem beschädigten Datenschlüssel oder Element im Startordner. Folgen Sie den Schritten in Teil 1 im Abschnitt "Zurücksetzen von Word auf die Standardeinstellungen":

290929 WD2002: Problembehandlung, wenn Word ein Problem festgestellt hat und beendet werden muss (Teil 1)
Wenn das Problem nicht auftritt, fahren Sie mit der Problembehandlung fort, indem Sie die Schritte im nächsten Abschnitt ausführen.



Reparieren von Microsoft Word oder Microsoft Office

Wenn der Fehler durch eine ungültige Seite oder der Ausnahmefehler immer noch auftritt, ist es wahrscheinlich, dass Word- oder Office-Dateien beschädigt wurden. Dieser Abschnitt führt Sie durch einen Prozess, in dem Word oder Office entfernt und neu installiert wird, um so eine möglichst "saubere" Neuinstallation zu erreichen.

Die einfachste Möglichkeit, eine Word- oder Office-Installation zu korrigieren, besteht darin, Office reparieren (oder Word reparieren) auszuführen. Obwohl dieser Vorgang sehr schnell ist und das Problem häufig beseitigt, gibt es Fälle, in denen es das Problem nicht behebt und möglicherweise ein komplexerer Vorgang des Entfernens und Neuinstallierens notwendig ist.

Gehen Sie folgendermaßen vor, um die Reparatur von Word oder Office durchzuführen:

  1. Beenden Sie alle Microsoft Office-Anwendungen.
  2. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie auf die Office-Version oder die eigenständige Version von Word, die Sie installiert haben, und klicken Sie anschließend auf Hinzufügen/Entfernen.

    Klicken Sie z. B. auf Microsoft Word 2002, Microsoft Office XP Standard oder Microsoft Office XP Professional.
  5. Klicken Sie im Setupprogramm auf Office reparieren (oder Word reparieren).
Das Setupprogramm überprüft die installierten Dateien und ersetzt oder installiert alle Dateien von früheren Versionen, die die falsche Größe haben, beschädigt sind oder fehlen. Nachdem Setup abgeschlossen ist, starten Sie Word normal (ohne Verwendung der Befehlszeilenoption "/a"), und versuchen Sie, das Problem zu reproduzieren.

Wenn das Problem behoben ist, war die Ursache möglicherweise eine beschädigte Datei. Wenn Word nicht ordnungsgemäß funktioniert, fahren Sie mit der Problembehandlung fort, indem Sie die im Abschnitt "Entfernen von Word oder Office" beschriebenen Schritte ausführen.



Entfernen von Microsoft Word oder Microsoft Office

Diese Prozedur zeigt Ihnen Schritt für Schritt, wie Sie so viel wie möglich von Word oder Office entfernen. Nach dem Entfernen installieren Sie Word oder Office neu.

Vorsicht: Während dieser Prozedur können Daten verloren gehen. Bevor Sie die weiteren Schritte in diesem Artikel ausführen, sollten Sie alle eventuell wichtigen Benutzerdateien sichern. Dazu gehören benutzerdefinierte Vorlagen, Dokumente und die Datei "Normal.dot".

Verwenden Sie das Setupprogramm, um so viele Dateien wie möglich zu entfernen. Gehen Sie folgendermaßen vor, um Setup zum Entfernen von Word oder Office zu verwenden:

  1. Beenden Sie alle Microsoft Office-Anwendungen.
  2. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie auf die Office-Version oder die eigenständige Version von Word, die Sie installiert haben, und klicken Sie anschließend auf Hinzufügen/Entfernen.

    Aktivieren Sie z. B. Microsoft Word 2002, Microsoft Office XP Standard oder Microsoft Office XP Professional.
  5. Klicken Sie im Setupprogramm auf Alle entfernen, und klicken Sie anschließend auf Ja, um den Vorgang zu bestätigen.
  6. Sie werden gefragt, ob Sie gemeinsam genutzte Komponenten entfernen möchten. Klicken Sie auf Alle entfernen.
  7. Wenn Setup ausgeführt ist, werden Sie aufgefordert, Windows neu zu starten.

Bereinigen des Systems

Hinweis: Vergewissern Sie sich, dass Sie Ihre Dokumente, Vorlagen und die Datei "Normal.dot" gesichert haben, bevor Sie die nächsten Schritte ausführen.

  1. Führen Sie folgende Schritte aus, um die Microsoft Office-Installationsordner zu löschen:
    1. Klicken Sie mit der rechten Maustaste auf Start, und klicken Sie auf Explorer.
    2. Markieren Sie folgenden Ordner:
      C:\Programme\Microsoft Office\
    3. Klicken Sie im Menü Datei auf Löschen.
    4. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, den Löschvorgang zu bestätigen.
    5. Markieren Sie folgenden Ordner:
      C:\Programme\Gemeinsame Dateien\Microsoft Shared
    6. Klicken Sie im Menü Datei auf Löschen.
    7. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, den Löschvorgang zu bestätigen.
    8. Klicken Sie im Menü Datei auf Schließen, um Windows Explorer zu beenden.
  2. Verwenden Sie das Dienstprogramm "Datenträgerbereinigung" (verfügbar in Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), Microsoft Windows 2000 und Microsoft Windows XP), um nicht benötigte Dateien von Ihrem Computer zu löschen. Klicken Sie hierzu auf Start, zeigen Sie auf Programme (zeigen Sie in Windows XP auf Alle Programme), zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie anschließend auf Datenträgerbereinigung.
  3. Löschen Sie temporäre Dateien von Ihrem Computer. Gehen Sie hierzu folgendermaßen vor.

    Hinweis: Vergewissern Sie sich, dass alle Windows-Anwendungen geschlossen sind, bevor Sie mit den nächsten Schritten fortfahren.

    In Microsoft Windows XP:

    1. Klicken Sie auf Start und anschließend auf Suchen.
    2. Geben Sie Folgendes in das Feld Gesamter oder Teil des Dateinamens ein:
      ~*.*
      Vorsicht: Stellen Sie sicher, dass die Tilde (~) als erstes Zeichen eingegeben ist. Wenn dies nicht der Fall ist, werden möglicherweise alle Dateien in Ihrem System gelöscht.

      Hinweis: Wenn das Feld Gesamter oder Teil des Dateinamens nicht angezeigt wird, klicken Sie auf Alle Dateien und Ordner.
    3. Ändern Sie das Feld Suchen in entweder auf das Laufwerk um, in dem Sie suchen möchten, oder auf Lokale Festplatten.
    4. Klicken Sie auf Suchen.
    5. Nachdem Suchergebnisse die Suche abgeschlossen hat, klicken Sie auf im Menü Bearbeiten auf Alle markieren.
    6. Klicken Sie im Menü Datei auf Löschen.
    7. Klicken Sie auf Ja, um den Löschvorgang der Dateien zu bestätigen.
    8. Wiederholen Sie die Schritte a bis g, und verwenden Sie im Feld Gesamter oder Teil des Dateinamens in Schritt b *.tmp.
    In Microsoft Windows 98 oder Microsoft Windows NT 4.0:

    1. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Dateien/Ordner.
    2. Geben Sie im Feld Name Folgendes ein:
      ~*.*
      Vorsicht: Stellen Sie sicher, dass die Tilde (~) als erstes Zeichen eingegeben ist. Wenn dies nicht der Fall ist, werden möglicherweise alle Dateien in Ihrem System gelöscht.
    3. Wählen Sie in der Liste Suchen in Ihre lokale Festplatte aus.
    4. Klicken Sie auf Starten.
    5. Nachdem Suchen die Suche abgeschlossen hat, klicken Sie auf im Menü Bearbeiten auf Alle markieren.
    6. Klicken Sie im Menü Datei auf Löschen.
    7. Klicken Sie auf Ja, um den Löschvorgang der Dateien zu bestätigen.
    8. Wiederholen Sie die Schritte a bis g, und verwenden Sie im Feld Name in Schritt b *.tmp.
    In Microsoft Windows Millennium Edition (Windows Me) oder Windows 2000:

    1. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie danach auf Nach Dateien oder Ordnern.
    2. Geben Sie in das Feld Nach folgenden Dateien oder Ordnern suchen den Suchbegriff ~*.* ein.

      Vorsicht: Stellen Sie sicher, dass die Tilde (~) als erstes Zeichen eingegeben ist. Wenn dies nicht der Fall ist, werden möglicherweise alle Dateien in Ihrem System gelöscht.
    3. Wählen Sie in der Liste Suchen in Ihre lokale Festplatte aus.
    4. Klicken Sie auf Jetzt suchen.
    5. Nachdem die Suche abgeschlossen ist, klicken Sie auf im Menü Bearbeiten auf Alle markieren.
    6. Klicken Sie im Menü Datei auf Löschen.
    7. Klicken Sie auf Ja, um den Löschvorgang der Dateien zu bestätigen.
    8. Wiederholen Sie die Schritte a bis g, und verwenden Sie im Feld Nach folgenden Dateien oder Ordnern suchen in Schritt b *.tmp.
  4. Führen Sie das Dienstprogramm "ScanDisk" aus, um Ihre Festplatte auf Fehler zu überprüfen. Folgen Sie der Prozedur, die Ihrer Version von Microsoft Windows entspricht:
    • Windows 98 und Windows Me:

      Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie anschließend auf ScanDisk.
    • Windows 2000:
      1. Doppelklicken Sie auf dem Windows-Desktop auf Arbeitsplatz.
      2. Markieren Sie die Festplatte, die Sie überprüfen möchten.
      3. Klicken Sie im Menü Datei auf Eigenschaften, und klicken Sie auf die Registerkarte Extras.
      4. Klicken Sie im Bereich Fehlerüberprüfung auf Jetzt prüfen.
      5. Aktivieren Sie im Abschnitt Optionen für die Datenträgerprüfung das Kontrollkästchen Nach fehlerhaften Sektoren suchen und Wiederherstellung versuchen, und klicken Sie anschließend auf Starten.
  5. Führen Sie das Datenträger-Defragmentierungsprogramm aus, um die Dateien zu defragmentieren und Speicherplatz auf Ihrer Festplatte frei zu machen. Zeigen Sie im Menü Start auf Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie auf Defragmentierung.
  6. Klicken Sie im Windows-Menü Start auf Herunterfahren.
  7. Klicken Sie im Dialogfeld Windows herunterfahren auf Neu starten. Klicken Sie anschließend auf OK.


Neu installieren von Microsoft Word oder Microsoft Office

An diesem Punkt sind bereits die meisten "Spuren" von Word oder Office vom Computer entfernt, und das System ist optimiert. Sie können jetzt Word- oder Office-Setup vom ursprünglichen Speicherort aus ausführen, um die Programme zu installieren.

Starten Sie, nachdem Setup abgeschlossen ist, Word normal (ohne Verwendung der Befehlszeilenoption "/a"), und versuchen Sie, das Problem zu reproduzieren.

Wenn das Problem behoben ist, war die Ursache möglicherweise eine beschädigte Datei.

Wenn Word nicht ordnungsgemäß funktioniert, fahren Sie mit der Problembehandlung fort, indem Sie die im Abschnitt "Neu installieren von Windows" beschriebenen Schritte ausführen.



Neu installieren von Windows

An diesem Punkt liegt die Ursache des Fehlers durch eine ungültige Seite oder der Ausnahmefehler höchstwahrscheinlich in einer beschädigten Windows-Datei. Sie möchten möglicherweise zusätzliche Hilfe durch die Product Support Services mithilfe einer der im Abschnitt "Supportoptionen" aufgelisteten Methoden erhalten.

Weitere Informationen zum Installieren von Windows finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:

193902 Installieren von Windows 98 in einem neuen Ordner
188881 Installieren von Windows 98: Hilfreiche Tips und Anregungen
250297 Vorbereiten von Windows 95/98 zum Upgrade auf Windows 2000


Microsoft-Supportoptionen

Falls Sie das Problem nicht selbst beheben können, stehen Ihnen diverse Supportoptionen offen.

Finden Sie online schnell Antworten auf Ihre Fragen

Mit dem Microsoft Online Support können Sie die Microsoft Knowledge Base und andere technische Ressourcen nach schnell verfügbaren und exakten Antworten auf Ihre Fragen durchsuchen. Sie können diese Site auch an Ihre Bedürfnisse anpassen, um so Ihre Suche sinnvoll zu steuern.

Besuchen Sie folgende Website, um mit der Suche zu beginnen:

Microsoft Product Support Services

Setzen Sie sich mit den Fachleuten vom Microsoft-Kundendienst in Verbindung, die Sie bei der Lösung Ihres Problems gerne unterstützen.

Weitere Informationen dazu, wie Sie Hilfestellung für die Behandlung von Problemen mit Microsoft Windows erhalten können, erhalten Sie in der Online-Hilfe. Klicken Sie bitte im Menü ? des Windows Explorer auf Hilfethemen. Doppelklicken Sie auf der Registerkarte Inhalt auf Problembehandlung, um das Thema zu öffnen. Doppelklicken Sie anschließend auf Kontaktadressen für den Technischen Support von Microsoft, um sich Ihre Supportoptionen anzeigen zu lassen.

Für weitere Informationen dazu, wie Sie Hilfestellung für die Behandlung von Problemen mit Microsoft Word erhalten können, klicken Sie im Menü ? auf Info, und klicken Sie dann auf Software Service.

Weitere Informationen über den Microsoft Product Support Service finden Sie im folgenden Artikel der Microsoft Knowledge Base:
102344 Microsoft Product Support Options Q&A

Microsoft Certified Solution Provider

Microsoft Solution Provider sind unabhängige Organisationen, die mit Microsoft zusammenarbeiten, um gestützt auf entsprechende Technologien geschäftliche Probleme von Unternehmen aller Größen und Branchen zu lösen.

Wenden Sie sich bitte an Ihre örtliche Microsoft-Niederlassung, um zu erfragen, wie Sie mit einem geeigneten Microsoft Solution Provider in Ihrer Nähe in Verbindung treten können. Die Kontaktinformationen Ihrer zuständigen Niederlassung finden Sie auf der Microsoft World Wide Offices-Website unter der folgenden Internetadresse:
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 290931 – Letzte Überarbeitung: 13.10.2006 – Revision: 1

Feedback