SO WIRD'S GEMACHT: Microsoft Word 2002 optimieren

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
291476 HOW TO: Optimize Microsoft Word 2002

Zusammenfassung

Dieser Artikel beschreibt Schritt für Schritt, wie Sie die Leistung von Word 2002 optimieren können.

Hinweis: Sollten Sie mit irgendwelchen Begriffen, die in diesem Artikel verwendet werden, nicht vertraut sein, lesen Sie bitte im Abschnitt Glossar in diesem Artikel nach.

Zurück zum Anfang

Voraussetzungen für Word 2002

Überprüfen Sie, ob Ihr Computer die Mindestvoraussetzungen erfüllt, um Word auszuführen. Die Systemanforderungen für Word sind auf folgender Website von Microsoft aufgeführt: Zurück zum Anfang

Den RAM erhöhen

Die Menge an Speicher, die Word benötigt, um mit optimaler Geschwindigkeit ausgeführt zu werden, ist von diversen Faktoren abhängig, wie z.B. der Anzahl der gleichzeitig ausgeführten Programme und der Art der Operationen, die Sie mit Word ausführen. Word benötigt 8 MB (Megabyte) Arbeitsspeicher. Wenn Sie die Leistungsfähigkeit Ihres Computers erhöhen möchten, um beispielsweise mehrere Programme gleichzeitg ausführen zu können, sollten Sie Arbeitsspeicher hinzufügen.

Wenn Sie häufig mit umfangreichen Dokumenten arbeiten (50 Seiten oder mehr), oder wenn Ihre Dokumente viele Grafiken oder eingebettete Objekte enthalten, sind die positiven Auswirkungen einer Erhöhung des verfügbaren Arbeitsspeichers am größten.

Hinweis: Stellen Sie sicher, dass Sie keinen RAM für ein RAM-Laufwerk verwenden, damit der gesamte RAM dem Betriebssystem und den Programmen zur Verfügung steht.

Zurück zum Anfang

Die Festplatte defragmentieren

Sie sollten gelegentlich ein Dienstprogramm wie die Windows-Datenträgerdefragmentierung einsetzen, um Ihre Festplatte zu defragmentieren. Die Datenträgerdefragmentierung analysiert lokale Datenträger und konsolidiert fragmentierte Dateien und Ordner, sodass diese je einen einzelnen, aufeinanderfolgenden Speicher auf dem Datenträger besitzen. Dadurch kann der Computer schneller auf Dateien und Ordner zugreifen. Die Datenträgerdefragmentierung und Fremdanbietersoftware für die Datenträgeroptimierung können Ihnen helfen, den Bereich auf der Festplatte auf ein Minimum zu begrenzen, den Windows benötigt, um nach Informationen zu suchen. Stellen Sie sicher, dass Sie von wichtigen Dateien Sicherungskopien erstellen, bevor Sie den Defragmentierungsvorgang durchführen.

Zurück zum Anfang

Die Nutzung des virtuellen Speichers optimieren

Beim Einsatz eines virtuellen Arbeitsspeichers steht einem Programm ein großer, zusammenhängender Block von primärem Speicher (RAM) zur Verfügung, bei dem es sich eigentlich um einen wesentlich kleineren Block an primärem Speicher handelt, der durch sekundären Speicher, wie z. B. eine Festplatte, bereitgestellt wird. Es werden als "Seiten" bezeichnete Datenblöcke aus dem RAM-Speicher in eine Auslagerungsdatei auf der Festplatte verschoben, um temporär Platz im RAM-Speicher zu schaffen.

Standardmäßig ist die Windows Auslagerungsdatei dynamisch; sie kann also in Abhängigkeit von dem verfügbaren Speicherplatz und den ausgeführten Operationen ihre Größe ändern. Außerdem kann die Auslagerungsdatei auch einen fragmentierten Bereich auf der Festplatte einnehmen, ohne dass dies größere Leistungseinbußen zur Folge hätte. Eine dynamische Auslagerungsdatei ist in der Regel der effizienteste Weg, die verfügbaren Ressourcen zu nutzen. Stellen Sie für eine hohe Leistung des virtuellen Speichers sicher, dass der Datenträger, der die Auslagerungsdatei enthält, über möglichst viel freien Speicher verfügt, damit die Größe der Auslagerungsdatei je nach Bedarf geändert werden kann.

Da die Windows-Auslagerungsdatei dynamisch ist, besteht nur selten die Notwendigkeit, die Einstellungen für den virtuellen Speicher zu ändern. In bestimmten Fällen können Sie jedoch die Leistung in Windows auch verbessern, wenn Sie die Einstellungen für den virtuellen Speicher ändern. Wenn noch immer ein Problem mit der Leistung besteht, nachdem Sie Speicher auf der Festplatte durch Löschen unnötiger Dateien freigegeben haben, möchten Sie vielleicht die Standardeinstellungen des virtuellen Speichers ändern.

Wenn Sie über mehr als ein Laufwerk auf dem Computer verfügen, können Sie möglicherweise die Leistung erhöhen, indem Sie festlegen, dass Windows für die Auslagerungsdatei ein anderes Laufwerk als das Standardlaufwerk auswählt, sofern mindestens eine der beiden folgenden Bedingungen erfüllt ist:
  • Das Standardlaufwerk verfügt über wenig verfügbaren freien Speicher, und ein anderes lokales Laufwerk hat höhere verfügbare freie Speicherkapazitäten.
  • Ein anderes lokales Laufwerk ist schneller und nicht so stark ausgelastet wie das aktuelle Laufwerk.
Sie könnten die Leistung eventuell auch dadurch steigern, dass Sie den für den virtuellen Speicher verfügbaren Speicherplatz so festlegen, dass er mindestens doppelt so groß ist wie der verfügbare RAM-Speicher. Bei einem Computer mit 64 MB RAM sollten Sie also die Größe des virtuellen Speichers auf mindestens 128 MB festlegen.

Hinweis: Microsoft empfiehlt, dass Sie die Verwaltung der Einstellungen des virtuellen Speichers Windows überlassen, wenn Sie nicht über genügend Erfahrung verfügen. Sie sollten immer die Standardeinstellungen des virtuellen Speichers verwenden, sofern dies möglich ist.

Weitere Informationen zu den Einstellungen des virtuellen Speichers in Windows entnehmen Sie bitte der Windows-Hilfe.

Zurück zum Anfang

Weniger Schriftarten verwenden

Wenn auf Ihrem Computer zahlreiche Schriften installiert sind, dauert das Starten von Windows und einigen Programmen möglicherweise länger, da die Programme beim Starten die gesamte Liste der Schriften verarbeiten müssen.

Word verarbeitet beim Start die Liste der Schriften nicht. Die hohe Anzahl an Schriften kann sich jedoch auch in anderen Situationen auswirken, und zwar wenn Sie beispielsweise ein Dokument zum ersten Mal drucken oder in der Vorschau anzeigen. Darüber hinaus bauen sich möglicherweise bestimmte Dialogfelder langsamer auf, wenn Sie zum ersten Mal angezeigt werden, wie z. B. das Dialogfeld Schriftarten oder das Dialogfeld Symbol. Außerdem verbrauchen zahlreiche Schriftarten zusätzliche Speicher- und Dateiressourcen, wenn Word bestimmte komplexe Operationen ausführt.

Zurück zum Anfang

Eine geringere Auflösung des Bildschirms und eine niedrigere Farbeinstellung verwenden

Legen Sie Ihre Anzeigeeinstellungen auf die Verwendung des Grafiktreibers fest, bei dem eine schnellstmögliche Bildschirmanzeige gewährleistet ist. Sie müssen möglicherweise nicht die maximale Bildschirmauflösung oder Farbeinstellung verwenden, die Ihr Grafiktreiber unterstützt. Die Unterstützung zusätzlicher Farben kann den Aufbau der Bildschirmanzeige beim Blättern oder bei der Aktualisierung von Grafiken deutlich verlangsamen.

Für einige Operationen, wie z.B. das Schreiben von Berichten und die Arbeit mit Tabellenblättern, können Sie für Ihre Anzeige eine niedrigere Auflösung und weniger Farben festlegen, wie z. B. 256 Farben. Sie können immer eine höhere Auflösung oder Farbeinstellung festlegen, wenn keine Leistungsverbesserung eintritt oder Sie für Ihre Arbeit zusätzliche Ressourcen benötigen.

Zurück zum Anfang

Dokumente auf nicht komprimierten Laufwerken speichern

Sie können eine Festplatte komprimieren, um mehr freien Speicher für Ihre Dateien zu schaffen. Zwar steht Ihnen mehr Speicherplatz zur Verfügung, die Komprimierung der Festplatte kann aber die Leistung von Programmen, die auf dem betreffenden Laufwerk ausgeführt werden, verlangsamen.

Der Hauptgrund für Leistungseinbußen bei der Ausführung von Komprimierungssoftware von Drittanbietern ist, dass bei jedem Lese- oder Schreibvorgang für die jeweilige Festplatte Daten komprimiert oder dekomprimiert werden müssen. Dieser Dekomprimierungs- oder Komprimierungsvorgang bedeutet eine zusätzliche Belastung für den Prozessor Ihres Computers. Bei Computern mit schnelleren Prozessoren sind nach der Installation von Komprimierungssoftware wahrscheinlich keine Leistungseinbußen zu beobachten.

Zurück zum Anfang

Dokumente auf der lokalen Festplatte speichern

Das Ausführen von Word oder das Bearbeiten von Dateien von einer Diskette oder von einem Netzwerklaufwerk aus kann wesentlich langsamer sein als das Bearbeiten von Dateien, die auf der lokalen Festplatte gespeichert sind. Vermeiden Sie es, Dateien zu bearbeiten, die auf einer Diskette gespeichert sind. Kopieren Sie diese Dateien stattdessen auf Ihre lokale Festplatte, und bearbeiten Sie dann die Kopie auf Ihrer lokalen Festplatte. Wenn Sie die Bearbeitung der Dateien abgeschlossen haben, speichern Sie Ihre Änderungen, und schließen Sie anschließend die Dateien, bevor Sie sie wieder auf Ihrem ursprünglichen Datenträger speichern.

Zurück zum Anfang

Die Option "Druckermaße für Dokument-Layout verwenden" deaktivieren

Deaktivieren Sie die Option Druckermaße für Dokument-Layout verwenden, wenn Sie mit Microsoft Word 6.0- oder Microsoft Word für Windows 95-Dokumenten arbeiten. Ist diese Option deaktiviert, wird die Bildlaufgeschwindigkeit erhöht, da Word die Druckereinstellungen nicht prüfen muss, um Formatierung und Layout zu berechnen.

Hinweis: Diese Option ist in konvertierten Dokumenten standardmäßig aktiviert, um die exakte Dokumentformatierung von Word für Windows 95 oder Word 6.0 zu bewahren. Durch die Deaktivierung dieser Option kommt es zu kleineren Änderungen in Bezug auf Zeilen und Seitenumbrüche. Gehen Sie folgendermaßen vor, um die Option Druckermaße für Dokument-Layout verwenden zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Kompatibilität.
  3. Klicken Sie im Feld Empfohlene Optionen für auf Microsoft Word 6.0/95.
  4. Deaktivieren Sie das Kontrollkästchen Druckermaße für Dokument-Layout verwenden, und klicken Sie danach auf OK.
Zurück zum Anfang

Die Option "Hintergrundspeicherung" verwenden

Die Option Hintergrundspeicherung ist standardmäßig aktiviert. Diese Option ermöglicht es Ihnen, in Word weiterzuarbeiten, während Sie ein Dokument speichern. Diese Option beansprucht zusätzlichen Systemspeicher. Wenn Sie mit Systemressourcen sparsam umgehen wollen, sollten Sie die Speicherung im Hintergrund eventuell deaktivieren. Gehen Sie folgendermaßen vor, um die Einstellung für die Option Hintergrundspeicherung zu ändern:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Speichern.
  3. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Hintergrundspeicherung, und klicken Sie danach auf OK.
Hinweis: Wenn Word ein Dokument im Hintergrund speichert, wird in der Statusleiste ein pulsierendes Diskettensymbol angezeigt. Falls Word ein Dokument nicht im Hintergrund speichern kann, speichert Word das Dokument im Vordergrund. Das kann beispielsweise der Fall sein, wenn der Speicherplatz auf der Festplatte zu knapp ist oder wenn Sie ein Dokument auf einer Diskette speichern.

Zurück zum Anfang

Die automatische Rechtschreib- und Grammatikprüfung deaktivieren

Standardmäßig werden Rechtschreibung und Grammatik durch Word automatisch während der Eingabe in das Dokument überprüft. Rechtschreibfehler werden mithilfe einer roten Wellenlinie markiert, Grammatikfehler mithilfe einer grünen Wellenlinie. Auf einigen Computern können diese Optionen die Leistung beeinträchtigen. Gehen Sie folgendermaßen vor, um die automatische Rechtschreib- und Grammatikprüfung zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.
  3. Deaktivieren Sie die Kontrollkästchen Rechtschreibung während der Eingabe überprüfen und Grammatik während der Eingabe überprüfen, und klicken Sie anschließend auf OK.
Zurück zum Anfang

Unterschiedliche Ansichtseinstellungen verwenden

Verwenden Sie mindestens eine der folgenden Methoden, um die Ansicht Ihres Dokuments in Word zu optimieren:
  • Verwenden Sie die Normalansicht anstelle der Seitenansicht, wann immer das möglich ist. In der Seitenansicht benötigt Word mehr Zeit, um die Bildschirmanzeige neu aufzubauen und Seitenumbrüche durchzuführen. Um in die Normalansicht zu wechseln, klicken Sie bitte im Menü Ansicht auf Normal.
  • Verwenden Sie Grafikplatzhalter, wenn Ihr Dokument umfangreiche Grafiken enthält. Bei dieser Option wird statt der Grafiken in Ihrem Dokument jeweils ein leeres Feld angezeigt. Mithilfe dieser Vorgehensweise können Sie schneller durch ein Dokument mit zahlreichen Grafiken blättern bzw. ein solches Dokument anzeigen. Gehen Sie folgendermaßen vor, um Grafikplatzhalter zu verwenden:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
    3. Aktivieren Sie unter Anzeigen das Kontrollkästchen Platzhalter für Grafiken, und klicken Sie anschließend auf OK.
  • Aktivieren Sie die Option Konzeptschriftart, um die Bildschirmanzeige für Dokumente mit umfangreichen Formatierungsmerkmalen und Grafiken zu beschleunigen. Bei dieser Option werden die meisten Zeichenformatierungen unterstrichen oder fett angezeigt und Grafiken erscheinen als leere Felder. Diese Option ist nur in der Normalansicht verfügbar. Gehen Sie folgendermaßen vor, um die Option Konzeptschriftart zu aktivieren:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Ansicht auf Normal.
    3. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
    4. Aktivieren Sie unter Optionen für Gliederungs- und Normalansicht das Kontrollkästchen Konzeptschriftart, und klicken Sie anschließend auf OK.
Zurück zum Anfang

Druckereinstellungen zur Erhöhung der Druckgeschwindigkeit anpassen

Gehen Sie folgendermaßen vor, um das Drucken zu optimieren:
  • Deaktivieren Sie jeglichen Bildschirmschoner während des Druckvorgangs oder verwenden Sie einen schwarzen Bildschirm als Bildschirmschoner, wenn Sie umfangreiche Dokumente drucken. Animierte Bildschirmschoner beanspruchen Computerprozessorzeit, die Sie besser für den Druckauftrag verwenden können. Weitere Informationen dazu, wie Sie die Einstellungen Ihres Bildschirmschoners ändern, finden Sie in der Windows-Hilfe.
  • Aktivieren Sie die Option Konzeptausdruck. Bei dieser Option wird das Dokument mit nur minimalen Formatierungsmerkmalen ausgedruckt. Aus diesem Grund wird der Druckvorgang möglicherweise beschleunigt. Diese Option ist ideal, wenn Sie ein Dokument für Korrekturzwecke ausdrucken. Gehen Sie folgendermaßen vor,um die Option Konzeptausdruck zu aktivieren:

    Hinweis: Manche Drucker unterstützen diese Option möglicherweise nicht.
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.
    3. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Konzeptausdruck, und klicken Sie anschließend auf OK.
  • Wählen Sie die Option für das Drucken im Hintergrund, die am besten zu Ihrer Arbeitsweise passt. Ist die Option für das Drucken im Hintergrund aktiviert, können Sie weiterhin in Word arbeiten, während Ihre Dokumente im Hintergrund gedruckt werden. Das Drucken im Hintergrund erfordert zusätzlichen Speicher. Aus diesem Grund werden Ihre Dokumente langsamer gedruckt. Wenn die Option für das Drucken im Hintergrund deaktiviert ist, wird der Druckvorgang schneller ausgeführt. Sie können jedoch nicht weiter in Word arbeiten, solange der Druckvorgang nicht abgeschlossen ist.

    Wenn Sie während des Druckvorgangs nicht weiter in Word arbeiten müssen, können Sie die Option für das Drucken im Hintergrund deaktivieren, um den Druckvorgang zu beschleunigen:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.
    3. Deaktivieren Sie das Kontrollkästchen Drucken im Hintergrund, und klicken Sie auf OK.
  • Ändern Sie Ihre Einstellungen für die Druckwarteschlange. Die Druckgeschwindigkeit wird folgendermaßen gemessen:
    • RTA-Geschwindigkeit (Return to application). Diese Geschwindigkeit definiert sich über die Zeitspanne von dem Moment, in dem Sie auf Drucken klicken bis zu dem Moment, wenn Sie das Programm wieder steuern können.
    • Printer Page Drop-Geschwindigkeit. Diese Geschwindigkeit definiert sich über die Zeitspanne von dem Moment, in dem Sie auf Drucken klicken bis zu dem Moment, wenn der Druckvorgang beendet ist.
    Sie können sowohl die RTA- als auch die Printer Page Drop-Geschwindigkeit ändern, indem Sie Änderungen an Ihren Einstellungen der Druckwarteschlange vornehmen. Gehen Sie folgendermaßen vor, um die Einstellungen der Druckwarteschlange zu ändern:

    Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.

    1. Klicken Sie auf Start, und klicken Sie anschließend auf Drucker und Faxgeräte.
    2. Klicken Sie mit der rechten Maustaste auf den Drucker, den Sie verwenden möchten, und klicken Sie anschließend auf Eigenschaften.
    3. Klicken Sie auf die Registerkarte Erweitert.
    4. Führen Sie einen der folgenden Schritte aus:
      • Klicken Sie auf Drucken sofort beginnen, um eine höhere RTA-Geschwindigkeit zu erreichen.
      • Gehen Sie folgendermaßen vor, um eine höhere Printer Page Drop-Geschwindigkeit zu erreichen:
        • Klicken Sie auf Druckaufträge direkt zum Drucker leiten.

          Hinweis: Wenn der lokale Drucker freigegeben ist, ist die Option Druckaufträge direkt zum Drucker leiten nicht verfügbar. Beenden Sie die Druckerfreigabe, um dieses Verhalten zu ändern.

          -oder-
        • Klicken Sie auf Drucken beginnen, nachdem letzte Seite gespoolt wurde. In einigen Fällen verhindert diese Option, dass Laserdrucker während des Druckvorgangs aktiviert bzw. deaktiviert werden.
    5. Klicken Sie auf OK.
Zurück zum Anfang

Die Outlook-Journaloptionen deaktivieren

Sie können das Journal in Microsoft Outlook so konfigurieren, dass Elemente beim Öffnen, Schließen oder Speichern von Dokumenten automatisch vermerkt werden. Auf manchen Computern kann dies beim Öffnen, Schließen oder Speichern zu spürbaren Verzögerungen führen. Gehen Sie folgendermaßen vor, um die Journaloptionen zu deaktivieren:
  1. Starten Sie Outlook.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf die Registerkarte Einstellungen, und klicken Sie anschließend unter Kontakte auf Journaloptionen.
  4. Deaktivieren Sie im Dialogfeld Journaloptionen sämtliche Kontrollkästchen, klicken Sie auf OK, und klicken Sie danach nochmals auf OK.
Zurück zum Anfang

Unterschiedliche Windows Desktop-Motive verwenden

Wenn Sie Windows Desktop-Motive ändern, können Sie möglicherweise die Leistung einiger Computer erhöhen. Gehen Sie folgendermaßen vor, um die Desktop-Motive zu ändern:
Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.

  1. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, und klicken Sie anschließend auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Designs.
  3. Klicken Sie im Feld Design auf das gewünschte Design, und klicken Sie dann auf OK.
Zurück zum Anfang

Deaktivieren Sie das Mausschema

Durch das Deaktivieren des animierten Mausschemas können Sie die Systemleistung verbessern. Diese Leistungsverbesserung ist auf einigen Computern jedoch eventuell nicht spürbar. Gehen Sie folgendermaßen vor, um das Mausschema zu deaktivieren:
Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
  1. Klicken Sie auf Start und dann auf Systemsteuerung.
  2. Klicken Sie auf Darstellung und Designs, und klicken Sie danach unter Siehe auch auf Mauszeiger.
  3. Klicken Sie auf die Registerkarte Zeiger.
  4. Klicken Sie im Feld Schema auf (Kein) und dann auf OK.
Zurück zum Anfang

Downloaden von Webseiten durch Nicht-Generieren von Grafiken beschleunigen

Verwenden Sie diese Vorgehensweise, wenn Sie Ihr Dokument als Webseiten speichern und diese in einem Webbrowser anzeigen, wie z. B. Internet Explorer 5.0 oder höher, der VML (Vector Markup Language) unterstützt. Das Herunterladen und Anzeigen der Webseite dauert weniger lang und es wird weniger Speicherplatz benötigt, wenn Grafiken nicht bei jedem Öffnen der Seite heruntergeladen werden.
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.
  3. Klicken Sie auf Weboptionen, und klicken Sie anschließend auf die Registerkarte Browser.
  4. Klicken Sie unter Zielbrowser auf den Browser, den Sie im Feld Besucher dieser Webseite verwenden verwenden möchten.
  5. Aktivieren Sie unter Optionen das Kontrollkästchen Für Grafikdarstellung auf VML vertrauen.
  6. Klicken Sie auf OK.
Zurück zum Anfang

Glossar

Bitmap

Bitmap-Bilder sind Pixel- oder Rasterbilder. Bitmaps werden aus vielen kleinen Punkten gebildet. Stellen Sie sich Millimeterpapier vor, auf dem bestimmte Quadrate ausgefüllt sind, um so ein Bild zu ergeben. Bitmaps werden mithilfe von Zeichenprogrammen erstellt und bearbeitet, z. B. mit Microsoft Paint. Alle Grafiken und Fotografien, die Sie gescannt haben, sind Bitmaps. Wenn ein Bild angepasst wird, verliert es seine Definition, und die einzelnen Punkte, aus denen das Bild besteht, werden sichtbar. Bitmap-Dateien sind zum Beispiel Dateien mit den Dateinamenerweiterungen .pcx, .tif, .bmp und .gif.

Komprimiertes Laufwerk

Ein Laufwerk, auf dem die Daten komprimiert sind, um Speicherplatz zu sparen.

Treiber

Ein Programm, das einem bestimmten Gerät (z. B. einer Grafikkarte oder einem Drucker) ermöglicht, mit dem Betriebssystem zu kommunizieren. Auch wenn das Gerät eventuell bereits installiert ist, kann Windows erst dann das Gerät verwenden, wenn Sie den entsprechenden Treiber installiert und konfiguriert haben.

Paginierung (Seitenumbrüche)

Das Layout eines Dokuments, beispielsweise an welchen Stellen im Dokument sich Seitenumbrüche befinden.

RAM

Arbeitsspeicher. Informationen, die im RAM gespeichert sind, gehen verloren, wenn Sie den Computer ausschalten. Dieser Speicher befindet sich auf den Halbleiterchips Ihres Computers, nicht auf der Festplatte. Je mehr RAM Sie auf dem Computer installiert haben, desto mehr Programme können gleichzeitig ausgeführt werden und desto schneller laufen diese Programme.

Auslagerungsdatei

Eine versteckte Datei auf der Festplatte, die Windows verwendet, um Teile von Programmen und Datendateien zu halten, die nicht in den Speicher passen. Die Auslagerungsdatei und der physische Speicher, oder RAM, umfassen den virtuellen Speicher. Windows verschiebt Daten aus der Auslagerungsdatei in den Speicher und verschiebt Daten aus dem Speicher in die Auslagerungsdatei, um Platz für neue Daten zu schaffen. Die Auslagerungsdatei wird auch in vielen Fällen "Swap-Datei" gennant.

Virtueller Speicher

Temporärer Speicher, den der Computer verwendet, um Programme auszuführen, die mehr Speicher benötigen als im RAM zur Verfügung steht. Programme können beispielsweise auf einen virtuellen Speicher von 4 GB auf der Festplatte des Computers zugreifen, selbst wenn der Computer lediglich über 32 MB RAM verfügt. Die Programmdaten, die vorübergehend nicht in den Speicher des Computers passen, werden in Auslagerungsdateien gespeichert.

Zurück zum Anfang

Informationsquellen

Weitere technische Informationen und Unterstützung für Word 2002 finden Sie im Word 2002-Supportcenter auf folgender Website von Microsoft:
Zurück zum Anfang
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 291476 – Letzte Überarbeitung: 16.10.2006 – Revision: 1

Feedback