Visio2002: Mithilfe eines Bitmap-Bilds ein benutzerdefinierten Füllmuster erstellen

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
295411 Visio2002: How to Create a Custom Fill Pattern with a Bitmap Image

Zusammenfassung

Dieser Artikel beschreibt, wie Sie in Microsoft Visio 2002 mithilfe eines Bitmap-Bilds ein benutzerdefiniertes Füllmuster erstellen können. Dieses Füllmuster kann dann für Shapes in einer Visio-Zeichnung verwendet werden.

Weitere Informationen

Erstellen eines benutzerdefinierten Füllmusters mithilfe einer Bitmap-Datei

Visio enthält 41 Füll- und Schattenmuster: 0 ist kein Muster; 1 ist ein einfarbiges Muster; 2 bis 24 sind Bitmapmuster, und 25 bis 40 Farbverlaufmuster. Mithilfe eines Bitmap-Bilds können Sie zusätzliche benutzerdefinierte Füllmuster erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Beginnen Sie je nach Anforderung mit einer der folgenden Methoden:
    • Suchen Sie auf das Zeichnungsexplorerfenster, falls das Muster nur für die aktuelle Zeichnung verwendet werden soll. Klicken Sie im Menü Ansicht auf Zeichnungsexplorerfenster, falls das Zeichnungsexplorerfenster nicht geöffnet ist.
    • Wenn Sie das Muster für eine vorhandene Schablone speichern möchten, damit Sie es in beliebigen Zeichnungen öffnen können: Öffnen Sie die Schablone (zeigen Sie im Menü Datei auf Schablonen, klicken Sie auf Schablone öffnen, suchen Sie die gewünschte Schablone und öffnen Sie sie mit Doppelklick). Klicken Sie auf das Symbol in der Titelleiste der Schablone und dann auf Bearbeiten. Klicken Sie nochmals auf das Titelleistensymbol und dann auf Zeichnungsexplorerfenster.
    • Wenn Sie eine neue Schablone erstellen möchten, für die das Muster gespeichert werden soll (um es in beliebigen Zeichnungen verwenden zu können): Zeigen Sie im Menü Datei auf Schablonen und klicken Sie auf Neue Schablone. (Eine neue Schablone wird im Bearbeitungsmodus geöffnet, d.h., Sie müssen nicht auf Bearbeiten klicken, wenn Sie eine neue Schablone erstellen). Klicken Sie auf das Titelleistensymbol und dann auf Zeichnungsexplorerfenster.
  2. Klicken Sie im Zeichnungsexplorerfenster mit der rechten Maustaste auf den Ordner Füllmuster. Klicken Sie dann auf Neues Muster.
  3. Geben Sie im Dialogfeld Neues Muster einen Namen für das Muster ein (im Feld Name unter Details) und klicken Sie auf das Füllmuster für Typ.


    Hinweis: Sie können unter Typ auch Muster für Linien und Linienenden erstellen. Dadurch werden die Optionen unter Verhalten geändert (s. Schritt 4).
  4. Wählen Sie unter Verhalten die Art des Füllverhaltens aus, das Sie für die Bitmap wünschen:


    • Erstellen Sie mehrere Kopien des Bildes, um ein Shape zu füllen (nebeneinander anordnen).
    • Verwenden Sie ein zentriertes Bild.
    • Dehnen Sie ein Bild, um das Shape zu füllen.
    Wenn das Muster bei Änderungen des Zeichenblattmaßstabs angepasst werden soll, aktivieren Sie das Kontrollkästchen Skaliert. Wenn Sie die Bearbeitung im Dialogfeld Neues Muster abgeschlossen haben, klicken Sie auf OK.


    Im Zeichnungsexplorerfenster wird ein neues Füllmuster im Füllmusterordner erstellt.
  5. Klicken Sie im Zeichnungsexplorerfenster mit der rechten Maustaste auf das neue Muster. Klicken Sie dann auf Muster bearbeiten.


    Das leere Fenster Muster bearbeiten wird geöffnet.
  6. Zeigen Sie im Menü Einfügen auf Grafik und klicken Sie dann auf Aus Datei.
  7. Gehen Sie im Dialogfeld Grafik einfügen auf die Bitmapdatei (.bmp) für Ihr benutzerdefiniertes Füllmuster und klicken Sie auf Öffnen.


    Ihre .bmp-Datei wird in das Fenster Muster bearbeiten eingefügt.
  8. Klicken Sie auf die Schaltfläche Fenster schließen (X), um das Fenster Muster bearbeiten zu schließen. Beenden Sie Visio selbst nicht.
  9. Klicken Sie auf Ja, wenn Sie aufgefordert werden, Ihr Muster und alle Shapes, die es verwenden, zu aktualisieren.
Ein neues benutzerdefiniertes Füllmuster, das Ihre Bitmapdatei verwendet, steht jetzt für die Anwendung auf Shapes zur Verfügung. Gehen Sie folgendermaßen vor, um das neue Füllmuster anzuwenden:
  1. Markieren Sie das Shape, auf das Sie das benutzerdefinierte Muster anwenden möchten.
  2. Klicken Sie im Menü Format auf Füllen. Klicken Sie unter Füllen auf das benutzerdefinierte Muster unten in der Liste Muster und klicken Sie auf OK.


    Hinweis: Sie können auch mit der rechten Maustaste auf das Shape klicken, auf Format zeigen und dann auf Füllen klicken.

Informationsquellen

Weitere Informationen über das Erstellen benutzerdefinierter Füllmuster erhalten Sie, indem Sie im Feld Frage eingeben oder im Antwort-Assistenten Neues Füllmuster hinzufügen eingeben und dann die [EINGABETASTE] drücken, um die entsprechenden Themen anzuzeigen.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 295411 – Letzte Überarbeitung: 02.07.2001 – Revision: 1

Feedback