Temporäre Internetdateien benötigt mehr Platz als angegeben

Problembeschreibung

Sie können eine oder beide der folgenden Symptome auftreten:
  • Der Ordner Temporary Internet Files können mehr Speicherplatz als in Speicherplatz verwenden (Suchen Speicherplatz zu verwenden, Klicken Sie auf der Registerkarte Allgemein im Dialogfeld Optionen ).
  • Von Websites heruntergeladenen Dateien bleiben in Ihrem Ordner Temporary Internet Files (sind aber im Windows Explorer nicht sichtbar) klicken Sie auf Dateien löschen auf der Registerkarte Allgemein im Dialogfeld Optionen , und aktivieren Sie das Kontrollkästchen Alle Offlineinhalte löschen .

    Hinweis: standardmäßig Windows Explorer die Dateien "Desktop.ini" und "Index.dat" eine Funktionalität der Temporary Internet Files-Shell-Erweiterung verwendet. Index.dat ist die Internet Explorer-Cache-Indexdatei. Browser-Cache-Mechanismus, der im gleichen Benutzerkontext beschleunigt den Zugriff auf häufig verwendete Webseiten über verschiedene Browser verarbeitet erleichtert. Cookies werden ebenfalls angezeigt, wenn den Ordner Temporary Internet Files in Windows Explorer anzeigen, aber diese Dateien im Cookies-Ordner physikalisch. Dies ist auch beabsichtigt. Weitere Informationen zum Löschen von Cookies finden Sie der Microsoft Knowledge Base:

    278835 wie Sie Cookie-Dateien löschen

Ursache

Dieses Problem kann aus folgenden Gründen auftreten:

Der Inhalt auf einer Webseite wird nur teilweise heruntergeladen (z. B., wenn Sie auf Beenden klicken, während eine Seite geöffnet wird oder wenn Sie zu einer anderen Seite navigieren, bevor eine Seite komplett heruntergeladen ist). Sie laden streaming Video mit dem AxisCamControl ActiveX-Steuerelement (vertrieben von Axis Communications), mit live-Videos von einer Kamera. Einige Dateien im Ordner "temporäre Internetdateien" ausgeblendet werden, von anderen Prozessen verwendet oder andere Weise geschützt.

PROBLEMUMGEHUNG

Um dieses Problem zu umgehen, den alten Ordner löschen Ordner für temporäre Internet-Dateien an einen anderen Speicherort verschieben und dann (sofern gewünscht) Ordner Temporäre Internetdateien zurück an den ursprünglichen Speicherort. Um das Problem automatisch beheben zu lassen, lesen Sie den Abschnitt "Problem mit Fix it beheben". Um das Problem manuell zu beheben, gehen Sie zum Abschnitt "lassen Sie mich das Problem manuell beheben".

Automatisch mit Fix it beheben lassen

Um das Problem automatisch zu beheben, klicken Sie die Schaltfläche beheben . Führen Sie im Dialogfeld Dateidownload , und gehen Sie dann in das Update es Assistenten.

Hinweis möglicherweise gibt es diesen Assistenten nur in Englisch; Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.

Hinweis Wenn Sie nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it Lösung auf ein Flashlaufwerk oder eine CD und führen Sie sie auf dem Computer aus, auf dem das Problem aufgetreten ist.

Lassen Sie mich das Problem manuell beheben

Um das Problem selbst zu beheben, gehen Sie folgendermaßen vor:
  1. Erstellen Sie im Arbeitsplatz oder Windows Explorer einen neuen Ordner.
  2. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen .
  3. Klicken Sie auf der Registerkarte Allgemein unter Temporäre Internetdateien.
  4. Klicken Sie im Dialogfeld Optionen unter Ordner Temporary Internet Files Ordner verschieben .
  5. Klicken Sie auf den in Schritt 1 erstellten Ordner, und klicken Sie auf OK.
  6. Wenn Sie aufgefordert werden, melden Sie sich ab, klicken Sie auf Jaund dann Windows erneut anmelden. Wenn Sie nicht aufgefordert werden, sich abzumelden, klicken Sie auf OK , um alle Dialogfelder zu schließen.
  7. Löschen Sie im Arbeitsplatz oder in Windows Explorer den alten Ordner Temporäre Internetdateien und erstellen Sie einen neuen Ordner mit dem gleichen Namen am gleichen Speicherort.
  8. Wiederholen Sie Schritte 2 bis 6, jedoch in Schritt 5 Klicken Sie auf den Ordner, den Sie in Schritt 7 erstellt haben.
Hinweis: Wiederholen Sie diesen Vorgang für jeden Benutzer des Computers angemeldet.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind.

Eigenschaften

Artikelnummer: 301057 – Letzte Überarbeitung: 20.01.2017 – Revision: 2

Feedback