"Not support" error when you click Open with Explorer on SharePoint in Windows 7 or Windows Server 2008 R2

This article describes an issue that occurs when you click Open with Explorer in Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1. A hotfix is available to resolve this issue. The hotfix has a prerequisite.

Symptoms

The error message resembles the following:
Your client does not support opening this list with Windows Explorer.

Cause

This issue occurs because the upper bound of the cookie size that is used in the WebClient service is too small. Therefore, when you use the WebClient service to access WebDAV resources with a large cookie, the service cannot attach any cookies to outgoing requests.

Resolution

To resolve this issue, we have released a hotfix for Windows 7 and Windows Server 2008 R2.

Note After you install this hotfix, the upper bound of the cookie size in the WebClient service increases from 4 kilobytes (KB) to 16 KB.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this update, you must have Service Pack 1 installed in Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.
Eigenschaften

Artikelnummer: 3025101 – Letzte Überarbeitung: 10.02.2015 – Revision: 1

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