Problembehandlung bei der Aktualisierung Ihrer Office-Installations über die Office Update-Website

Wenn Sie zur Lösung eines Problems mithilfe des Dienstprogramms Windows Installer Clean Up zu diesem Artikel weitergeleitet wurden, wenden Sie sich an den Softwarehersteller für Installations-Support für das Produkt, oder finden Sie im folgenden Microsoft Knowledge Base Artikel Schritte zur Deinstallation mit Problemen, die Windows Installer verwenden:

Wichtig Dieser Artikel enthält Informationen dazu, wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren können. Sie können diese Änderungen vornehmen, um ein bestimmtes Problem zu umgehen. Bevor Sie diese Änderungen vornehmen, empfehlen wir, dass Sie die Risiken abschätzen, die mit dieser Problemumgehung in Ihrer speziellen Umgebung verbunden sind. Wenn Sie diese Problemlösung implementieren, führen Sie alle entsprechenden zusätzlichen Schritte durch, um Ihr System zu schützen.

Zusammenfassung

Dieser Artikel beschreibt die Behandlung von Fehlern bei der Installation von Office Update von der Office Update-Website.

Einführung

Dieser Artikel beschreibt die Behandlung von Problemen, die auftreten können, wenn Sie die Office Update-Website verwenden. Folgendes ist eine Liste der Symptome, die auftreten können, wenn Sie die Office Update-Website verwenden:
  • Wenn Sie auf nach Updates suchen und gehen Sie Updates beginnt der Update installieren und dann unerwartet.
Folgendes ist eine Liste der Fehlermeldungen, die auftreten können, wenn Sie die Office Update-Website verwenden:
  • Die Office Update-Website ist derzeit einige technische Probleme und kann nicht nach Updates suchen.
  • Fehler! Der Katalog kann nicht angezeigt werden.
  • Die Installation ist fehlgeschlagen.
  • Die Office Update-Katalog kann nicht angezeigt werden.
  • Die Office Update-Website kann nicht nach Updates auf diesem Computer.
  • Fehler 0x80070641
  • Fehler 0x51F
  • Fehler 0 x 530
  • Fehler 80070643
Die Office Update-Website bietet Updates, die die Stabilität und Sicherheit von Microsoft Office verbessert. Zum Abrufen von Updates für Office finden Sie auf der folgenden Microsoft-Website:

Weitere Informationen

Beheben von Fehlern in der Office Update-Vorgang von der Office Update-Website verwenden Sie die folgenden Methoden in der angegebenen Reihenfolge. Nachdem Sie jede Methode durchgeführt haben, versuchen Sie, Microsoft Office mithilfe der Office Update-Website.

Hinweis Wenn Sie die Office Update-Website mit bestimmten Browsern von Drittanbietern oder bestimmte Browser von einem Internetdienstanbieter (ISP) bereitgestellt werden, kann die Office Update-Website nicht ordnungsgemäß. Oder der Browser erfordern besondere Konfiguration ordnungsgemäß auf die Office Update-Website zugreifen. Wenn Internet Explorer auf dem Computer verfügbar ist, eine Verbindung zu Internet über Ihren Internetdienstanbieter her. Dann Zugriff auf die Office Update-Website mithilfe von Internet Explorer.

Methode 1: Microsoft Internet Explorer-Cacheordner, Cookies, Verlauf und Betriebssystem temporären Ordner löschen

Wenn Ihre temporären Internet Explorer-Cacheordner vorgesehene Speicherplatz aus gestartet wird, kann das Office Update-Steuerelement downloaden möglich. Freier Speicherplatz von den Zwischenspeicher für temporäre Internetdateien löschen.

Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein , und klicken Sie dann auf Dateien löschen
    Temporäre Internetdateien.
  4. Deaktivieren Sie das Kontrollkästchen Alle Offlineinhalte löschen , und klicken Sie dann auf OK.
  5. Klicken Sie auf Cookies löschen, und klicken Sie auf OK , wenn Sie zur Bestätigung aufgefordert werden.
  6. Klicken Sie unter Temporäre Internetdateien auf Settings.
  7. Klicken Sie im Dialogfeld Optionen auf Objekte anzeigen.
  8. Klicken Sie im Fenster Microsoft Windows Explorer im Menü Ansicht auf Details .
  9. Wenn der Status eines aufgeführten Objekts beschädigtist, löschen Sie das Objekt.
  10. Schließen Sie Windows Explorer-Fenster, und klicken Sie auf OK im Dialogfeld einstellen .
  11. Klicken Sie unter Historieauf Verlaufund klicken Sie auf Ja , wenn Sie zur Bestätigung aufgefordert werden.
  12. Klicken Sie im Dialogfeld Internetoptionen auf OK.
  13. Aktivieren Sie Cookies. Gehen Sie hierzu folgendermaßen vor:
    1. Bedienfeld Doppelklicken Sie auf das Symbol Internetoptionen .
    2. Klicken Sie auf die Registerkarte Datenschutz , und klicken Sie dann auf Standard.
    3. Klicken Sie auf OK.
  14. Klicken Sie auf Start, klicken Sie auf Ausführen , geben Sie %Temp%und klicken Sie dann auf OK.
  15. Löschen Sie im Fenster Windows Explorer die Inhalte dieses temporären Ordners. Hinweis Alle Dateien, die gelöscht werden kann wird wahrscheinlich benutzt. Stellen Sie sicher, dass alle Programme geschlossen haben, die ausgeführt wurden. Versuchen Sie, den Inhalt dieses Ordners wieder löschen. Wenn Sie eine bestimmte Datei nicht löschen können, löschen Sie alle Dateien, die Sie löschen können.

Methode 2: Installieren Sie Microsoft Windows Script 5.6 für Windows 2000 und XP

Installieren Sie Windows Script 5.6. Um Windows Script 5.6 zu erhalten, finden Sie auf der folgenden Microsoft-Website:
Nachdem Sie das scripting-Tool installiert haben, versuchen Sie erneut, Updates von der Office Update-Website installieren.

Methode 3: Löschen Sie den Office Update-Erkennungsordner

Löschen Sie den Office Update-Erkennungsordner existiert auf der Festplatte Dieser Ordner enthält den Erkennungskatalog und die gedownloadeten Aktualisierungsdateien, die von der Office Update-Website verwendet werden.

Gehen Sie folgendermaßen vor, um die Office Update-Erkennungsordner zu löschen.

Hinweis Da verschiedene Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, schauen Sie die Dokumentation ihrer Windows Version an, um diese Schritte zu beenden.
  1. Klicken Sie auf Start, AlleProgramme, auf Zubehörund klicken Sie dann auf
    Windows_explorer.
  2. Suchen Sie in Windows Explorer den Ordner OfficeUpdate11 oder OfficeUpdate12 . Standardmäßig ist der Ordner an folgendem Speicherort:
    C:\Program Files\OfficeUpdate11
    oder:
    C:\Program Files\OfficeUpdate12
  3. Maustaste auf den Ordner OfficeUpdate11 oder OfficeUpdate12 und klicken Sie dann auf Löschen.

    Wenn Sie aufgefordert werden, den Löschvorgang zu bestätigen, klicken Sie auf
    Ja.
  4. Schließen Sie Windows_explorer.
Hinweis Nachdem Sie Office Update von der Office Update-Website aktualisieren, wird der Ordner C:\program files\OfficeUpdate11 entfernt. Stattdessen wird der Ordner OfficeUPdate12 im lokalen Pfad %appdata% erstellt. Das neueste Update, für Office wird der Ordner OfficeUpdate12 verwendet.

Methode 4: Löschen von des Office Update-ActiveX-Steuerelements

Das Office Update-ActiveX-Steuerelement möglicherweise beschädigt. Daher müssen Sie entfernen und Neuinstallieren von Office Update-ActiveX-Steuerelement.

Gehen folgendermaßen Sie vor zu entfernen und das Office Update-ActiveX-Steuerelement installieren.

Hinweis Da verschiedene Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, schauen Sie die Dokumentation ihrer Windows Version an, um diese Schritte zu beenden.
  1. Beenden Sie InternetExplorer.
  2. Klicken Sie auf Start, und klicken Sie dann auf
    Suchen.
  3. Klicken Sie im Bereich Suchergebnisse auf
    Alle Dateien und Ordner im Bereich.
  4. Geben Sie im Feld Gesamter oder Teil des Dateinamens opuc.dll, und klicken Sie dann auf Suchen.
  5. In der Liste der Dateien mit der rechten Maustaste opuc.dllund dann auf Löschen.

    Klicken Sie auf Ja, wenn Sie aufgefordert werden, den Löschvorgang zu bestätigen.
Hinweis Falls es mehrere Kopien der Datei opuc.dll gibt, löschen sie alle.

Methode 5: Vorübergehend deaktivieren Sie personal Firewall, download-Manager, Popup-Blocker und Beschleunigung Produkte

Wenn Sie eines der folgenden Produkte verwenden, deaktivieren Sie das Produkt vorübergehend, und wiederholen Sie die Office Update-Website:
  • Persönliche Firewalls wie Norton Personal Firewall, McAfee Personal Firewall oder Zone Labs
  • Download-Manager wie abrufen
  • Webbeschleuniger wie Download Accelerator
  • Popup-Blocker
Warnung Diese Abhilfe kann Ihren Computer oder Ihr Netzwerk anfälliger für Angriffe durch böswillige Benutzer oder gefährliche Software wie etwa Viren. Wir empfehlen diese Problemumgehung nicht, stellen jedoch diese Informationen bereit, damit Sie diese Option nach eigenem Ermessen anwenden können. Verwenden Sie diese Problemumgehung auf eigene Verantwortung.

Wenn Sie eines dieser Produkte vorübergehend deaktivieren möchten, gehen Sie folgendermaßen vor:
  1. Deaktivieren Sie Ihre persönliche Firewall, download-Manager, Popup-Blocker oder Internetbeschleuniger. Weitere Informationen dazu, wie Sie in der Produktdokumentation Ihrer persönlichen Firewall anzeigen download-Manager, Popup-Blocker oder Internetbeschleuniger.
  2. Verwenden Sie die Office Update-Website. Hierzu finden Sie auf der folgenden Microsoft-Website, und klicken Sie dann auf nach Updates suchen:
  3. Sobald der Aktualisierungsvorgang der Office Update-Website abgeschlossen ist, aktivieren Sie personal Firewall, download-Manager, Popup-Blocker oder Internetbeschleuniger, die Sie in Schritt 1 deaktiviert.

Methode 6: Internet Explorer-Sicherheit konfigurieren und http://office.microsoft.com zur Liste vertrauenswürdigen Sites hinzufügen

Konfigurieren Sie Internet Explorer-Sicherheit um Internet Explorer signierte ActiveX-Steuerelemente registrieren können.

Wichtig Folgende Maßnahmen erhöhen das Sicherheitsrisiko. Diese Schritte können auch Ihren Computer oder Ihr Netzwerk anfälliger für Angriffe durch böswillige Benutzer oder gefährliche Software wie etwa Viren. Wir empfehlen den Prozess beschrieben, um Programme wie sie ausgelegt sind oder um spezielle Programmfunktionen einzusetzen. Bevor diese Änderungen wird empfohlen, die Risiken zu, die bewerten mit diesen Prozess in Ihrer Umgebung implementieren. Wenn Sie diesen Prozess implementieren, ergreifen Sie entsprechenden Maßnahmen zum Schutz des Systems. Es wird empfohlen, dass Sie diesen Prozess nur verwenden, wenn er wirklich erforderlich ist.

Gehen Sie folgendermaßen vor, um Internet Explorer signierte ActiveX-Steuerelemente registrieren zu können:
  1. Starten Sie den Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Sicherheit , und klicken Sie dann auf
    Internet.
  4. Klicken Sie auf Standardstufeund anschließend auf
    OK.
Fügen Sie http://office.microsoft.com zu der Liste vertrauenswürdiger Sites in Internet Explorer hinzu, sodass das Office Update-ActiveX-Steuerelement erfolgreich geladen werden kann.

Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Sicherheit
    Vertrauenswürdige Sitesund dann auf
    Websites.
  4. Löschen der Server erfordern Überprüfung (Https:) für alle Websites in dieser Zone das Kontrollkästchen.
  5. Geben Sie im Feld diese Website zur Zone hinzufügen http://office.microsoft.com, und klicken Sie dann auf
    Hinzufügen.
  6. Klicken Sie zweimal auf OK.

Methode 7: Identifizieren Sie und korrigieren Sie beschädigte Office-Installationen

Erkennung kann fehlschlagen, wenn beschädigte Installationen von Microsoft Office-Produkte auf Ihrem Computer vorhanden sind. Office-Produkte sind Microsoft Windows Installer-basierten Programmen. Wenn die Windows Installer-Datenbank auf Ihrem Computer nicht ordnungsgemäß funktioniert oder wenn zwischengespeicherte MSP-Dateien fehlen, kann die Erkennung fehlschlagen. Identifizieren und korrigieren Sie beschädigte Office-Installationen: Gehen Sie hierzu folgendermaßen vor:
  1. Entfernen Sie alle Office-Programme, die nicht mehr mit der Software auf Ihrem Computer installiert.

    Hinweis Beim Anzeigen von Software suchen Sie nach Office-Programmen, die Sie vermeintlich bereits entfernt hatten, die möglicherweise noch auf Ihrem Computer vorhanden. Wenn Sie Programme, die diesem Kriterium entsprechen finden, entfernen Sie sie.
  2. Öffnen Sie ein Office-Produkt klicken Sie auf Hilfe, und klicken Sie auf erkennen und Reparieren.
Wiederholen Sie diesen Vorgang für alle Office-Programme. Erkennen und Reparieren fehlschlägt Vorgang, kann der Office-Installation Quelle Cache beschädigt. Wenn dies der Fall ist, führen Sie die FixIt aus dem folgenden Artikel. Erkennen und Reparieren Prozess und die Deinstallation nicht, Sie müssen Sie manuell die Office entfernen Installationen - wenden Sie sich an Microsoft Support wie oben erwähnt:

Beheben von Problemen mit der falschen Registrierung von MSI-Software-Updates

Zusätzlich zu beschädigten Office-Installationen finden Sie mit Office 2003-Installationen die Dateien Ihrer Lokalinstallationsquelle gelöscht wurden. Normalerweise werden Sie die Installationsmedien aufgefordert, wenn dieses Verhalten auftritt und wenn Quelldateien erforderlich sind. Jedoch kann dies nicht immer auftreten. Sie erhalten eine Fehlermeldung, die besagt, dass das Setup-Programm eine Installationsdateien finden kann. Weitere Informationen zu Fehlern, die Lokalinstallationsquelle zugeordnet sind, wenn Sie versuchen, die Office Update-Website zu aktualisieren, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

875556 "Installationsfehler: Datei nicht gefunden" Fehlermeldung, wenn Sie versuchen, Office 2003 über die Office Update-Website zu aktualisieren

Methode 8: Deaktivieren von Skript- und Proxyeinstellungen

Gehen Sie hierzu folgendermaßen vor:
  1. Bedienfeld Doppelklicken Sie auf das Symbol Internetoptionen .
  2. Klicken Sie auf die Registerkarte Verbindung und dann auf LAN Settings.
  3. Deaktivieren Sie das Kontrollkästchen Automatisches Konfigurationsskript verwenden , und deaktivieren Sie das Kontrollkästchen Proxyserver verwenden .
  4. Aktivieren Sie das Kontrollkästchen automatisch Settings .
  5. Klicken Sie zweimal auf OK , um das Dialogfeld Eigenschaften von Internet zu schließen.

Methode 9: Durchführen eines sauberen Neustarts auf dem Computer, basierend auf dem Betriebssystem

Versuchen, von der Office Update-Website zu aktualisieren, nachdem starten Sie den Computer mithilfe der entsprechenden sauberen-Methode, die in den folgenden Artikeln der Microsoft Knowledge Base erwähnt wird: Weitere Informationen zum Durchführen einer Neuinstallation Starten von Windows XP und in Windows Server 2003 finden Sie im folgenden Artikel der Microsoft Knowledge Base :

Das 310353 zum Durchführen eines sauberen Neustarts in Windows XP

Weitere Informationen zum Durchführen eines sauberen Neustarts in Windows 2000 finden Sie im folgenden Artikel der Microsoft Knowledge Base:

281770 zum sauberen Windows 2000 ausführen

Weitere Informationen zum Durchführen eines sauberen Neustarts in Windows Millennium Edition finden Sie im folgenden Artikel der Microsoft Knowledge Base:

Weitere Informationen zum Durchführen eines sauberen Neustarts in Windows 98 finden Sie im folgenden Artikel der Microsoft Knowledge Base:

192926 wie sauberen Fehlerbehebung für Windows 98

Methode 10: Beheben von Netzwerkverbindungsproblemen

Fehlschlagen der Erkennung ist möglicherweise Netzwerkverbindungsprobleme zurückzuführen.

Wenn Sie einen zweiten Computer, der mit dem Internet verbunden ist verfügen, versuchen Sie mithilfe des anderen Computers auf die Office Update-Website zuzugreifen.

Wenn Sie die Office Update-Installationsprozess verwenden können, da Ihr Computer hinter einem Proxyserver und der Proxy-Server verhindert wird, dass die Office Update-Installationsprozess ordnungsgemäß funktioniert, müssen Sie wenden Sie sich an Ihren Netzwerkadministrator oder Internetdienstanbieter (ISP), um Unterstützung für das umgehen oder Konfigurieren des Proxyservers erhalten.

Methode 11: Manuell herunterladen Sie und installieren Sie des Updates

Sie können jedes Update manuell installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Suchen Sie die folgende Microsoft-Website:
  2. Unter Downloads durchsuchenauf die Version von Office, die Sie Updates herunterladen möchten und wählen Sie dann das Office-Produkt, dem Sie ein Update herunterladen möchten.
  3. Wählen Sie den Download, den Sie installieren möchten, und wählen Sie dann den speziellen Download. Die nächste Seite, ist die Downloadseite für das spezielle Update.
  4. Klicken Sie auf Download.
  5. Klicken Sie im Dialogfeld Dateidownload auf Speichern.
  6. Suchen Sie den Ordner, der die Datei gespeichert werden soll, und klicken Sie auf Speichern.
  7. Wenn der Download abgeschlossen ist, doppelklicken Sie auf die heruntergeladene Datei, um sie zu installieren. Wiederholen Sie diese Schritte für jedes Update, das Sie installieren möchten.

Methode 12: Ändern des Starttyps für WindowsInstaller-Handbuch

Gehen Sie folgendermaßen vor, um den Starttyp für Windows Installer zu ändern:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie Services.msc ein, und klicken Sie auf OK.
  2. Rechte Maustaste auf Windows Installer, und klicken Sie dann auf Eigenschaften.
  3. Klicken Sie auf der Registerkarte Allgemein in der Liste Starttyp auf manuell , und klicken Sie dann auf OK.

Methode 13: Deaktivieren und Reaktivieren der Lokalinstallationsquelle mit dem Local Installation Source tool

  1. Beenden Sie alle Office-Programme.
  2. Suchen Sie die folgende Microsoft-Website:
  3. Klicken Sie auf Download.
  4. Klicken Sie im Dialogfeld Dateidownload auf Speichern.
  5. Ordner die Datei LISTool.exe gespeichert werden soll, und klicken Sie dann auf Speichern.
  6. Öffnen Sie den Ordner, dem Sie das Local Installation Source Tool gespeichert, und doppelklicken Sie auf LISTool.exe.
  7. Klicken Sie auf LIS löschen und deaktivieren, und klicken Sie dann auf Weiter.
  8. Akzeptieren Sie Microsoft-Softwarelizenzvertrag, und klicken Sie dann auf Weiter.
  9. Aktivieren Sie das Kontrollkästchen für das Programm für die Sie die Lokalinstallationsquelle deaktivieren, klicken Sie auf Weiterund dann auf Löschenmöchten.
  10. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    Microsoft Office Local Installation Source wurde erfolgreich gelöscht und deaktiviert.
  11. Führen Sie erkennen und Reparieren des Produkts mithilfe von "LISTool" deaktiviert wurde.
  12. Nach Abschluss die Aktualisierung erneut LisTool.exe und LIS aktivieren die Option.
  13. Akzeptieren Sie Microsoft-Softwarelizenzvertrag, und klicken Sie dann auf Weiter.
  14. Aktivieren Sie das Kontrollkästchen für das Programm für die Lokalinstallationsquelle erstellt werden soll, und klicken Sie dann auf Weiter.
  15. Klicken Sie auf Aktivieren.
  16. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    Microsoft Office Local Installation Source wurde erfolgreich aktiviert.
Eigenschaften

Artikelnummer: 304498 – Letzte Überarbeitung: 20.01.2017 – Revision: 1

Microsoft Office Professional Edition 2003, Microsoft Office Small Business Edition 2003, Microsoft Office Basic Edition 2003, Microsoft Office XP Professional Edition, Microsoft Office XP Small Business Edition, Microsoft Office XP Standard Edition, Microsoft Office XP Developer Edition, Microsoft Office 2000 Premium Edition, Microsoft Office 2000 Professional Edition, Microsoft Office 2000 Standard Edition, Microsoft Office 2000 Small Business Edition, Microsoft Office 2000 Developer Edition

Feedback