Über POP3 in Outlook 2016 heruntergeladene E-Mails werden vom Server gelöscht oder dupliziert

Gilt für: Outlook 2016

Problembeschreibung


Sie haben Microsoft Outlook 2016 so konfiguriert, dass Ihre E-Mails über POP3 heruntergeladen werden, und beobachten eines der folgenden Symptome.

  • Nach dem Outlook Ihre E-Mails heruntergeladen hat, werden alle E-Mail-Nachrichten aus dem Posteingang auf dem Server gelöscht.
  • E-Mail-Nachrichten werden mehrmals in Outlook heruntergeladen, sodass Elemente doppelt vorhanden sind.

Ursache


Dieses Problem kann auftreten, wenn Outlook 2016 (Version 16.0.6568.2025) für die Verwendung von POP3 konfiguriert ist und die Option Kopie aller Nachrichten auf dem Server belassen aktiviert ist (siehe Screenshot weiter unten in diesem Abschnitt).

Wenn die Option Vom Server entfernen nach <x> Tagen aktiviert ist, kann das Problem auftreten, dass E-Mail-Nachrichten vom Server gelöscht werden.

Wenn die Option Vom Server entfernen nach <x> Tagen deaktiviert ist, kann das Problem auftreten, dass E-Mail-Nachrichten in Outlook doppelt vorhanden sind.
 
Hinweis Der Platzhalter <x> steht für die Anzahl der Tage, zum Beispiel 14.

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Lösung


Stellen Sie sicher, dass Ihre Klick-und-Los-Installation von Office 2016 der Version 16.0.6568.2036 oder höher entspricht. Wenn Sie nicht diese oder eine höhere Version verwenden, aktualisieren Sie Ihre Office 2016-Installation. Gehen Sie hierzu wie folgt vor.
  1. Starten Sie eine Office-Anwendung, zum Beispiel Outlook oder Word. 
  2. Klicken Sie auf Datei und dann auf Office-Konto oder Konto.
  3. Sehen Sie sich die unter Office-Updates genannte Version an. 
  4. Wenn es sich nicht um Version 16.0.6568.2036 oder höher handelt, klicken Sie auf Jetzt aktualisieren.

Hinweis 
Nachdem Sie die Korrektur angewendet haben, lädt Outlook möglicherweise ein letztes Mal alle E-Mails herunter. Wenn dies geschieht und im Posteingang doppelte E-Mails vorhanden sind, verwenden Sie die im Abschnitt „Weitere Informationen“ beschriebene Methode.



Weitere Informationen


Wenn Sie das Problem beobachtet haben, dass E-Mail-Nachrichten dupliziert werden, können Sie die doppelten Elemente mit den folgenden Schritten entfernen. 

Hinweis In diesem Abschnitt wird angenommen, dass Outlook auf Version 16.0.6568.2036 oder höher aktualisiert wurde.

Wichtig Sichern Sie, bevor Sie diese Schritte ausführen, die Outlook-Daten. Exportieren Sie sie dazu mit den Schritten aus dem folgenden Artikel in eine PST-Datei:
Exportieren oder Sichern von E-Mails, Kontakten und Kalender in einer Outlook-PST-Datei
  1. Wählen Sie in Outlook 2016 den Ordner aus, für den Sie die doppelten Elemente löschen möchten.
  2. Klicken Sie auf dem Menüband auf der Registerkarte Ansicht auf Ansicht ändern, und wählen Sie dann Vorschau aus.
  3. Deaktivieren Sie auf dem Menüband auf der Registerkarte Ansicht die Option Als Unterhaltungen anzeigen.
  4. Klicken Sie auf dem Menüband auf der Registerkarte Ansicht auf Einstellungen anzeigen.
  5. Klicken Sie auf Spalten.
  6. Wählen Sie im Feld Verfügbare Spalten auswählen aus die Option Datums-/Uhrzeitfelder aus.
  7. Wählen Sie in Verfügbare Spalten die Option Geändertaus, und klicken Sie dann auf Hinzufügen.
  8. Klicken Sie zweimal auf OK.
  9. Klicken Sie auf die Spaltenüberschrift Geändert, die jetzt zu Ihrer Outlook-Ansicht hinzugefügt wurde, um die Elemente nach dieser Spalte zu sortieren.
  10. Überprüfen Sie, ob die doppelten Elemente ein eindeutiges Datum aus dem Originalsatz der Elemente haben. Wenn das Datum eindeutig ist, fahren Sie mit den nächsten Schritten fort.
  11. Klicken Sie auf das erste Element in dem Satz, den Sie löschen möchten, scrollen Sie nach unten zum letzten Element in diesem Satz, und klicken Sie auf dieses letzte Element, während Sie die UMSCHALTTASTE gedrückt halten.
  12. Drücken Sie ENTF, um alle markierten Elemente dauerhaft zu löschen.

Problemumgehung


Wenn Sie Outlook nicht auf Version 16.0.6568.2036 oder höher aktualisieren können, können Sie das Problem mit dieser Methode umgehen. Möglicherweise können Sie das E-Mail-Konto für die Verwendung von IMAP anstelle von POP3 konfigurieren, wenn der E-Mail-Server IMAP-Verbindungen unterstützt. Mit den folgenden Schritten erstellen Sie ein neues Outlook-Profil, das für IMAP-Verbindungen konfiguriert ist.

Hinweis Ihre vorherigen E-Mail-Daten sind in dem mit diesen Schritten erstellten Outlook-Profil nicht enthalten. Sie können die vorherigen E-Mail-Daten aus der für das POP3-Konto verwendeten PST-Datei importieren. Sie können auch zurück zum POP3-Konto wechseln, wenn Sie auf die vorherigen E-Mail-Daten zugreifen möchten.
 
  1. Beenden Sie Outlook.
  2. Klicken oder doppelklicken Sie in der Systemsteuerung auf Mail.

    Um das Element Mail zu suchen, öffnen Sie die Systemsteuerung. Geben Sie dann in das Suchfeld  oben im Fenster die Zeichenfolge Mail ein. Geben Sie in der Systemsteuerung für Windows XP in das Feld Adresse die Zeichenfolge Mail ein.
  3. Klicken Sie auf Profile anzeigen.
  4. Klicken Sie auf Hinzufügen.
  5. Geben Sie einen Namen für das Profil ein, und klicken Sie auf OK.
  6. Wählen Sie Manuelle Konfiguration oder zusätzliche Servertypen aus, und klicken Sie auf Weiter.
  7. Wählen Sie POP oder IMAP aus, und klicken Sie auf Weiter.
  8. Geben Sie Ihren Namen und Ihre E-Mail-Adresse ein, und wählen Sie dann IMAP als Kontotyp aus.
  9. Geben Sie die Details für Posteingangsserver und Postausgangsserver (SMTP) sowie Ihre Anmeldeinformationen ein, und klicken Sie dann auf Weiter.

    Hinweis Suchen Sie die Details zum Posteingangsserver und Postausgangsserver auf der Website des E-Mail-Serverhosts, oder erkundigen Sie sich beim Anbieter danach.
  10. Die Kontoeinstellungen werden getestet, um ihre Richtigkeit zu überprüfen.
     
    • Wenn die Tests erfolgreich abgeschlossen wurden, klicken Sie auf Schließen.
    • Wenn bei den Tests eine Fehlermeldung angezeigt wird, klicken Sie auf Schließen. Korrigieren Sie die Informationen in den Kontoeinstellungen, und wiederholen Sie die Schritte 9 und 10, bis die Kontoeinstellungen richtig sind.
  11. Klicken Sie auf Fertig stellen.
  12. Stellen Sie in Mail sicher, dass die Option Immer dieses Profil verwenden ausgewählt ist. Wählen Sie dann in der Liste den neuen Profilnamen aus. 

    Immer dieses Profil verwenden
      
  13. Klicken Sie auf OK.
Optionale Schritte Wenn Sie im neuen Outlook-Profil weiterhin IMAP verwenden möchten, können Sie mit den folgenden Schritten die vorherigen E-Mail-Daten aus der für das POP3-Konto verwendeten PST-Datei importieren.
  1. Wählen Sie in Mail das POP3-Kontoprofil aus, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf Datendateien.
  3. Notieren Sie sich den im Feld „Speicherort“ angegebenen Speicherort der PST-Datei.
  4. Klicken Sie zweimal auf Schließen.
  5. Starten Sie Outlook. Outlook wird mit dem IMAP-Kontoprofil geöffnet, dass Sie in den vorherigen Schritten konfiguriert haben.
  6. Klicken Sie auf der Registerkarte Datei auf Importieren/Exportieren.
  7. Wählen Sie Aus anderen Programmen oder Dateien importieren aus, und klicken Sie anschließend auf Weiter.
  8. Wählen Sie Outlook-Datendatei (PST) aus, und klicken Sie dann auf Weiter.
  9. Klicken Sie auf Durchsuchen, und navigieren Sie zu dem in Schritt 3 gefundenen Speicherort, um die PST-Datei auszuwählen. Klicken Sie dann auf Öffnen.
  10. Wählen Sie die gewünschte Option aus (z. B. Keine Duplikate importieren), und klicken Sie dann auf Weiter.
  11. Klicken Sie auf Fertig stellen.