E-Mails wurden vom Server gelöscht oder dupliziert in Outlook 2016 beim Herunterladen über POP3

Problembeschreibung

Sie Microsoft Outlook 2016 Ihre e-Mail downloaden mit POP3 konfiguriert haben, und eines der folgenden Symptome auftreten.

  • Nach dem Outlook Ihre e-Mail downloaden, werden alle e-Mail-Nachrichten auf dem Server aus dem Posteingang gelöscht.
  • E-Mail-Nachrichten werden in Outlook mehrfach heruntergeladen, sodass doppelte Elemente vorhanden sind.

Ursache

Dieses Problem kann auftreten, wenn Outlook 2016 Version 16.0.6568.2025 POP3 konfiguriert haben, und haben Sie die Option Kopie aller Nachrichten auf dem Server belassen aktiviert, wie in der Abbildung weiter unten in diesem Abschnitt.

Haben Sie die Option Server nach < x > Tagen entfernen aktiviert möglicherweise das Problem der e-Mail-Nachrichten vom Server gelöscht.

Haben Sie die Option Server nach < x > Tagen entfernen deaktiviert, möglicherweise das Problem der e-Mail-Nachrichten in Outlook dupliziert.

Hinweis Der Platzhalter < x > stellt die Anzahl von 14 Tagen.

POP3 Account Internet E-mail Settings


Problemlösung

Um dieses Problem zu beheben, sicherstellen, dass Ihre Office 2016 Klick-und-Los-Installation auf Version 16.0.6568.2036 oder höher. Ist es nicht diese Version oder höher, aktualisieren Sie Ihre Installation von Office 2016. Gehen Sie hierzu folgendermaßen vor:
  1. Starten einer Office-Anwendung wie Outlook oder Word.
  2. Klicken Sie auf Dateiund dann auf Office oder Konto.
  3. Die Version, die unter aufgeführten Office Updates. 
  4. Wenn die Version nicht 16.0.6568.2036 oder höher ist, klicken Sie auf Jetzt aktualisieren.

Hinweis Nachdem das Update angewendet wird, kann Outlook alle e-Mail-Nachrichten ein letztes Mal heruntergeladen werden. In diesem Fall die e-Mail in Ihrem Posteingang dupliziert, verwenden Sie die Methode im Abschnitt "Weitere Informationen" beschrieben.



Weitere Informationen

Falls Sie das Problem der Duplizierung e-Mails hatten, können Sie folgendermaßen die Duplikate entfernen.

Hinweis In diesem Abschnitt wird davon ausgegangen, dass Outlook auf Version 16.0.6568.2036 oder höher wurde.

Wichtig  Sichern Sie vor dem Ausführen dieser Schritte Outlook-Daten durch Exportieren in eine PST-Datei mithilfe der Schritte in diesem Artikel:
Exportieren oder Sichern e-Mail, Kontakte und Kalender auf einer Outlook-PST-Datei
  1. Wählen Sie in Outlook 2016 Ordner zum Löschen doppelter Elemente werden soll.
  2. Auf der Registerkarte Ansicht im Menüband auf Ansicht ändern , und wählen Sie Vorschau.
  3. Deaktivieren Sie auf der Registerkarte Ansicht im Menüband als Diskussionen anzeigen.
  4. Klicken Sie auf der Registerkarte Ansicht im Menüband auf Ansicht.
  5. Klicken Sie auf Spalten.
  6. Wählen Sie im Feld Verfügbare Spalten Formular Datum.
  7. Wählen Sie unter Verfügbare Spalten geändert ausund dann auf Hinzufügen.
  8. Klicken Sie zweimal auf OK .
  9. Klicken Sie auf die Spaltenüberschrift geändert , die jetzt Ihre Outlook-Ansicht sortieren dieser Spalte hinzugefügt wird.
  10. Stellen Sie sicher, dass die doppelt vorhandenen Elemente ein eindeutiges Datum aus der ursprünglichen Gruppe von Elementen aufweisen. Eindeutig ist, fahren Sie mit den nächsten Schritten fort.
  11. Klicken Sie auf das erste Element in der Gruppe zu löschen, führen Sie einen Bildlauf zum letzten Element der Gruppe, die Sie löschen möchten und klicken Sie dann auf das letzte Element, während Sie die UMSCHALTTASTE gedrückt halten.
  12. Drücken Sie ENTF, um alle ausgewählten Elemente endgültig löschen.

PROBLEMUMGEHUNG

Wenn Sie Outlook auf Version 16.0.6568.2036 aktualisiert, können Sie diese Methode, um dieses Problem. Möglicherweise konfigurieren Sie Ihr e-Mail-Konto POP3 IMAP anstelle Ihres e-Mail-Servers IMAP-Verbindungen unterstützt. Die folgenden Schritte erstellt ein neues Outlook-Profil konfiguriert mit IMAP.

Hinweis Das neue Outlook-Profil erstellt folgendermaßen enthält Ihre vorherigen e-Mail-Daten. Sie können Ihre vorherigen e-Mail-Daten aus den. PST-Datei von Ihrem POP3-Konto oder kann an Ihr POP3-Konto wechseln, um Ihre vorherigen e-Mail-Daten zugreifen.

  1. Beenden Sie Outlook.
  2. Klicken Sie im Bedienfeld oder doppelklicken Sie auf Mail.

    Das e-Mail- Element finden Sie Systemsteuerung, und geben Sie im Suchfeld am oberen Fensterrand Mail. Geben Sie Control Panel für Windows XP E-Mail in das Feld Adresse ein.
  3. Klicken Sie auf Profile anzeigen.
  4. Klicken Sie auf Hinzufügen.
  5. Geben Sie einen Namen für das Profil, und klicken Sie dann auf OK.
  6. Wählen Sie manuelle Installation oder zusätzliche Servertypen aus und dann auf Weiter.
  7. Wählen Sie POP oder IMAP , und klicken Sie auf Weiter.
  8. Geben Sie Ihre e-Mail-Adresse, und wählen Sie IMAP für den Kontotyp.
  9. Geben Sie Ihr Posteingangsserver und Postausgangsserver (SMTP) Details und Ihre Anmeldeinformationen ein und dann auf NErw.

    Hinweis Ihre e-Mail-Server-Host-Website oder um Serverdetails eingehende und ausgehende e-Mails sammeln.
  10. Überprüfen sie werden Ihrer Konteneinstellungen getestet werden.

    • Wenn die Tests abgeschlossen sind, klicken Sie auf Schließen.
    • Wenn Sie eine während des Tests Fehlermeldung klicken Sie auf Schließen. Korrigieren Sie die Angaben in den Einstellungen, und wiederholen Sie die Schritte 9 und 10, bis das Konto richtig sind.

  11. Klicken Sie auf Beenden.
  12. E-Mailstellen Sie sicher, dass die Option immer dieses Profil verwenden und wählen Sie Ihren neuen Profilnamen aus.

      Outlook Mail New Profile
  13. Klicken Sie auf OK.
Optionale Schritte Natürlich weiterhin IMAP in neues Outlook-Profil können Sie Ihre früheren e-Mail-Daten aus der PST-Datei importieren, die von Ihrem POP3-Konto folgendermaßen verwendet wurde.
  1. Mailwählen Sie Ihr POP3-Kontoprofil und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf Datendateien.
  3. Beachten Sie die PST-Datei Locaiton, die im Feld Speicherort aufgeführt.
  4. Klicken Sie zweimal auf Schließen .
  5. Starten Sie Outlook. Das IMAP-Profil wird geöffnet, das in den vorherigen Schritten konfiguriert.
  6. Klicken Sie auf die Registerkarte Datei auf Importieren/Exportieren.
  7. Wählen Sie Aus anderen Programmen oder Dateien importieren, und klicken Sie dann auf Weiter.
  8. Wählen Sie Outlook-Datendatei (PST), und klicken Sie auf Weiter.
  9. Klicken Sie auf Durchsuchen, und suchen Sie den Pfad in Schritt 3 die PST-Datei auswählen und dann auf Öffnen.
  10. Wählen Sie die gewünschte Option (keine Duplikate importieren möglicherweise bevorzugten), und klicken Sie dann auf Weiter.
  11. Klicken Sie auf Fertig stellen.

Eigenschaften

Artikelnummer: 3145116 – Letzte Überarbeitung: 21.01.2017 – Revision: 1

Outlook 2016

Feedback