Kein Ergebnis, wenn Sie eine Zahl zum Suchen nach einer Excel-Anlage in Outlook oder Outlook im Web

Ursprüngliche KB-Nummer: 3166063

Problem

Wenn Sie eine Zahl als Schlüsselwort (keyword) verwenden, um in einem Exchange Server 2016-Konto nach einer Microsoft Excel-Anlage zu suchen, wird in Outlook oder Outlook im Web kein Ergebnis angezeigt.

Ursache

In Exchange Server 2016 lokal werden Zahlen in Excel-Anlagen nicht indiziert und analysiert, um die Leistung zu optimieren und das Vorkommen eines Such-instance zu verbessern. Dies ist der aktuelle Entwurf für Exchange Server 2016 lokal.

Problemumgehung

Outlook 2016

Wenn Sie über Outlook 2016 verfügen und über den Exchange-Cachemodus mit einem Exchange Server 2016-Postfach verbunden sind, verwendet Outlook wahrscheinlich die Exchange FAST-Suche, um das Postfach abzufragen. Um die Leistung zu optimieren, zeigt die Exchange FAST-Suche das gleiche Verhalten, das im Abschnitt Ursache beschrieben wird.

Um dieses Verhalten zu umgehen, erzwingen Sie, dass Outlook 2016 den lokal zwischengespeicherten WDS-Index (Windows Desktop Search) verwendet. Wenn Sie erzwingen möchten, dass Outlook auf die WDS-Suche zurückgreift, ändern Sie den Suchbereich in Unterordner, Alle Postfächer oder Alle Outlook-Elemente.

Outlook 2013 und frühere Versionen

Wenn Sie Über Outlook 2013 oder eine frühere Version verfügen, haben Sie Outlook möglicherweise für die Verbindung mit dem Exchange-E-Mail-Konto im Onlinemodus konfiguriert. Um dieses Verhalten zu umgehen, können Sie Outlook im Exchange-Cachemodus verwenden. Weitere Informationen finden Sie unter Aktivieren oder Deaktivieren des Exchange-Cachemodus.

Weitere Informationen

Exchange Online Postfächer sind von der im Abschnitt Problem beschriebenen Einschränkung nicht betroffen.