Keine Vorschau .msg Dateien in Windows Explorer mit 64-Bit Outlook möglich

Ursprüngliche KB-Nummer: 3189902

Symptome

Sie haben eine .msg Datei in einem Ordner auf Ihrem Computer gespeichert. Wählen Sie in Windows Explorer die .msg Datei aus, um sie im Vorschaubereich anzuzeigen. In dieser Situation wird die folgende Fehlermeldung angezeigt:

Entweder gibt es keinen standardmäßigen E-Mail-Client, oder der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen. Führen Sie Microsoft Outlook aus, und legen Sie es als standardmäßigen E-Mail-Client fest.

Screenshot der Fehlerdetails des E-Mail-Clients.

Nachdem Sie OK ausgewählt haben, wird die folgende Fehlermeldung im Vorschaubereich angezeigt:

Diese Datei kann aufgrund eines Fehlers in der Windows-E-Mail-Vorschau nicht in der Vorschau angezeigt werden.

Screenshot: Fehlerdetails in der Dateivorschau.

Ursache

Dieses Problem tritt auf, wenn Sie die 64-Bit-Version von Microsoft Outlook installiert haben. Der Windows-Vorschauhost erfordert eine 32-Bit-Anwendungsvorschau. Wenn die 32-Bit-Version von Outlook installiert ist, fungiert es als Vorschauversion. Ohne installierte 32-Bit-Version von Outlook steht keine Vorschau für .msg Dateien zur Verfügung.

Problemumgehungsmethode 1: Deaktivieren des Vorschaubereichs von Windows Explorer und Öffnen der .msg-Datei, um sie in Outlook anzuzeigen

  1. Öffnen Sie Windows Explorer.
  2. Wählen Sie auf der Registerkarte Ansicht den Bereich Vorschau aus, um ihn zu deaktivieren.
  3. Um die .msg Datei anzuzeigen, doppelklicken Sie darauf, um sie in Outlook zu öffnen.

Problemumgehungsmethode 2 – Verwenden von 32-Bit-Outlook

Wenn Sie eine Vorschau .msg von Dateien in Windows Explorer bevorzugen, installieren Sie die 32-Bit-Version von Outlook anstelle der 64-Bit-Version.