"550 5.1.10 RESOLVER. ADR. RecipientNotFound", wenn Microsoft 365-Benutzer E-Mails an lokale Benutzer in einer Hybridbereitstellung senden

Ursprüngliche KB-Nummer: 3197393

Problem

Ein Microsoft 365-Benutzer kann in einer Exchange-Hybridbereitstellung keine E-Mail-Nachrichten an lokale Exchange-Benutzer senden. Der Microsoft 365-Benutzer erhält den folgenden nondelivery report (NDR):

Ihre Nachricht an User@contoso.com konnte nicht zugestellt werden.

Der Benutzer wurde bei <contoso.com nicht gefunden.>

Der NDR enthält den folgenden Fehlercode:

550 5.1.10 RESOLVER. ADR. RecipientNotFound; Der Empfänger wurde von der SMTP-Adresssuche nicht gefunden.

Ursache

Dieses Problem tritt auf, wenn der Benutzer in Microsoft 365 erstellt wurde. In diesem Szenario verfügt die lokale Exchange-Umgebung über kein Objekt, auf das der Benutzer verweist. Daher schlagen alle Abfragen für diese SMTP-Adresse fehl.

Lösung

Um dieses Problem zu beheben, erstellen Sie ein Remotepostfach in der lokalen Umgebung, und warten Sie dann, bis die Verzeichnissynchronisierung erfolgt, oder erzwingen Sie diese. Gehen Sie dazu wie folgt vor:

  1. Erstellen Sie mithilfe des Cmdlets New-RemoteMailbox in der Exchange-Verwaltungsshell ein lokales Objekt für das Cloudpostfach.

    Hinweis

    Dieses Objekt muss denselben Namen, Alias und Benutzerprinzipalnamen (UPN) wie das Cloudpostfach aufweisen. Weitere Informationen finden Sie unter New-RemoteMailbox.

  2. Legen Sie die ExchangeGuid-Eigenschaft für das neue lokale Objekt, das Sie in Schritt 1 erstellt haben, so fest, dass sie mit dem Cloudpostfach übereinstimmt. Gehen Sie dazu wie folgt vor:

    1. Stellen Sie mithilfe einer Remote-PowerShell eine Verbindung mit Exchange Online her.

      Weitere Informationen finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.

    2. Verwenden Sie das Cmdlet Get-Mailbox, um den Wert der ExchangeGuid -Eigenschaft des Cloudpostfachs abzurufen. Führen Sie beispielsweise den folgenden Befehl aus:

      Get-Mailbox <MailboxName>| FL ExchangeGuid
      

      Weitere Informationen finden Sie unter Get-Mailbox.

    3. Öffnen Sie die Exchange-Verwaltungsshell auf dem lokalen Exchange-Server.

    4. Verwenden Sie das Set-RemoteMailbox Cmdlet, um den Wert der ExchangeGuid Eigenschaft für das lokale Objekt auf den Wert festzulegen, den Sie in Schritt 2b abgerufen haben. Führen Sie beispielsweise den folgenden Befehl aus:

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      

      Weitere Informationen finden Sie unter Set-RemoteMailbox.

  3. Warten Sie, bis die Verzeichnissynchronisierung erfolgt. Oder erzwingen Sie die Verzeichnissynchronisierung.

    Weitere Informationen finden Sie unter Synchronisieren Ihrer Verzeichnisse.

  4. Stellen Sie sicher, dass das Microsoft 365-Benutzerobjekt als Mit Active Directory synchronisiert angezeigt wird.

Weitere Informationen

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