Companion beginnt zu suchen, wenn Sie auf einen Ordner doppelklicken

Problembeschreibung

Wenn Sie ein Laufwerk oder einen Ordner doppelklicken, Such startet und dem Laufwerk oder Ordner kann nicht geöffnet werden. Wenn Sie für andere Aktionen, die Laufwerke oder Ordner (z. B. Öffnen Befehl Fenster hier oder Verzeichnisinhalt drucken) zugeordnet sind konfigurieren, kann Windows eine der folgenden Aktionen statt des Such-Assistenten ausführen.

Hinweis: Wenn Sie die Einstellung durch einfachen Klick (Markieren durch Zeigen) öffnen in Windows konfigurieren, kann auftreten, wenn Sie auf einem Laufwerk oder Ordner.

Ursache

Dieses Problem tritt auf, wenn Sie das Dialogfeld Dateityp bearbeiten für Laufwerk oder Ordner registriert Dateitypen. Beispielsweise tritt dieses Problem für Ordner das folgende Verfahren ausführen:

  1. Öffnen Sie den Ordner, und klicken Sie dann im Menü Extras auf Ordneroptionen .
  2. Klicken Sie auf Ordner in der Liste Dateitypen registrieren und dann auf Erweitert.
  3. Nach dem Ausführen dieser Schritte wird der Einstellung None aus den Daten für den Standardwert im folgenden Registrierungsschlüssel entfernt:

    HKEY_CLASSES_ROOT\Directory\shell
    Hinweis: dieses Problem tritt auf, selbst wenn Sie keine neue Aktion erstellen, bestehenden Aktionen bearbeiten oder ändern Sie die Standardaktion im Dialogfeld Dateityp bearbeiten .

Problemlösung

Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Sichern Sie die Registry für zusätzlichen Schutz, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 zum Sichern und Wiederherstellen der Registrierung in Windows

Um das Problem automatisch beheben, lesen Sie den Abschnitt "Fix it für mich". Wenn Sie dieses Problem manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben lassen".

Automatisch mit Fix it beheben lassen



Klicken Sie auf die Fix it-Schaltfläche oder den Link, um dieses Problem automatisch zu beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen und folgen Sie dann den Schritten des Fix it Assistenten.




Notes
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, auf dem das Problem auftritt, speichern Sie die Fix it Fehlerbehebung auf ein Flashlaufwerk oder CD und führen diese dann auf dem Computer, auf dem das Problem auftritt, aus.

Wechseln Sie dann zum Abschnitt "Wurde das Problem behoben?".



Lassen Sie mich das Problem manuell beheben

Um dieses Problem zu beheben, bearbeiten Sie die Registrierung legen Sie die Wertdaten für den Zeichenfolgenwert Default in den Registrierungsschlüsseln, die im Abschnitt "Ursache" dieses Artikels keinebeschrieben werden:

  1. Starten Sie Registrierungseditor (Regedt32.exe).
  2. Suchen Sie und klicken Sie dann auf den Standardwert unter den folgenden Schlüsseln in der Registrierung tritt dieses Problem bei Ordnern:
    HKEY_CLASSES_ROOT\Directory\shell
    Wenn dieses Problem bei Laufwerken auftritt:
    HKEY_CLASSES_ROOT\Drive\shell
  3. Klicken Sie im Menü Bearbeiten auf Ändern .
  4. Geben Sie none im Feld Wert , und klicken Sie dann auf OK.
  5. Beenden Sie den Registrierungseditor.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, Sie sind mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie sich an den Support wenden.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, schreiben Sie einen Kommentar im "Für mich beheben"-Blog, oder senden Sie uns eine E-Mail-Nachricht.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind.
Eigenschaften

Artikelnummer: 321186 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Feedback