Sicherheitsrisiko bei Hypervisor-Codeintegrität bezüglich Rechteerweiterungen 13. Juni 2017

Gilt für: Windows Server 2008 Service Pack 2Windows Server 2008 FoundationWindows Server 2008 Standard Mehr

Zusammenfassung


Es besteht ein Sicherheitsrisiko bezüglich Rechteerweiterungen, wenn die Windows Hyper-V-Anweisungsemulation Berechtigungsstufen nicht richtig erzwingen kann. Ein Angreifer, der dieses Sicherheitsrisiko erfolgreich ausnutzt, kann auf dem Zielgastbetriebssystem unter Umständen eine Rechteerweiterung durchführen. Das Hostbetriebssystem ist für diese Art von Angriff nicht anfällig.
Weitere Informationen zu diesem Sicherheitsrisiko finden Sie unter CVE-2017-0193.

Weitere Informationen


Wichtig
 
  • Wenn Sie nach der Installation dieses Updates ein Language Pack installieren, müssen Sie dieses Update erneut installieren. Daher wird empfohlen, alle benötigen Language Packs vor diesem Update zu installieren. Weitere Informationen finden Sie unter Hinzufügen von Language Packs zu Windows.

Bezug und Installation des Updates


Methode 1: Windows Update

Dieses Update ist über Windows Update erhältlich. Wenn Sie die automatische Aktualisierung einschalten, wird das Update heruntergeladen und automatisch installiert. Weitere Informationen zum Aktivieren der automatischen Aktualisierung finden Sie unter Windows Update: FAQ.

Methode 2: Microsoft Update-Katalog

Um das eigenständige Paket für dieses Update zu erhalten, besuchen Sie die Microsoft Update-Katalog-Website.

Bereitstellungsinformationen


Informationen zur Bereitstellung dieses Sicherheitsupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base:

Weitere Informationen