Windows 10 installiert keine spezifischen Treiber für USB-Audiogeräte bei der ersten Verbindung.

Dieser Artikel hilft bei der Behebung eines Problems, bei dem Windows 10 keine bestimmten Treiber für USB-Audiogeräte bei der ersten Verbindung installiert.

Gilt für: Windows 10, Version 1703
Ursprüngliche KB-Nummer: 4021854

Problembeschreibung

Wenn Sie ein USB-Audiogerät zum ersten Mal an einen Windows 10 Version 1703-basierten Computer anschließen, erkennt das Betriebssystem das Gerät, lädt jedoch anstelle des spezifischen Gerätetreibers den USB-Standard-Audio 2.0-Treiber (usbaudio2.sys).

Ursache

Dieses Problem tritt auf, weil der USB-Audio 2.0-Treiber (usbaudio2.sys) in Windows 10 Version 1703 nicht als generischer Treiber klassifiziert ist. Daher geht das System davon aus, dass ein kompatibler, nicht generischer Treiber für das Gerät installiert ist, obwohl der Treiber generisch ist.

Dieses Problem führt auch dazu, dass Windows 10 Version 1703 die Suche nach anderen kompatiblen Treibern über Windows Update zurückgestellt wird, die in der Regel unmittelbar nach der Installation eines neuen Geräts auftritt.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Methode 1

Installieren Sie update 4022716, um dieses Problem zu beheben.

Methode 2

Wenn der gerätespezifische Treiber über Windows Update verteilt wird, können Sie den Treiber mithilfe von Geräte-Manager manuell aktualisieren. Weitere Informationen dazu finden Sie unter Aktualisieren von Treibern in Windows 10.

Methode 3

Wenn das Gerät noch nicht verbunden ist, installieren Sie zunächst den gerätespezifischen Treiber, z. B. mit dem entsprechenden Installationsprogramm. Nachdem der gerätespezifische Treiber installiert wurde, wählt Windows 10 diesen Treiber anstelle des Standard-USB-Audio 2.0-Treibers aus, wenn Sie das Gerät zum ersten Mal verbinden.

Hinweis

Spezifische Anweisungen zum Installieren des Treibers finden Sie im Benutzerhandbuch des Geräteherstellers.

Methode 4

Wenn der Treiber nicht über Windows Update verteilt wird, können Sie den Treiber manuell neu installieren. Gehen Sie dazu wie folgt vor:

  1. Installieren Sie den gerätespezifischen Treiber (siehe Methode 2).
  2. Öffnen Sie Geräte-Manager.
  3. Klicken Sie mit der rechten Maustaste auf den Namen des Geräts (oder tippen und halten Sie es gedrückt), und wählen Sie dann Deinstallieren aus.
  4. Starten Sie den Computer neu.

Beim Neustart versucht Windows, das Gerät mithilfe des gerätespezifischen Treibers neu zu installieren.

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.