Sie können keinen Internetkalender in Outlook 2019, Outlook 2016 und Outlook für Microsoft 365

Ursprüngliche KB-Nummer: 4025591

Symptome

Führen Sie die folgenden Schritte aus, um einen Internetkalender in Microsoft Outlook 2016, Outlook 2019 oder Outlook für Microsoft 365 hinzuzufügen:

  1. Wechseln Sie zum Kalendermodul.
  2. Wählen Sie auf der Symbolleiste in der Gruppe Kalender verwalten die Option Kalender öffnen aus.
  3. Wählen Sie die Option Aus dem Internet aus.
  4. Geben Sie den Pfad Ihrer Internetkalenderdatei an.
  5. Wählen Sie OK aus.

Wenn Sie diese Methode für einige Internetserver verwenden, wird der Kalender nicht erfolgreich hinzugefügt. Nachdem ein Statusfenster kurz geöffnet wurde, kehren Sie zum Kalendermodul zurück, ohne dass ein neuer Kalender hinzugefügt wurde. Darüber hinaus erhalten Sie keine Fehlermeldung.

Ursache

Standardmäßig verwenden Outlook 2016, Outlook 2019 und Outlook für Microsoft 365 einen neuen modernen Authentifizierungsstapel. Auch wenn die Internetkalenderdatei, die Sie öffnen möchten, keine Authentifizierung erfordert, überträgt Outlook die Möglichkeit, eine moderne Authentifizierung auf dem Server durchzuführen, der den Kalender enthält. Die meisten Serversoftware reagiert auf diese Übertragung, indem sie die moderne Authentifizierung unterstützt. Einige Server betrachten die Übertragung jedoch als ungültige Clientanforderung. Daher geben sie eine Antwort zurück, die bewirkt, dass Outlook den Versuch abbricht, den Kalender hinzuzufügen.

Beispielsweise kann die Authentifizierungsübertragung von Serversoftware, die in Amazon Web Services (AWS) ausgeführt wird, als ungültig betrachten und die Verbindung verweigern.

Problemumgehung

Um dieses Problem zu umgehen, verwenden Sie Outlook Web App (OWA). OWA verfügt nicht über dieses Authentifizierungsheaderverhalten. Daher wird der Internetkalender, den Sie hinzufügen möchten, erfolgreich geöffnet.

Führen Sie die folgenden Schritte aus, um OWA zum Hinzufügen des Kalenders zu verwenden:

  1. Melden Sie sich bei OWA an.
  2. Wechseln Sie zum Modul Kalender.
  3. Wählen Sie das Menü Kalender hinzufügen aus.
  4. Wählen Sie die Option Aus dem Internet aus.
  5. Geben Sie die URL und einen optionalen Kalendernamen an.
  6. Klicken Sie auf Speichern.

Weitere Informationen

Wenn Sie den Internetkalender mithilfe von OWA hinzufügen, verwaltet der Server, auf dem Exchange Server ausgeführt wird, das Kalenderabonnement und die Updates. Kalenderupdates werden ungefähr alle vier Stunden synchronisiert.

Der aus OWA hinzugefügte Kalender wird in der Outlook-Desktopanwendung nicht als Internetkalender angezeigt. Stattdessen wird er als Kalendereintrag in der Gruppe Andere Kalender angezeigt. Da keine Abonnementinformationen von der Outlook-Desktopanwendung verarbeitet oder gesteuert werden, müssen Sie keine clientseitigen Internetkalenderoptionen für den Kalender konfigurieren, der über OWA hinzugefügt wird.

Haftungsausschluss für Kontaktinformationen von Drittanbietern

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.