Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie ein Surface Laptop verwenden, treten eine oder beide der folgenden Symptome auf:

  • Nach mehreren Stunden reagiert das Gerät scheint und der Bildschirm wird möglicherweise schwarz. Während dieses Problem auftritt, hören Sie eventuell noch den Lüfter im Gerät ausgeführt.

  • Das Gerät stürzt ab, und die folgende Fehlermeldung auf einem blauen Bildschirm angezeigt:

    Ihr PC hat ein Problem und muss neu gestartet...

Diese Symptome konsistent. Daher verwenden Sie regelmäßig Ihr Surface Laptop, können Sie diese häufig Symptome.

Ursache

Dieses Problem kann auftreten, wenn Speicherverlust in Surface Laptop Ambient Light Sensor-Treiber. In Surface Laptop (1. Gen) betroffene Treiber ist folgende:

  • Intersil Ambient Light Sensor (HID), Version 3.0.0.7

Betroffene Treiber ist in Surface Laptop 2 Folgendes:

  • Oberfläche Intersil Ambient Light Sensor (HID), Version 1.0.0.1 oder 3.0.0.7

Fehlerbehebung

Microsoft hat folgenden Treiber, um dieses Problem zu beheben:

  • Oberfläche Intersil Ambient Light Sensor (HID), Version 4.1.139.0

Das Treiberupdate wird installiert, wenn Sie über Windows Update nach Updates suchen. Weitere Informationen zu Surface Laptop Updates finden Sie in folgenden Artikeln:

Zuvor deaktivierte diese Treiber, um dieses Problem wird dem Update den Treiber automatisch aktivieren. Wenn der Treiber nicht automatisch erneut aktiviert wird, können Sie es manuell reaktivieren. Gehen Sie hierzu folgendermaßen vor:

  1. Öffnen Sie im Bedienfeld Gerätemanager Element.

  2. Erweitern Sie Systemgeräte.

  3. Suchen Sie den entsprechenden Treiber für Surface Laptop Ambient Light Sensor-Treiber. Je nach der Version des Treibers Sie installiert haben wird der Treiber Intersil Ambient Light Sensor (HID) oder Fläche Intersil Ambient Light Sensor (HID)benannt.

  4. Maustaste Treiber und Gerätaktivieren.

Weitere Informationen

Wenn das Problem weiter Speicherverwendung Auslagerungsspeicher erhöhen, bis der physische Speicher (8 GB oder 16 GB je nach Gerätemodell) ist Sie können überprüfen, ob in diesem Fall mit Task-Manager öffnen, sehen auf der Registerkarte Leistung feststellen, ob der Wert nicht ausgelagertem Speicher kontinuierlich zunimmt.

Registerkarte Leistung von Task-Manager

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×