Behandlung von Problemen, die beim Starten oder Verwenden von Word 2003 oder Word 2002 auftreten

Dieser Artikel ist eine Zusammenfassung der folgenden bereits verfügbaren Artikel: 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, 319157

Zusammenfassung

Dieser Artikel enthält Informationen zur Fehlersuche, das von Microsoft Product Support Services bereitgestellt wird. Dieses Dienstprogramm kann Microsoft Word automatisch Probleme helfen. Das Dienstprogramm entfernt bestimmte Schlüsselkomponenten, die möglicherweise beschädigt oder einen Konflikt mit Microsoft Word verursachen.

Dieser Artikel beschreibt, wie die Fehlersuche verwenden, um folgenden Komponenten zu deaktivieren. Diese Komponenten werden normalerweise beim Starten von Word geladen:
  • Word Data Registrierungsschlüssel
  • Der Registrierungsschlüssel für Word-Optionen
  • Die globale Vorlage "Normal.dot"
  • Add-Ins und Vorlagen
  • Com-add-ins
  • Der Registrierungsschlüssel "Options"
In diesem Artikel können Sie die Ursache eines Problems festzustellen, wenn sich das Problem durch eine andere Methode in Microsoft Word können nicht. Fragen Sie ab, um Artikel zu bestimmten Problemen suchen, die Sie erfahren können, der Microsoft Knowledge Base. Besuchen Sie hierzu folgende Microsoft-Website:zurück zum Anfang

Installieren der Support Formatvorlage

Mit der Support Formatvorlage können Sie Word Startproblemen. Die Support Formatvorlage wird bei einem vollständigen Setup installiert. Wenn Sie Microsoft Word eine Aktualisierung oder Standard-Setup installiert, ist der Support Formatvorlage nicht installiert.

Zum Installieren der Support Formatvorlage für Ihre Version von Word folgendermaßen Sie vor:

Microsoft Office Word 2003

  1. Klicken Sie auf Start, und klicken Sie dann auf
    Bedienfeld.
  2. Klicken Sie auf Software.
  3. Klicken Sie auf Programme ändern oder entfernen.
  4. Klicken Sie in der Liste Zurzeit installierte Programme auf Ihre Version von Microsoft Office 2003 (klicken Sie beispielsweise auf
    Microsoft Office Professional Edition 2003), und klicken Sie dann auf
    Ändern.
  5. Klicken Sie auf Features hinzufügen oder entfernen, und klicken Sie dann auf Weiter.
  6. Benutzerdefiniert, klicken Sie auf der
    Wählen Sie erweiterte Anpassung der Anträge Kontrollkästchen und klicken Sie dann auf Weiter.
  7. Folgendermaßen Sie in der Liste Wählen Sie Aktualisierungsoptionen für Programme vor:
    1. Erweitern Sie Microsoft Office Word.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol Weitere Vorlagenund Makros, und klicken Sie dann auf Alles vom Arbeitsplatz starten.
  8. Klicken Sie auf Aktualisieren um die Support Formatvorlage zu installieren.

Microsoft Word 2002


Die Support Formatvorlage "Support.dot" wird bei einem vollständigen Setup installiert. Es ist nicht mit einer normalen Installation oder ein Upgrade jetzt Setup installiert. Wenn die Support Formatvorlage nicht installiert ist, gehen Sie folgendermaßen vor:
  1. Beenden Sie Word und alle Microsoft Office-Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungenund Klicken .
  3. Doppelklicken Sie im Bedienfeldauf Software.
  4. Führen Sie die Schritte für Ihr Betriebssystem.
    • Klicken Sie in Microsoft Windows 98 oder in Microsoft Windows Millennium Edition (Me) auf Microsoft Office XP (Microsoft Word 2002) auf der Registerkarte Installieren/Deinstallieren, und klicken Sie auf Hinzufügen/Entfernen.
    • Klicken Sie in Microsoft Windows 2000 oder Microsoft Windows XP auf Programme ändern oder entfernen. In der Liste Zurzeit installierte Programme auf Microsoft Office XP (Microsoft Word 2002) und klicken Sie dann auf Ändern.
  5. Klicken Sie in Microsoft Office XP Setup (Microsoft Word 2002 Setup) auf Features hinzufügen oder entfernen, und klicken Sie auf Weiter.
  6. Funktionen, Liste folgendermaßen vor.:

    Hinweis Erweitern Sie (+) links neben dem Feature.
    1. Erweitern Sie Microsoft Word für Windows.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol Weitere Vorlagenund Makros, und klicken Sie dann auf Alles vom Arbeitsplatz starten.
  7. Klicken Sie auf Aktualisieren um die Support Formatvorlage zu installieren.
zurück zum Anfang

Erstellen einer Verknüpfung zur Support-Vorlage

Gehen Sie folgendermaßen vor, um eine Verknüpfung zur Support-Vorlage zu erstellen:
  1. Mit der rechten Sie Maustaste auf dem Desktop, zeigen Sie auf
    Neu, und klicken Sie dann auf Verknüpfung.
  2. Klicken Sie auf Durchsuchen.
  3. Klicken Sie im Dialogfeld Verknüpfung erstellen im Feld Geben Sie den Speicherort des Elements klicken Sie und geben Sie den folgenden Standardpfad für Ihre Version von Word:

    Word 2003 "C:\Programme\Microsoft c:\Programme\Microsoft Office\Office11\Winword.exe" / a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Hinweis Wenn Sie Word an einem anderen Speicherort installiert haben, ändern Sie diesen Pfad entsprechend.
  4. Klicken Sie auf Weiter .
  5. Geben Sie im Feld Geben Sie einen Namen für die Verknüpfung Support Formatvorlage einund dann auf
    Fertig stellen.
Wenn Sie die Verknüpfung doppelklicken, wird Word Standardeinstellungen gestartet. Die Support-Vorlage wird geöffnet.

zurück zum Anfang

Verwenden Sie das Tool zur Fehlersuche

Der Fehlersuche können Sie isolieren und zum Entfernen der Komponente, die das Problem in Word verantwortlich ist. Verwenden Sie die Fehlersuche, um die folgenden Komponenten und in der Reihenfolge entfernen. Nachdem Sie erkennen und Entfernen der Komponente, falls das Problem in Word behoben ist, müssen Sie keinen der verbleibenden Schritte.


Hinweis Die Schritte in diesem Abschnitt aufgelisteten Nachrichten. Die Position in der Nachricht werden je nach Ihrer Version von Word. Die folgenden Beispiele gelten für Word 2003.zurück zum Anfang

Schritt 1: Löschen Sie den Word Data Registrierungsschlüssel

Die meisten der am häufigsten verwendeten Optionen werden im Word Data Registrierungsschlüssel gespeichert. (Um diese Optionen anzuzeigen, klicken Sie im Menü Extras auf Optionen .) Allgemeine Problembehandlung ist Word Data Registrierungsschlüssel zu löschen. Beim nächsten Starten von Word Datenschlüssel Word mit den Standardeinstellungen. Wenn das Problem nicht behoben ist, löschen Sie den Word Data Registrierungsschlüssel, fahren Sie mit Schritt 2 fort.

Hinweis Wenn Sie den Word Data Registrierungsschlüssel löschen, Word setzt einige Optionen auf ihre Standardeinstellungen wie der zuletzt verwendeten Liste auf die
Menü Datei . Darüber hinaus setzt Word viele Einstellungen Sie Anpassen der
Dialogfeld Optionen .

Gehen Sie folgendermaßen vor, um den Word Data Registrierungsschlüssel zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie auf Registrierungsschlüssel "Data" in der Artikelliste wählen Sie einenund klicken Sie dann auf Löschen.
  5. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Sicherungsdatei für den Registrierungsschlüssel befindet sich unter:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Registrierungsschlüssel wurde gelöscht.
  6. Klicken Sie auf Schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word auf die übliche Weise.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word gestartet und das Programm funktioniert, haben Sie das Problem behoben. Das Problem war eine beschädigte Word Registrierungsschlüssel Data. Sie müssen mehrere Einstellungen der bevorzugten Optionen in Word ändern. Wenn das Problem nicht behoben wird, Wiederherstellen Sie den alten Word Data Registrierungsschlüssel. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie Registrierungsschlüssel "Data" in der Liste Wählen Sie ein Element und klicken Sie auf Wiederherstellen.
  5. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data


    Dieser Schlüssel ist in der Registrierung vorhanden.


    Überschreiben?
  6. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:

    Registrierungsschlüssel HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    wiederhergestellt werden.
  7. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen und beenden Sie Word.
zurück zu den Schritten

Schritt 2: Löschen des Registrierungsschlüssels Options für Word

Im Registrierungsschlüssel Options werden die Optionen gespeichert, die aus Menüoptionen oder durch Ausführen des Makros "RegOptions" festlegen können. Die Standardeinstellungen sind in die Standardeinstellungen oder die Einstellungsoptionen unterteilt. Standardeinstellungen werden während der Installation festgelegt. Sie können die Standardeinstellungen ändern, indem Sie Optionen in Word anpassen. Einstellungsoptionen werden nicht während der Installation erstellt. Wenn das Problem durch Löschen des Registrierungsschlüssels Options für Word nicht behoben ist, fahren Sie mit Schritt 3 fort.


Gehen Sie folgendermaßen vor, um Word-Optionen-Registrierungsschlüssel zu löschen.
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility in der Liste Wählen Sie ein Element auf Registrierungsschlüssel "Options" und klicken Sie auf Löschen.
  5. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Sicherungsdatei für den Registrierungsschlüssel befindet sich unter:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Registrierungsschlüssel wurde gelöscht.
  6. Klicken Sie auf Schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word auf die übliche Weise.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word gestartet und das Programm funktioniert, haben Sie das Problem behoben. Das Problem wurde ein beschädigter Registrierungsschlüssel von Word-Optionen. Sie müssen mehrere Einstellungen der bevorzugten Optionen in Word ändern. Wenn das Problem nicht behoben ist, Wiederherstellen Sie den alten Word-Optionen-Registrierungsschlüssel. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility in der Liste Wählen Sie ein Element auf Registrierungsschlüssel "Options" und klicken Sie dann auf Wiederherstellen.
  5. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options


    Dieser Schlüssel ist in der Registrierung vorhanden.



    Überschreiben?
  6. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:

    Registrierungsschlüssel HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    wiederhergestellt werden.
  7. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen und beenden Sie Word.
zurück zu den Schritten

Schritt 3: Umbenennen der globalen Vorlage "Normal.dot"

Um Formatierung zu verhindern, Umbenennen AutoText und Makros in der globalen Vorlage (Normal.dot) gespeichert werden, beeinflusst das Verhalten von Word und Dokumente öffnen, die globale Vorlage Wenn Sie Word auf normale Weise neu starten (ohne die Support Formatvorlage), erstellt Word eine neue globale Vorlage Normal.dot. Wenn nach dem Umbenennen der globalen Vorlage "Normal.dot" das Problem nicht behoben ist, fahren Sie mit Schritt 4 fort.

Hinweis Globale Vorlage "Normal.dot" umbenennen, werden einige Optionen auf ihre Standardeinstellungen zurückgesetzt. Die Optionen, die zurückgesetzt werden enthalten benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge. Deshalb empfiehlt Microsoft nicht löschen Ihrer globale Vorlage Normal.dot führen.

Bestimmte Situationen können mehrere Normal.dot globale Dokumentvorlage erstellen. Diese umfassen:
  • Mehrere Versionen von Word sind auf demselben Computer ausgeführt.
  • Mehrere Arbeitsstationen vorhanden auf demselben Computer.
Stellen Sie in diesen Fällen sicher, dass Sie die richtige Kopie der globalen Vorlage "Normal.dot" umbenennen.

Gehen Sie folgendermaßen vor, um die globale Vorlage "Normal.dot" umzubenennen:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie auf Globalvorlage "Normal.dot" in der Liste Wählen Sie ein Element und klicken Sie auf Umbenennen.
  5. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\Normal.dot

    Kopiert

    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\11Normal.dot
    Hinweis Der Pfad der globalen Vorlage "Normal.dot" kann abweichen. Der Name der Datei in Word 2002 ist "10normal.dot".
  6. Klicken Sie auf Schließen.
  7. Im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word auf die übliche Weise.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
Wenn Word korrekt gestartet wird, haben Sie das Problem behoben. In diesem Fall ist das Problem einer beschädigten globalen Vorlage "Normal.dot". Sie müssen mehrere Wiederherstellung manuell ändern.

Enthält die globale Vorlage "Normal.dot", die Sie umbenannt Anpassungen wie Formatvorlagen, Makros oder AutoText-Einträge einfach neu erstellt werden können, möglicherweise Sie mit organisieren die Anpassungen 11Normal.dot Datei (Ihre alte globale Vorlage Normal.dot) in der neuen globalen Vorlage "Normal.dot" kopieren.



Weitere Informationen zur Verwendung der Organisator, um Makros umzubenennen, klicken Sie im Menü Hilfe auf Microsoft Word-Hilfe im Feld Suchen nach Geben Sie Umbenennen , und klicken Sie auf Suchen , um das Thema anzuzeigen.



Wenn das Problem nicht behoben ist, Wiederherstellen Sie, Ihre alte globale Vorlage Normal.dot (11Normal.dot für Word 2003, "10.Normal.dot" für Word 2002). Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility auf Globalvorlage "Normal.dot" in der Liste Wählen Sie ein Element und klicken Sie dann auf Wiederherstellen.
  5. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:
    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\11Normal.dot

    Kopiert


    Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Templates\Normal.dot

    Hinweis Der Pfad der globalen Vorlage "Normal.dot" kann abweichen. Der Name der Datei in Word 2002 ist "10normal.dot".
  6. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen und beenden Sie Word.
zurück zu den Schritten

Schritt 4: Deaktivieren der Startordner-add-ins

Wenn Sie Word starten, lädt Word automatisch die Vorlagen und Add-Ins, die in den Startordnern befinden. Probleme in Word können durch Konflikte oder Probleme mit einem Add-in werden. Um festzustellen, ob ein Element in einem Startordner das Problem verursacht, deaktivieren Sie vorübergehend die Einstellung in der Registrierung, die auf diese Add-Ins verweist.

Wenn Sie Word erneut auf normale Weise starten (ohne die Support Formatvorlage), startet Word ohne die Add-Ins im Startordner. Wenn das Problem nach dem Deaktivieren der Startordner-add-ins nicht behoben ist, fahren Sie mit Schritt 5 fort.

Gehen Sie folgendermaßen vor, um die Add-Ins im Ordner "Autostart" vorübergehend zu deaktivieren:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie auf Add-Ins Autostart-Ordner in der Liste Wählen Sie ein Element und klicken Sie auf Umbenennen.
  5. Klicken Sie auf OK , wenn eine der folgenden Fehlermeldungen angezeigt:
    • Keine Dateien zum Umbenennen/wiederherstellen gefunden.

      Hinweis Wenn Sie diese Nachricht erhalten, werden keine Add-Ins beim Starten von Word geladen. Sie müssen keinen führen die restlichen Schritte. Stattdessen gehen Sie zu Schritt 5.
    • Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname
      Kopiert
      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname
      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      Kopiert
      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      ist Pfad der Pfad und Dateiname ist der Dateiname auf dem Computer.
  6. Klicken Sie auf Schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word auf die übliche Weise.

    Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt 8.
  9. Verwenden Sie eines der folgenden Verfahren:
    Wenn das Problem nicht mehr reproduzieren können, und entfernt-Add-ins in den vorherigen Schritten Sie bestimmt haben, wird das Problem durch ein Add-in verursacht. Um festzustellen, welches Add-in das Problem verursacht, gehen Sie folgendermaßen vor:
    1. Beenden Sie alle Office-Programme.
    2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
    3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
    4. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Add-Ins Autostart-Ordnerund klicken Sie dann auf Wiederherstellen.
    5. Klicken Sie auf OK , wenn eine der folgenden Fehlermeldungen angezeigt:
      • Keine Dateien zum Umbenennen/wiederherstellen gefunden.

        Hinweis Wenn Sie diese Nachricht erhalten, werden keine Add-Ins beim Starten von Word geladen. Sie müssen keinen führen die restlichen Schritte. Gehen Sie zu Schritt 5.
      • Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

        Kopiert

        Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

        Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname

        Kopiert

        Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
        ist Pfad der Pfad und Dateiname ist der Dateiname auf dem Computer.
    6. Klicken Sie auf Schließen.
    7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
    8. Klicken Sie auf Start, klicken Sie auf Arbeitsplatzund öffnen Sie einen Ordner, der in Schritt ewie angegeben ist:

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\


      – oder –

      Pfad \Programme\Microsoft Office\Office11\Startup\
    9. Maustaste auf eine der Dateien in den Ordner und klicken Sie auf Umbenennen.
    10. Geben Sie einen neuen Namen für die Datei und drücken Sie die EINGABETASTE.

      Wichtig Notieren Sie sich den Originalnamen der Datei, da Sie möglicherweise die Datei wieder zu ihrem Originalnamen umbenennen.
    11. Starten Sie Word wie gewohnt.

      Hinweis Verwenden Sie nicht die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop in Schritt k.



      Wenn das Problem nicht mehr reproduzieren können, haben Sie das bestimmte Add-in gefunden, das das Problem verursacht. Wenn Sie die Features, die das Add-In enthält benötigen, erhalten Sie den Hersteller ein Update.



      Wenn das Problem nicht behoben ist, das Add-in wieder zu ihrem Originalnamen umbenennen Sie und wiederholen Sie die Schritte h bis j für jede Datei im Ordner, in dem Nachrichten in Schritt eangezeigt.

    Wenn das Problem nicht behoben ist, Wiederherstellen Sie, Add-Ins. Gehen Sie folgendermaßen vor, um die Add-Ins wieder herzustellen:
    1. Beenden Sie alle Office-Programme.
    2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
    3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
    4. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Add-Ins Autostart-Ordnerund klicken Sie dann auf Wiederherstellen.
    5. Klicken Sie auf OK , wenn die folgende Meldung angezeigt wird:

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

      Kopiert

      Pfad \Documents und Einstellungen\ Benutzername \Application Data\Microsoft\Word\Startup\ Dateiname

      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname

      Kopiert

      Pfad \Programme\Microsoft Office\Office11\Startup\ Dateiname
      ist Pfad der Pfad und Dateiname ist der Dateiname auf dem Computer.
zurück zu den Schritten

Schritt 5: Löschen des Registrierungsschlüssels für COM-add-ins

Com-add-ins können an einem beliebigen Speicherort installiert werden. Programme, die mit Word installieren com-add-Ins interagieren Löschen des Registrierungsschlüssels für COM-add-ins und starten Sie Word auf normale Weise neu.

Deaktivieren Sie das COM-add-Ins

Gehen Sie folgendermaßen vor, um COM-Addins-Registrierungsschlüssel zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel und klicken Sie dann auf Löschen.
  5. Eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" gelöscht wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word.
  9. Führen Sie die folgenden Verfahren für Ihre Situation geeignet ist:
    • Wenn das Problem beim Starten von Word behoben ist, finden Sie im Abschnitt "Ermitteln der COM Add-In-Programm, dass Problem verursacht hat".
    • Wenn das Problem beim Starten von Word nicht behoben ist, finden Sie im Abschnitt "Wiederherstellen des COM-Add-ins Registry Key".
zurück zu den Schritten
zurück zum Anfang

Bestimmen der COM Add-in, das das Problem verursacht

Wenn das Problem behoben ist, wissen Sie, dass ein COM Add-In-Programm das Problem verursacht. Ermitteln das COM Add-In Programm das Problem verursacht, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel und klicken Sie dann auf Wiederherstellen.
  5. Eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" erfolgreich wiederhergestellt wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  8. Starten Sie Word, und klicken Sie dann im Menü Extras auf Anpassen .
  9. Klicken Sie im Dialogfeld Anpassen auf Befehle.
  10. Klicken Sie in der Liste Kategorien auf Extras.
  11. Klicken Sie in der Liste Befehle auf COM-Add-Insund ziehen Sie den Befehl auf eine Ihrer Symbolleisten. Schließen Sie das Dialogfeld Anpassen.
  12. Öffnen Sie das Dialogfeld COM Add-Ins klicken Sie COM-Add-Ins , die Sie Ihrer Symbolleiste soeben.
    Hinweis Wenn ein Programm im Dialogfeld COM Add-Ins aufgeführt ist, klicken Sie auf das Add-in-Kontrollkästchen. Wenn mehr als ein Add-In-Programm aufgeführt, deaktivieren Sie nur ein Add-in-Kontrollkästchen gleichzeitig bestimmt das Add-In Programm das Problem verursacht.
  13. Klicken Sie auf OK , um das Dialogfeld COM Add-Ins zu schließen.
  14. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
  15. Starten Sie Word.
  16. Verwenden Sie eine der folgenden Methoden für Ihre Situation geeignet ist:
    • Wenn das Problem beim Starten von Word behoben ist, wissen Sie COM Add-In Programm das Problem verursacht. Benötigen Sie die Features, die das Add-In enthält, müssen Sie ermitteln, welches Add-In für Word dieses spezielle Feature enthält, damit Sie den Kreditor Update erhalten können.
    • Wenn das Problem beim Starten von Word nicht behoben ist, klicken Sie COM Add-Ins, die Sie Ihrer Symbolleiste hinzugefügt. Klicken Sie auf das Add-in-Kontrollkästchen, das Sie deaktiviert haben, wie in Schritt 12. Deaktivieren Sie das Kontrollkästchen eines anderen Add-Ins, und wiederholen Sie die Schritte 13 bis 15. Wiederholen Sie diesen Vorgang so oft wie Sie für jedes Add-In-Programm müssen, bis Sie das Add-In Programm feststellen, das das Problem verursacht.
zurück zum Anfang

Den COM-add-ins-Registrierungsschlüssel wiederherstellen

Wenn das Problem nicht behoben, beenden Sie Word, Wiederherstellen Sie den COM-add-ins Registrierungsschlüssel. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie auf die Verknüpfung zur Support Formatvorlage auf Ihrem Desktop.
  3. Klicken Sie in der Support-Formatvorlageauf Fehlersuche.
  4. Klicken Sie im Dialogfeld Microsoft Word Troubleshooting Utility klicken Sie in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel und klicken Sie dann auf Wiederherstellen.
  5. Eine Meldung, dass der Registrierungsschlüssel "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" erfolgreich wiederhergestellt wurde, klicken Sie auf OK.
  6. Klicken Sie auf Schließen , um das Dialogfeld Microsoft Word Troubleshooting Utility schließen.
  7. Klicken Sie im Menü Datei auf Beenden , um Word zu beenden.
Eigenschaften

Artikelnummer: 820919 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Feedback