Verschieben von AutoKorrektur-Einträgen zwischen Computern in Word 2003

Ein Microsoft Word 2002-Version dieses Artikels finden Sie unter
269006 .

Zusammenfassung

Dieser Artikel beschreibt, wie Word AutoKorrektur-Einträge von einem Computer auf einen anderen verschieben.

zurück zum Anfang

Über "AutoKorrektur"

"AutoKorrektur" können Sie AutoKorrektur-Einträge zwischen Computern verschieben.

Hinweis Dieses Verfahren werden AutoKorrektur-Einträge auf dem Zielcomputer mit dem gleichen Namen als AutoKorrektur-Eintrag auf dem Quellcomputer ersetzt. AutoKorrektur-Einträge werden zur AutoKorrektur-Liste auf dem Zielcomputer hinzugefügt.

"AutoKorrektur" ist Teil der Vorlage Support.dot und muss auf dem Quellcomputer und dem Zielcomputer installiert sein.

zurück zum Anfang

Installieren der Support Formatvorlage

Die Support Formatvorlage wird bei einem vollständigen Setup installiert.

Gehen Sie folgendermaßen vor, um die Support Formatvorlage zu installieren:
  1. Klicken Sie auf Start, und klicken Sie dann auf
    Bedienfeld.
  2. Klicken Sie auf Software.
  3. Klicken Sie auf Programme ändern oder entfernen.
  4. Klicken Sie in der Liste Zurzeit installierte Programme auf Ihre Version von Microsoft Office 2003 (klicken Sie beispielsweise auf
    Microsoft Office Professional Edition 2003), und klicken Sie dann auf
    Ändern.
  5. Klicken Sie auf Features hinzufügen oder entfernen, und klicken Sie dann auf Weiter.
  6. Benutzerdefiniert, klicken Sie auf der
    Wählen Sie erweiterte Anpassung der Anträge Kontrollkästchen und klicken Sie dann auf Weiter.
  7. Folgendermaßen Sie in der Liste Wählen Sie Aktualisierungsoptionen für Programme vor:
    1. Erweitern Sie Microsoft Office Word.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol Weitere Vorlagen und Makros , und klicken Sie dann auf Alles vom Arbeitsplatz starten.
  8. Klicken Sie auf Aktualisieren um die Support Formatvorlage zu installieren.
zurück zum Anfang

Sichern Sie die AutoKorrektur-Einträge auf dem Quellcomputer

Gehen Sie folgendermaßen vor, um die AutoKorrektur-Einträge auf dem Quellcomputer sichern mit AutoKorrektur-Einträge, die Sie verschieben möchten.

Hinweis Wenn das Sichern oder verschieben Sie AutoKorrektur-Einträge, wird dies nicht vom Quellcomputer gelöscht.
  1. Starten Sie Word, falls er nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf
    Wird geöffnet.
  3. Ändern Sie im Feld Suchen auf Folgendes:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klicken Sie auf Support.dot, und klicken Sie dann auf
    Wird geöffnet.

    Hinweis Wenn Sie die Meldung erhalten, klicken Sie auf der
    Makros aus dieser Quelle immer vertrauen , und klicken Sie dann auf
    Makros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von Microsoft Corporation. Makros können Viren enthalten.

    Es ist immer sicherer, Makros zu deaktivieren, aber wenn Makros legitim sind, verlieren Sie möglicherweise Funktionalität.
    Hinweis Wenn die Sicherheitsstufe auf Hoch festgelegt ist, und aktivieren Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen , und klicken Sie dann auf Makros aktivieren, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittelfestgelegt ist, können Sie aktivieren die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Sie nicht kennen. Die Sicherheitsstufe ändern oder Vertrauenswürdige Quellenanzuzeigen, zeigen Sie im Menü Extras auf Makro und klicken Sie dann auf
    Sicherheit.
  5. Nachdem die Datei Support.dot geöffnet wurde, klicken Sie im Word-Dokument auf AutoCorrect Backup .

    Das Dialogfeld AutoCorrect Utility wird angezeigt und zeigt den folgenden Text:
    Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie Backup ein Word-Dokument aus der AutoKorrektur-Liste erstellen. Wählen Sie Restore AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.
  6. Klicken Sie im Dialogfeld AutoCorrect Utility auf Sicherung.

    Beim Klicken auf
    Backup, Word fügt der AutoKorrektur-Einträge in ein neues Worddokument formatiert und dann aufgefordert, das Dokument zu speichern. Word empfiehlt Ihnen, das AutoKorrektur-Dokument als "AutoKorrektur-Sicherungsdokument" speichern.
  7. Die Einstellung Speichern im Feld auf die gewünschte AutoKorrektur-Sicherungsdokument speichern.

    Hinweis "AutoKorrektur" speichert Ihr AutoKorrektur-Sicherungsdokument standardmäßig in denselben Ordner, in dem die Vorlage Support.dot befindet. Sie können Speichern im Feld Einstellung an (zum Beispiel einen Netzwerkordner) ändern, die auf den Computer zu der AutoKorrektur-Einträge oder eine Diskette zugreifen.
  8. Klicken Sie auf Speichern , um das AutoKorrektur-Sicherungsdokument zu speichern.
  9. Klicken Sie auf Abbrechen , schließen die
    Dialogfeld AutoCorrect Utility .
  10. Klicken Sie im Menü Datei auf
    Die Vorlage "Support.dot" zu Schließen .
zurück zum Anfang

Wiederherstellen der AutoKorrektur-Einträge auf dem Zielcomputer

Gehen Sie folgendermaßen vor, um die AutoKorrektur-Einträge auf dem Zielcomputer wiederherzustellen, die AutoKorrektur-Einträge:
  1. Starten Sie Word, falls er nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf
    Wird geöffnet.
  3. Ändern Sie im Feld Suchen in in den folgenden Ordner:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klicken Sie auf Support.dot, und klicken Sie dann auf
    Wird geöffnet.

    Hinweis Wenn Sie die Meldung erhalten, klicken Sie auf der
    Makros aus dieser Quelle immer vertrauen , und klicken Sie dann auf
    Makros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von Microsoft Corporation Makros können Viren enthalten.

    Es ist immer sicherer, Makros zu deaktivieren, aber wenn Makros legitim sind, verlieren Sie möglicherweise Funktionalität.
    Hinweis Wenn die Sicherheitsstufe auf Hochfestgelegt ist, und klicken Sie auf das Kontrollkästchen Makros aus dieser Quelle immer vertrauen , und klicken Sie dann auf Makros aktivieren, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittelfestgelegt ist, können Sie aktivieren die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Sie nicht kennen. Um die Sicherheitsstufe zu ändern oder Vertrauenswürdige Quellenanzuzeigen, zeigen Sie im der
    Menü Extras und dann auf
    Sicherheit.
  5. Nachdem die Datei Support.dot geöffnet wurde, klicken Sie im Word-Dokument auf AutoCorrect Backup .

    Das Dialogfeld AutoCorrect Utility wird angezeigt und zeigt den folgenden Text:
    Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie Backup ein Word-Dokument aus der AutoKorrektur-Liste erstellen. Wählen Sie Restore AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.
  6. Klicken Sie im Dialogfeld AutoCorrect Utility klicken Sie auf Wiederherstellenund Klicken auf die folgende Meldung angezeigt :
    Dies ersetzt die aktuelle AutoKorrektur-Einträge Einträge aus dem Sicherungsdokument, die den gleichen Namen enthalten. Möchten Sie fortfahren?
  7. Klicken Sie im Dialogfeld Öffnen auf
    AutoKorrektur-Sicherungsdokumentund klicken Sie dann auf
    Wird geöffnet.
  8. Nachdem Word Ihre AutoKorrektur-Einträge hinzugefügt hat, klicken Sie auf
    OK , die folgende Meldung angezeigt:
    Wiederherstellung abgeschlossen.
  9. Klicken Sie auf Abbrechen , schließen die
    Dialogfeld AutoCorrect Utility .
  10. Klicken Sie im Menü Datei auf
    Die Vorlage "Support.dot" zu Schließen .
AutoKorrektur-Einträge aus dem Quellcomputer stehen nun auf dem Zielcomputer.

zurück zum Anfang
Eigenschaften

Artikelnummer: 826147 – Letzte Überarbeitung: 16.01.2017 – Revision: 2

Feedback