Erläutert, wie bei Word 2003 die globale Vorlage "Normal.dot" gefunden wird

Zusammenfassung

Dieser Artikel beschreibt, wie Microsoft Word 2003 nach seiner globalen Vorlage "Normal.dot" sucht. Da Word 2003 die Vorlage "Normal.dot" anders, die in früheren Versionen von Microsoft Word sucht sucht, verhält sich die Vorlage "Normal.dot" Vorlagen unterschiedlich.

Wenn die Vorlage "Normal.dot" nicht in einem Ordner befindet, in Word 2003 erwartet es, sucht Word 2003 über Ordnerpfade nach anderen Vorlagen (basierend auf den Installationstyp) und Word 2003 verwendet die erste Vorlage "Normal.dot", die es findet. Dies gilt auch, wenn mehrere Normal.dot auf Ihrem System Dateien.

Die globale Vorlage (Normal.dot) wird als "Benutzervorlage" klassifiziert und Elemente wie Makros, Formatvorlagen und Autotext-Einträge angepasst werden kann. Die globale Vorlage (Normal.dot) ist keine Vorlage, die installiert ist. Die globale Vorlage (Normal.dot) wird bei der ersten Verwendung von Word erstellt.



Den folgenden Abschnitten werden die Suchreihenfolge Word 2003 verwendet, um die Vorlage "Normal.dot" genauer zu suchen.

zurück zum Anfang

Weitere Informationen

Bevor die Vorlage "Normal.dot" auf eine Datei angewendet wird, sucht Word 2003 aus Vorlagen, die in einem der folgenden drei Verzeichnissen gefunden werden:
  • Installierte Vorlagen:

    C:\Program Files\Microsoft Office\Templates\1033
  • Pfad der Benutzervorlagen (Standardordner):

    C:\Documents und Einstellungen\ < Benutzername > \Application Data\Microsoft\Templates
  • Pfad der Arbeitsgruppenvorlagen:

    < nicht festgelegt >
Hinweis Microsoft Windows 2000 und Microsoft Windows XP unterstützen Office 2003. Office 2003 wird von früheren Versionen von Microsoft Windows nicht unterstützt.

zurück zum Anfang

Der Pfad der Benutzervorlagen und der Arbeitsgruppenvorlagen ändern

Um den Pfad der Benutzervorlagen und der Arbeitsgruppenvorlagen von ihren Standardordnern ändern, die Sie verwenden möchten, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionenund klicken Sie dann auf die Registerkarte Dateispeicherorte .
  2. Wählen Sie den Vorlagenpfad, den Sie ändern möchten, und klicken Sie auf Ändern.
  3. Suchen Sie die Ordner, die Sie verwenden möchten, und klicken Sie dann auf OK.

Weitere Informationen zum Ändern von Vorlagen im Hilfemenü auf Microsoft Microsoft Office 2003-Hilfe Geben Sie Dokumentvorlage Pfad in den Office- oder Antwort-Assistenten und klicken Sie auf Suchen , um Hilfe.


zurück zum Anfang

Installationsoptionen: Vom Arbeitsplatz starten und alle vom Arbeitsplatz ausführen

Verwenden Sie Installationen Alles vom Arbeitsplatz starten oder auf vom Arbeitsplatz starten , sucht Word 2003 die Vorlage "Normal.dot" in den folgenden drei Speicherorten in der aufgeführten Reihenfolge:
  • Pfad der Benutzervorlagen (Standardordner):

    C:\Documents und Einstellungen\ < Benutzername > \Application Data\Microsoft\Templates
  • Word 2003-Programmordner (Winword.exe-Speicherort):

    C:\Program Files\Microsoft Office\Office11
  • Pfad der Arbeitsgruppenvorlagen:
    < nicht festgelegt >
Wenn Sie vom Arbeitsplatz starten oder Alles vom Arbeitsplatz starten Installationsoptionen verwenden, verwendet Word 2003 die folgende Methode auf der Vorlage "Normal.dot":
  1. Im Ordner Vorlagen sucht Word 2003 die Vorlage "Normal.dot".
  2. Wenn die Vorlage "Normal.dot" nicht im Benutzervorlagen-Ordner gefunden wird, sucht Word 2003 im Word 2003-Programmordner.
  3. Wenn Word 2003 die Vorlage "Normal.dot" nicht im Programmordner von Word 2003 gefunden sucht Word 2003 den Ordner der Arbeitsgruppenvorlagen (sofern angegeben).
  4. Wenn Word 2003 die Vorlagendatei "Normal.dot" immer noch nicht findet, erstellt Word 2003 in dem vom Pfad Arbeitsgruppenvorlagen angegebenen Ordner eine neue Vorlage.
Hinweis Ausführbare Datei für Word 2003 Winword.exe ist im Programmordner von Word 2003 installiert. Sie müssen zunächst Word 2003 neu installieren, wenn Sie den Speicherort des Word 2003-Programmordners ändern möchten.

Gehen Sie folgendermaßen vor, um eine Vorlage auf ein Dokument anzuwenden:
  1. Klicken Sie im Menü Datei auf neu.
  2. Im Dialogfeld Allgemeine Vorlagen klicken Sie auf die Registerkarte Allgemein , und klicken Sie dann auf Leeres Dokument. Word 2003 erstellt ein neues Dokument oder eine Vorlage mit der Vorlage "Normal.dot".
zurück zum Anfang

Installationsoptionen: Vom Netzwerk starten und Alles vom Netzwerk starten

Verwenden Sie Alles vom Netzwerk Installationen oder vom Netzwerk starten , sucht Word 2003 die Vorlage "Normal.dot" in den folgenden drei Speicherorten in der aufgeführten Reihenfolge:
  • Word 2003-Programmordner (Winword.exe-Speicherort):

    Drive:\Server_Folder\PFiles\MSOffice\Office11
  • Pfad der Benutzervorlagen (Standardordner):

    C:\Documents und Einstellungen\ < Benutzername > \Application Data\Microsoft\Templates
  • Pfad für Arbeitsgruppenvorlagen

    < nicht festgelegt >
Verwenden Sie die Installationsoptionen im Netzwerk oder Alles vom Netzwerk starten , sucht Word 2003 diese Schritte, um die Vorlage "Normal.dot":

  1. Word 2003 sucht im Programmordner von Word 2003 aus dem Ordner Normal.dot.
  2. Wenn die Vorlage "Normal.dot" nicht im Programmordner von Word 2003 gefunden wird, sucht Word 2003 im Ordner Vorlagen.
  3. Wenn Word 2003 die Vorlage "Normal.dot" nicht im Benutzervorlagen-Ordner gefunden sucht Word 2003 den Ordner der Arbeitsgruppenvorlagen (sofern angegeben).
  4. Wenn Word 2003 die Vorlage "Normal.dot" immer noch nicht findet, erstellt Word 2003 in dem vom Pfad Arbeitsgruppenvorlagen angegebenen Ordner eine neue Vorlage.
Hinweis Ausführbare Datei für Word 2003 Winword.exe befindet sich auf Ihrem Netzwerkserver im Programmordner von Word 2003. Ändern Sie den Speicherort des Word 2003-Programmordner muss Netzwerkadministrator Word 2003 auf Ihrem Netzwerkserver installieren.

Gehen Sie folgendermaßen vor, um eine Vorlage auf ein Dokument anzuwenden:
  1. Klicken Sie im Menü Datei auf neu.
  2. Im Dialogfeld Allgemeine Vorlagen klicken Sie auf die Registerkarte Allgemein , und klicken Sie dann auf Leeres Dokument. Word 2003 erstellt ein neues Dokument oder eine Vorlage mit der Vorlage "Normal.dot".
zurück zum Anfang

Referenzen

Weitere Informationen zum Bereitstellen und Anpassen von Office 2003 in einer Umgebung finden Sie im Microsoft Office 2003 Resource Kit. Microsoft Office 2003 Resource Kitfinden Sie auf folgender Microsoft Web-Adresse:
http://office.microsoft.com/en-us/office-2003-resource-kit/office-2003-editions-resource-kit-documentation-HA001140299.aspx

zurück zum Anfang
Eigenschaften

Artikelnummer: 826839 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Feedback