Wie Sie eine PST-Datei in Outlook 2003 erstellen

Zusammenfassung

Wenn Sie ein Microsoft Exchange Server-Computer verbinden, Ihre e-Mail-Nachrichten, Kalender und andere Elemente übermittelt und auf dem Exchange Server-Computer gespeichert. Wenn Sie nicht auf einem Exchange Server-Computer verbinden, Ihre e-Mail-Nachrichten, Kalender und andere Elemente übermittelt und auf dem lokalen Computer in einer PST-Datei gespeichert.

Dieser Artikel beschreibt das Erstellen einer PST-Datei in Microsoft Office Outlook 2003 und bietet zusätzliche Informationen über .pst-Dateien.

zurück zum Anfang

Weitere Informationen

Outlook 2003 führt ein neues .pst-Format, die größere Speicherkapazität für Elemente und Ordner bietet und mehrsprachige Unicodedaten unterstützt. Das neue .PST-Dateiformat, das in Outlook 2003 eingeführt heißt Microsoft Office PST-Dateiformat und ist nicht kompatibel mit früheren Versionen von Microsoft Outlook. Wenn Sie eine neue PST-Datei in Outlook 2003 erstellen, können Sie die PST-Datei in einem Format zu erstellen, mit den folgenden Versionen von Outlook kompatibel ist:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97
zurück zum Anfang

Erstellen einer PST-Datei, während Outlook ausgeführt wird

Wenn Sie eine PST-Datei erstellen, während Outlook ausgeführt wird, gehen Sie folgendermaßen vor:
  1. Zeigen Sie im Menü Datei auf
    Neu, und klicken Sie dann auf Outlook-Datendatei.
  2. Klicken Sie im Bereich Speichertypen auf
    Persönliche Ordner (. pst) für Office Outlook eine neue Outlook 2003-PST-Datei erstellen. Klicken Sie auf Persönliche Ordner (. pst) für Outlook 97-2002 , um eine neue Outlook-PST-Datei erstellen, die mit früheren Versionen von Outlook kompatibel ist.
  3. Klicken Sie auf OK.
  4. Verwenden der Outlook-Standardordner oder einen anderen Speicherort suchen.
  5. Geben Sie im Feld Dateiname einen Namen für die neue PST-Datei ein, oder verwenden Sie den Standardnamen. Klicken Sie auf
    OK.
  6. Im Feld Name Geben Sie einen Titel für die .pst-Datei und verwenden Sie den Standardtitel für Persönliche Ordner. Der Titel, den Sie in das Feld Name eingeben ist der Name, der in der Liste Outlook 2003 alle e-Mail-Ordner verwendet und gilt für alle Verknüpfungen auf der Outlook-Leiste aus. Sie können eine Verschlüsselung festlegen und ein Kennwort für die PST-Datei auswählen. Gewünschten Einstellungen auszuwählen, klicken Sie auf OK.

    Hinweis Sie können die verschlüsselungseinstellung nach PST-Datei erstellen ändern. Weitere Informationen über die Verschlüsselung finden Sie im Abschnitt "Security Settings for PST-Dateien" in diesem Artikel.
  7. Die neue PST-Datei wird der Liste Outlook 2003 alle e-Mail-Ordner hinzugefügt. Zum Anzeigen der Ordnerliste klicken Sie im Menü Wechseln zu auf Ordnerliste .
zurück zum Anfang

Erstellen Sie eine neue PST-Datei über das Menü Extras

Gehen Sie folgendermaßen vor, um eine neue PST-Datei über das Menü Extras zu erstellen:
  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf anzeigen oder ändern vorhandene e-Mail-Konten, und klicken Sie auf Weiter.
  3. Klicken Sie im Dialogfeld E-Mail-Konten
    Neue Outlook-Datendatei.
  4. Klicken Sie im Bereich Speichertypen auf
    Persönliche Ordner (. pst) für Office Outlook eine neue Outlook 2003-PST-Datei erstellen. Klicken Sie auf Persönliche Ordner (. pst) für Outlook 97-2002 , um eine neue Outlook-PST-Datei erstellen, die mit früheren Versionen von Outlook kompatibel ist.
  5. Klicken Sie auf OK.
  6. Verwenden der Outlook-Standardordner, oder wählen Sie einen anderen Speicherort.
  7. Geben Sie im Feld Dateiname einen Namen für die neue PST-Datei ein, oder verwenden Sie den Standardnamen. Klicken Sie auf
    OK.
  8. Im Feld Name Geben Sie einen Titel für die .pst-Datei und verwenden Sie den Standardtitel für Persönliche Ordner. Der Titel, den Sie in das Feld Name eingeben ist der Name, der in der Liste Outlook 2003 alle e-Mail-Ordner verwendet und gilt für alle Verknüpfungen auf der Outlook-Leiste aus. Sie können eine Verschlüsselung festlegen und ein Kennwort für die PST-Datei auswählen. Gewünschten Einstellungen auszuwählen, klicken Sie auf OK.

    Hinweis Sie können die verschlüsselungseinstellung nach PST-Datei erstellen ändern. Weitere Informationen über die Verschlüsselung finden Sie im Abschnitt "Security Settings for PST-Dateien" in diesem Artikel.
  9. In der neue Nachrichten übermitteln an den folgenden Speicherort: Bereich auf den Namen der neuen PST-Datei und klicken Sie dann auf
    Fertig stellen.
Neue PST-Datei wird zu Ihrer Ordnerliste hinzugefügt.

zurück zum Anfang

Erstellen einer PST-Datei, wenn Outlook nicht ausgeführt wird

Sie können eine neue PST-Datei für ein einzelnes e-Mail-Profil oder für mehrere e-Mail-Profile erstellen, während Outlook 2003 nicht ausgeführt wird.

Hinzufügen einer .pst-Datei bei Verwendung eines einzelnen e-Mail-Profils

Gehen Sie folgendermaßen vor, um eine PST-Datei bei Verwendung ein einzelnen e-Mail-Profils hinzuzufügen:
  1. Klicken Sie auf Start, zeigen Sie auf
    Einstellungen deaktiviertund doppelklicken Sie dann auf E-Mail.
  2. Klicken Sie auf Datendateien.
  3. Klicken Sie auf die Schaltfläche Hinzufügen .
  4. Klicken Sie im Bereich Speichertypen auf
    Persönliche Ordner (. pst) für Office Outlook eine neue Outlook 2003-PST-Datei erstellen. Klicken Sie auf Persönliche Ordner (. pst) für Outlook 97-2002 , um eine neue Outlook-PST-Datei erstellen, die mit früheren Versionen von Microsoft Outlook kompatibel ist.
  5. Klicken Sie auf OK.
  6. Verwenden der Outlook-Standardordner oder einen anderen Speicherort suchen.
  7. Geben Sie im Feld Dateiname einen Namen für die neue PST-Datei ein, oder verwenden Sie den Standardnamen. Klicken Sie auf
    OK.
  8. Geben Sie im Feld Name einen Titel für die .pst-Datei, oder verwenden Sie den Standardtitel für Persönliche Ordner. Der Titel, den Sie in das Feld Name eingeben ist der Name, der in der Liste Outlook 2003 alle e-Mail-Ordner verwendet und gilt für alle Verknüpfungen auf der Outlook-Leiste aus. Sie können eine Verschlüsselung festlegen und ein Kennwort für die PST-Datei auswählen. Nachdem Sie die Einstellungen, die klicken Sie auf
    OK.

    Hinweis Sie können die verschlüsselungseinstellung nach PST-Datei erstellen ändern. Weitere Informationen über die Verschlüsselung finden Sie im Abschnitt "Security Settings for Persönliche Ordnerdatei (. pst)" in diesem Artikel.
  9. Die neue PST-Datei wird im Feld Datei angezeigt. Klicken Sie auf
    Schließen zweimal.

Hinzufügen eine .pst-Datei bei Verwendung mehrerer e-Mail-Profile

Gehen Sie folgendermaßen vor, um eine PST-Datei bei Verwendung mehrerer e-Mail-Profile hinzuzufügen:
  1. Klicken Sie auf Start, zeigen Sie auf
    Einstellungen deaktiviertund doppelklicken Sie dann auf E-Mail.
  2. Klicken Sie auf Profile anzeigen .
  3. Klicken Sie auf den Namen des Profils, das Sie die neuen .pst-Datei hinzufügen möchten, und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf die Schaltfläche Datendateien .
  5. Klicken Sie auf die Schaltfläche Hinzufügen .
  6. Klicken Sie im Bereich Speichertypen auf
    Persönliche Ordner (. pst) für Office Outlook eine neue Outlook 2003-PST-Datei erstellen. Klicken Sie auf Persönliche Ordner (. pst) für Outlook 97-2002 , um eine neue Outlook-PST-Datei erstellen, die mit früheren Versionen von Microsoft Outlook kompatibel ist.
  7. Klicken Sie auf OK.
  8. Der Outlook-Standardordner verwenden, oder können Sie durchsuchen, um einen anderen Speicherort zu suchen.
  9. Geben Sie im Feld Dateiname einen Namen für die neue PST-Datei ein, oder verwenden Sie den Standardnamen. Klicken Sie auf
    OK.
  10. Im Feld Name Geben Sie einen Titel für die .pst-Datei und verwenden Sie den Standardtitel für Persönliche Ordner. Namen in diesem Feld wird der Name in der Liste Outlook 2003 alle e-Mail-Ordner verwendet und gilt für alle Verknüpfungen auf der Outlook-Leiste aus. Sie können eine Verschlüsselung festlegen und ein Kennwort für die PST-Datei auswählen. Nachdem die Einstellungen, die klicken
    OK.

    Hinweis Sie können die verschlüsselungseinstellung nach PST-Datei erstellen ändern. Weitere Informationen über die Verschlüsselung finden Sie im Abschnitt "Security Settings for PST-Dateien" in diesem Artikel.
  11. Die neue PST-Datei wird im Feld Datei angezeigt. Klicken Sie auf
    Schließen zweimal.
zurück zum Anfang

Weitere Informationen zu PST-Dateien

Microsoft unterstützt keine PST-Dateien über eine Netzwerkfreigabe öffnen.

Klicken Sie für Weitere Informationen auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:

297019 Warum Outlook PST-Dateien werden nicht unterstützt, über LAN oder WAN-Verbindung

Speichern, kopieren und verschieben eine PST-Datei an einen anderen Speicherort auf Ihrer Festplatte oder auf einer Diskette oder Festplatte oder einer Netzwerkfreigabe. Allerdings kann nicht die PST-Datei verschieben, die als Ihr standardmäßiger Informationsspeicher geöffnet ist. Wenn Sie Ihre standardmäßige .pst-Datei verschieben möchten, müssen Sie Outlook beenden.

Wenn Sie eine PST-Datei von einer CD-ROM, CD-R oder CD-RW kopieren, stellen Sie sicher, dass die Dateiattribute für die .pst-Datei von schreibgeschützt in Archiv geändert werden bevor Sie Outlook starten. Wenn Sie Elemente aus Ihren persönlichen Ordnern in Outlook löschen, verringert die Größe der PST-Datei nicht automatisch. Die Datei muss komprimiert werden, um die Dateigröße zu reduzieren. Outlook komprimieren die PST-Datei im Hintergrund im Leerlauf.

Wenn Sie eine PST-Datei von einer CD-ROM, CD-R oder CD-RW kopieren, stellen Sie sicher, dass die Dateiattribute für die .pst-Datei von schreibgeschützt in Archiv geändert werden bevor Sie Outlook starten.

Wenn Sie Elemente aus Ihren persönlichen Ordnern in Outlook löschen, verringert die Größe der PST-Datei nicht automatisch. Komprimieren Sie die Datei, um die Dateigröße zu reduzieren. Gehen Sie folgendermaßen vor, um Ihre persönlichen Ordner manuell zu komprimieren:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungenund Klicken.
  2. Doppelklicken Sie auf Mail.
  3. Klicken Sie auf Datendateien.
  4. Klicken Sie auf die PST-Datei, die Sie komprimieren möchten, und dann auf Settings.
  5. Klicken Sie auf Jetzt komprimieren.
Komprimieren der persönlichen Ordner dauert einige Minuten, je nach Größe Ihrer PST-Datei. Outlook 2003 unterstützt die folgenden zwei Typen von .pst-Dateiformaten:
  • ANSI
  • Unicode
Weitere Informationen über das .PST-Dateiformat in Outlook 2003 klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

830336 die PST-Datei hat ein anderes Format und maximale Größe Ordner in Outlook 2003
Weitere Informationen zum Anzeigen von Dateinamenerweiterungen finden im folgenden Artikel der Microsoft Knowledge Base:

865219 anzeigen oder Ausblenden von Dateinamenerweiterungen in Windows Explorer
Weitere Informationen zum Unicode-Optionen für Outlook 2003 finden Sie auf der folgenden Microsoft-Website:zurück zum Anfang

Sicherheitsstufe für PST-Dateien

Verschlüsselung

Wählen Sie eine der drei Optionen die Informationen in der PST-Datei zu verschlüsseln. Sie können diese Einstellung nach der PST-Datei ändern. Verschlüsselung codiert die .pst-Datei, damit es von anderen Programmen gelesen werden kann.


Hinweis Wir empfehlen (ENCRYPTING File System) oder Windows BitLocker Drive Encryption verwenden, um die Daten in einer PST-Datei sichern. Komprimierbare Verschlüsselung und Verschlüsselung Optionen bieten nur grundlegende Sicherheit.
  • Keine Verschlüsselung - bei dieser Option codiert die .pst-Datei nicht. Ein Benutzer möglicherweise die PST-Datei mit einem Texteditor oder mit einem hexadezimalen Editor lesen.
  • Komprimierbare Verschlüsselung - bei dieser Option codiert die .pst-Datei in einem Format, das Komprimierung zulässt, aber nur, wenn Sie ein Komprimierungsprogramm auf Ihrem Computer die PST-Datei komprimiert. Die PST-Datei kann mit einem Texteditor oder mit einem hexadezimalen Editor gelesen werden.
  • Verschlüsselung - bei dieser Option codiert die .pst-Datei in einem Format, das verbesserten Schutz bietet. Haben Sie ein Komprimierungsprogramm, die PST-Datei kann komprimiert, aber weniger als If haben Sie die Option Komprimierbare Verschlüsselungverwendet. Die PST-Datei kann mit einem Texteditor oder mit einem hexadezimalen Editor gelesen werden.
Die Standardeinstellung ist die Option Komprimierbare Verschlüsselung . Verwenden Sie die Option Komprimierbare Verschlüsselung , wenn Speicherplatz wichtiger als Sicherheit. Wenn Sicherheit wichtiger ist, die Festplattenspeicher Verschlüsselung die Option und wählen Sie dann ein Kennwort für die PST-Datei.

Kennwörter

Wenn Sie eine PST-Datei erstellen, können Sie ein Kennwort mit bis zu 15 Zeichen hinzufügen. Wenn Sie das Kontrollkästchen dieses Kennwort in der Kennwortliste speichern aktivieren, notieren Sie das Kennwort für den Fall, dass Sie die PST-Datei auf einem anderen Computer öffnen müssen.

zurück zum Anfang
Eigenschaften

Artikelnummer: 829971 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Feedback