Das Offlineadressbuch in Outlook verwalten

Zusammenfassung

Microsoft Outlook verfügt über viele neue und verbesserte Features, die das Offlineadressbuch zugeordnet sind. Outlook verwendet standardmäßig den Cache-Modus. Da Cache-Modus ein Offlineadressbuch generiert, ist es wichtig, dass Sie wissen, wie das Offlineadressbuch so konfigurieren, dass es in Ihrer Microsoft Exchange-Organisation effizient funktioniert.

Um erleichtern Ihnen die Informationen finden, wird dieser Artikel in Kategorien im Frage-Antwort-Format organisiert.

Weitere Informationen

Allgemeine Informationen

F1: Was ist Cachemodus?

A1: Cache-Modus ist die neue Standardkonfiguration von Outlook. Es bietet ein, die der Offlinekonfiguration früherer Versionen von Outlook ähnelt. Bei Ausführung im zwischengespeicherten Modus Ihres Exchange-Postfachs zu einer lokalen Datei (einer OST-Datei) synchronisiert ist, und die Offlineadressliste vom Exchange-Computer auf eine Auflistung von Dateien (OAB) auf dem Clientcomputer synchronisiert. Outlook greift direkt auf die OST-Datei und die OAB-Dateien auf Ihrer Festplatte anstatt direkt mit der oder die Server kommunizieren. Netzwerkkommunikation zwischen Outlook und Exchange wird daher wesentlich verringert.



F2: Warum generiert-Cache-Modus ein Offlineadressbuch?

A2: Das Offlineadressbuch enthält einen Satz aller Eigenschaften eines Benutzers (z. B. e-Mail-Adressen und Namen), die erforderlich sind. Mit einem Offlineadressbuch Outlook keine Verbindung zum globalen Katalog zum Auflösen von Namen haben und über eine Person Kontaktdetails. Outlook bezieht diese Informationen stattdessen einfach aus dem lokalen Offlineadressbuch.



F3: Wie offline-Adressbuch-Funktion genau die globale Adressliste?

A3: Das Offlineadressbuch ist eine Momentaufnahme der Active Directory-Informationen, die in der globalen Adressliste. Daher sind manche Informationen in der globalen Adressliste, die im Offlineadressbuch nicht verfügbar ist. Das Offlineadressbuch enthält keine in der globalen Adressliste-Folgendes:

  • Benutzerdefinierte Eigenschaften in Active Directory Administrator (z. B. die Personalnummer der einzelnen Mitarbeiter hat)
  • Hierarchie von Organisationsinformationen
  • Informationen zur Gruppenmitgliedschaft
Outlook muss auf dem Server zum Abrufen dieser Informationen. Daher verwendet im Cachemodus sind und wenn Sie online arbeiten (die der Verbindungsstatus zeigt "verbunden") Outlook das Offlineadressbuch und der globalen Adressliste für eine vollständige Auflistung der Benutzerinformationen. Wenn Sie im Cache-Modus und der Verbindungsstatus entweder "Getrennt" oder "Offline" zeigt, sehen Sie nur die Informationen, die in das Offlineadressbuch.



F4: Was sind die neuen Features der Offlineadressliste Buch mit Microsoft Exchange Server 2003

A4: Exchange 2003 unterstützt ein Unicode-Offlineadressbuch. Die Unicode-Version wird auch als Version 3a. Exchange 2003 unterstützt außerdem frühere ANSI-Versionen des Offlineadressbuchs für Outlook-Clients mit früheren Versionen. Die ANSI-Version wird auch Version 2. Exchange 2003-Computern haben außerdem einen Filtermechanismus, der sicherstellt, dass nur Zertifikate, die von Outlook für die Infrastruktur öffentlicher Schlüssel (PKI) verwendet das Offlineadressbuch enthalten werden. Dieses Verfahren reduziert die Größe des Offlineadressbuchs von Servern mit Exchange 2003 im Vergleich zum offline-Adressbuch von Servern, die frühere Versionen von Exchange ausgeführt werden. Diese Verringerung trifft die Unicode-Version und die ANSI-Version.

Herunterladen und aktualisieren

F5: Wie oft wird das Offlineadressbuch auf dem Outlook-Client aktualisiert?

A5: Bleibt ständig aktualisiert Outlook im Cache-Modus automatisch das Offlineadressbuch auf dem Client alle 24 Stunden. 24-Stunden-Zeitraum wird ab dem Zeitpunkt gemessen, die das Offlineadressbuch zuletzt heruntergeladen wurde. Beispielsweise wird führen einen Download des Offlineadressbuchs um 09:00 Uhr heute Outlook den Download des Offlineadressbuchs um ca. 9:00 am nächsten Tag gestartet. Daher werden verschiedene Personen unterschiedliche, zufällige Zeiten informiert.

Hinweis Die Standardeinstellung in Exchange Server 2010 und früheren Versionen soll eine Aktualisierungsdatei für das Offlineadressbuch jeden Morgen um 05:00 Uhr. Eine Änderung in Active Directory mit dem Clientcomputer herstellen, müssen die folgenden Ereignisse auftreten:

  • Die Änderung muss der Exchange-Computer abgeholt, die die Offlineadressbuch-Dateien generiert. Dies kann mehrere Stunden dauern. Im schlimmsten Fall kann es 24 Stunden dauern. Diese Variable wird "X" genannt
  • Die Outlook-Clients müssen die Offlineadressbuch Aktualisierungen alle 24 Stunden herunterladen. Diese Aktualisierung kann mehrere Stunden dauern. Im schlimmsten Fall kann es 24 Stunden dauern. Diese Variable wird auf "y" genannt
Die Aktualisierung erreicht die Clientcomputer X + y Stunden. Es wäre ein Client immer 48 Stunden Verzögerung auftreten, wenn einige Active Directory oder Probleme bei der Replikation Öffentlicher Ordner sind selten.

Hinweis Standardmäßig werden für Exchange Server 2013 und höher das Offlineadressbuch alle 8 Stunden über einen Zeitraum von einer Stunde verarbeitet. OAB-Generierung führen zu unterschiedlichen Zeiten auf Grundlage der ressourcenverfügbarkeit.



F6: Wie können Sie feststellen, wenn Outlook den nächsten Download des Offlineadressbuchs versuchen?

A6: Wenn Sie das letzte Mal, dass Outlook das Offlineadressbuch heruntergeladen feststellen, wissen Sie möglicherweise nicht bei Outlook den nächsten Download des Offlineadressbuchs versuchen soll. Es gibt in der Benutzeroberfläche von Outlook nirgends Sie das Offlineadressbuch herunterladen planen. Daher erzwingen manuell einen Download des aktuellen Offlineadressbuchs (sofern verfügbar auf dem Exchange-Computer), verwenden Sie eine der folgenden Methoden:

  • Die Schritte für Ihre Version von Outlook herunterladen Sie Adressbuch manuell.

    • Outlook 2010 und höher:
      Auf der Registerkarte Übermittlung auf dem Menüband auf Senden-Empfangen-Gruppenund klicken Sie dann auf Adressbuch downloaden. Klicken Sie auf OK.
    • Outlook 2007 und früheren Versionen:
      Klicken Sie im Menü Extras auf Senden/Empfangen und klicken Sie anschließend auf Adressbuch downloaden. Klicken Sie auf OK.

    Hinweis Outlook vergleicht die Sequenz-ID des letzten Downloads mit Sequenz-ID der Full-differenziell OAB-Datei auf dem Exchange Server. Wenn Outlook feststellt, dass eine Sequenz-ID im Vergleich zur Sequenz-ID ist, die heruntergeladen wurde, löst Outlook den Download.
F7: Wie oft werden die lokalen Adressbuchdateien auf dem Exchange-Computer erstellt?

A7: Standardmäßig generiert Exchange Server 2010 und frühere Versionen die Offlineadressbuchdateien jeden Morgen um 05:00 Uhr. Standardmäßig werden für Exchange Server 2013 und höher das Offlineadressbuch alle 8 Stunden über einen Zeitraum von einer Stunde verarbeitet. OAB-Generierung führen zu unterschiedlichen Zeiten auf Grundlage der ressourcenverfügbarkeit.



F8: Wie wird das Offlineadressbuch auf dem Server und auf dem Client aktualisiert?

A8: Jeden Tag generiert Exchange-Computer eine vollständige Offlineadressbuch und eine Aktualisierungsdatei vom Vortag. Der Exchange-Computer speichert die Aktualisierungsdatei und die vollständige Datei des aktuellen Tages und speichert nur die Aktualisierungsdateien für die vorherigen Tage.

In der folgenden Tabelle beschreibt den Prozess, mit dem Exchange und Outlook bestimmt die Offlineadressbuch – Dateien vom Client gedownloadet.

ExchangeOutlook
TagVollständige Offlineadressbuch Buch SequenznummerDifferenzielle SequenznummerClientaktionOfflineadressbuch Buch Ergebnis auf dem client
00Keine Differenz.Keine.Keine.
111Keine.Keine.
222Outlook gestartet.Offlineadressbuch mit Sequenz 2 heruntergeladen.
333Keine.Keine.
444Outlook gestartet.Herunterladen von Aktualisierungsdateien mit den Sequenz 3 "und" 4 "(oder Offlineadressbuch mit Sequenz 4 Wenn differenzielle Sequenzen 3 und 4 größer als ein Achtel der Größe einer vollständigen Offlineadressbuchs mit Sequenz 4).


F9: Was sind normale Größen von Offlineadressbuch

A9: Größen von Offlineadressbuch können 3 Megabyte (MB), 700 MB (nicht komprimiert) sein. Die folgenden Faktoren können die Größe des Offlineadressbuchs beeinflussen:

  • Die Verwendung von Zertifikaten in einem Unternehmen. Je mehr PKI-Zertifikate, je größer das Offlineadressbuch. PKI-Zertifikate können zwischen 1 Kilobyte (KB) und 3 KB. Sie sind am meisten auf die Offlineadressbuch-Größe.
  • Die Anzahl der Benutzer in Active Directory.
  • Die Anzahl der Verteilergruppen in Active Directory.
  • Die Informationen, die ein Unternehmen für jeden Benutzer und jede Verteilergruppe zu Active Directory hinzufügen. Beispielsweise belegen Manche Organisationen die Adressfelder jeden Benutzer; andere nicht.
F10: Kann ich die Offlineadressbuch-Dateien auf dem Exchange-Computer häufiger aktualisieren?

A10: Nicht empfohlen, da dies Client- und Server-Leistung beeinträchtigen aktualisieren. Erstellen der lokalen Adressbuchdateien auf dem Exchange-Computer häufiger möglicherweise Leistungsprobleme auf dem Server. Sie sehen die Leistungseinbußen folgendermaßen:

  • Der Server muss das Offlineadressbuch häufiger erstellen. Es kann je nach Größe des Active Directory Stunden dauern.
  • Für jedes Update muss Outlook Kopieren der offline-Adressbuch auf dem lokalen Computer und die inkrementellen Änderungen, die vom Server abgerufen werden. Wenn das Offlineadressbuch auf dem lokalen Computer 150 MB beträgt, müsste Outlook bei jeder Aktualisierung eine Kopie dieser Größe erstellen.
  • Outlook hat eine "" Einschränkungsmechanismus, die Aktualisierung des Offlineadressbuchs Buch verlangsamt, sobald Benutzeraktivitäten festgestellt. Je nach Größe des Offlineadressbuchs kann die Aktualisierung von einer Stunde bis acht Stunden dauern Wenn Benutzeraktivitäten.
Wenn Sie die Updates erhöhen möchten, sicherzustellen Sie, dass Ihr Offlineadressbuch nicht zu groß wird. Eine gute Breite ist zwischen 1 MB und 25 MB nicht komprimiert.

Gehen Sie folgendermaßen vor, um die Erstellung dieser Dateien auf dem Server anzupassen.

Exchange Server 2003 und Exchange Server 2007:

  1. In Exchange-System-Manager (ESM), erweitern Sie den Container Empfänger .
  2. Klicken Sie auf Offlineadresslisten.
  3. Maustaste auf die Offlineadressliste, die für Ihren Postfachspeicher angegeben und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf Anpassen.
  5. Passen Sie die Zeiten, die auf dem Server sollen die Offlineadressbuch-Dateien generiert werden.
Exchange Server 2010 :

  1. In Exchange-Verwaltungskonsole (EMC) erweitern die OrganisationskonfigurationContainer, und klicken Sie dann auf Postfächer.
  2. Klicken Sie im Ergebnisbereich auf Offline-Adressbuch und wählen Sie dann das offline-Adressbuch, das Sie konfigurieren möchten.
  3. Klicken Sie im Aktionsbereich auf Eigenschaften.
Wenn Sie die Häufigkeit der Offlineadressbuch – Dateien auf dem Exchange-Computer erhöht haben, können Sie auch die Häufigkeit der Clientdownloads des Offlineadressbuchs erhöhen. Zu diesem Zweck

  1. Im Menü Extras zeigen auf Senden/Empfangen, zeigen Sie auf Senden/Empfangen-Einstellungenund klicken Sie dann auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie auf Neu.
  3. Geben Sie einen Namen für die benutzerdefinierte Gruppe.
  4. Klicken Sie auf Ihr Exchange-Konto, und aktivieren Sie dann das Kontrollkästchen onto in dieser Gruppe .
  5. Optionen für das ausgewählte Konto gewünschte Gruppe sicher, dass das Kontrollkästchen nur die ausgewählte Offlineadressbuch herunterladenund klicken Sie auf OK.
  6. Klicken Sie im Dialogfeld Senden-Empfangen-Gruppen auf neue Gruppe.
  7. Klicken Sie unter Einstellung für Gruppe Softwaregruppeauf nur die Automatische Übermittlung alle , und geben Sie die Anzahl der Minuten.
  8. Offlinemodusaktivieren Sie das Kontrollkästchen.
  9. Klicken Sie auf Schließen.
Mit der benutzerdefinierten Gruppe fordert Outlook einen Download des Offlineadressbuchs auf dem Server basierend auf der Anzahl der Minuten, die Angabe für die Übermittlung festlegen.

Hinweis Übermittlungsgruppen können bereitgestellt werden. Kein Tool oder einen anderen Mechanismus ist zur Übermittlung Einstellungen bereitstellen.



F11: Kann ich programmgesteuert über das Outlook-Objektmodell ein Offlineadressbuch herunterladen?

A11: Nein Offlineadressbuch-Downloads sind über das Outlook-Objektmodell nicht verfügbar.



F12: ich einen neuen Benutzer in Active Directory hinzugefügt, aber der Benutzer wird nicht in Outlook angezeigt.

A12: Das Offlineadressbuch ist nicht aktuell. Zwei Ereignisse müssen vor ändert sich in Outlook:

  • Der Server muss das Offlineadressbuch generieren und Änderungen in Aktualisierungsdateien.
  • Outlook-Clients muss die Änderungen vom Server herunterladen.
Wenn Sie sicher sind, dass das erste Ereignis aufgetreten ist, können Sie einen manuellen Download des Offlineadressbuchs durchführen. Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie im Menü Extras auf Senden/Empfangen und klicken Sie anschließend auf Adressbuch downloaden.
  2. Sicherstellen Sie im Dialogfeld Offlineadressbuch , dass das Kontrollkästchen geändert seit der letzten Übermittlung herunterladen aktiviert ist.
  3. Klicken Sie auf OK.
Wenn Sie häufig das Offlineadressbuch ändern, empfiehlt es sich, die Weise zu ändern, dass Outlook-Computer im Netzwerk auf das Adressbuch zugreifen. Sie downloaden das Offlineadressbuch und zwingen die Outlook-Clientcomputern die globale Adressliste verwenden, wenn sie im Exchange-Cachemodus verwenden.

Weitere Informationen hierzu finden im folgenden Artikel der Microsoft Knowledge Base:

921927 wie Sie verhindern, dass Benutzer Herunterladen des Offlineadressbuchs ohne Exchange-Cache-Modus deaktivieren

Nach diesem Artikel Wenn Offlineadressbuchdateien (OAB) zuvor gedownloadet wurden und mit einem MAPI-Profil in Outlook verknüpft wurden haben diese Einstellung nicht die beabsichtigte Wirkung. Um diese Einstellung zu verwenden, müssen Sie den Registrierungswert, OAB-Dateien vom lokalen Computer entfernen und synchronisieren.



F13: Welche Offlineadressbuch wird im Netzwerk heruntergeladen? Überschwemmen Offlineadressbuch-Downloads im Netzwerk?

A13: Wenn Cachemodus-Profil zum ersten Mal gestartet wird, downloadet Outlook das vollständige Offlineadressbuch vom Server. Dies kann im Netzwerk auswirken, insbesondere dann, wenn mehrere Clients gleichzeitig gestartet werden.

Andere Outlook-Clients vollständige Offlineadressbuch-Downloads müssen Situationen sind unter Frage 14 beschrieben. Differenzielle Downloads werden voraussichtlich ein Netzwerk auswirken, wenn alle Clients die Aktualisierungsdateien täglich aktualisieren.

Outlook verfügt über die folgenden Sicherheitsmechanismen, um das Netzwerk vor übermäßigen Downloads des Offlineadressbuchs schützen:

  • In der Standardkonfiguration versucht Outlook nur eine vollständigen Downloads des Offlineadressbuchs innerhalb von 13 Stunden. Versuch wird gezählt, wenn Outlook eine Antwort vom Server empfängt und kann mindestens das Offlineadressbuch herunterzuladen.
  • In der Standardkonfiguration beschränkt Outlook nicht die Anzahl der Versuche für Aktualisierungsdateien. Wenn eine differenzielle Aktualisierung fehl, wiederholt Outlook die Aktualisierung nach einer Stunde.
Outlook wird keine vollständige oder inkrementelle Downloads des Offlineadressbuchs führen, wenn nur mit Kopfzeilen gearbeitet wird. In der Standardkonfiguration erkennt Outlook eine "langsame" Verbindung wie ein 56-KB-Verknüpfung schaltet sie Kopfzeilen. Um manuell zu Kopfzeilen zu wechseln, zeigen Sie im Menü Datei auf Exchange-Cache-Modus und klicken Sie auf Kopfzeilen downloaden.

Hinweis Kopfzeilen-Konfiguration funktioniert nur mit Exchange 2003. Microsoft Exchange 2000 Server und Microsoft Exchange Server Version 5.5 unterstützen diesen Modus nicht.
F14: Unter welchen Umständen führt Outlook eine vollständige Offlineadressbuch herunterzuladen?

A14: Outlook im zwischengespeicherten Modus vollständige Offlineadressbuch herunterzuladen führen, wenn Folgendes zutrifft:

  • Es ist kein Offlineadressbuch auf dem Clientcomputer. Dies kann auftreten, wenn Outlook nicht erste vollständige Synchronisierung durchgeführt hat.
  • Die Gesamtgröße der Aktualisierungsdateien ist größer als ein Achtel der Größe des vollständigen Offlineadressbuchs. In diesem Fall downloadet Outlook das vollständige Offlineadressbuch für eine bessere Leistung. Dies kann auftreten, wenn viele Active Directory-Objekte, die eine Änderung an einem Attribut in das Offlineadressbuch. Rufnummern werden mit einer neuen Ortskennzahl, Abteilung für alle Benutzer in Active Directory hinzugefügt und neue Adresstypen.

    Gehen Sie folgendermaßen vor, um die ein-Achtel-Regel zu ändern.

    Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Sichern Sie die Registry für zusätzlichen Schutz, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    322756 zum Sichern und Wiederherstellen der Registrierung in Windows


    1. Klicken Sie auf dem Outlook-Clientcomputer auf Start, klicken Sie auf Ausführen, geben Sie regedit einund klicken Sie dann auf OK.
    2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann darauf:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange-Anbieter
    3. Wenn der Eintrag OAB Dif Divisor nicht im rechten Fensterbereich vorhanden ist, erstellen. Zu diesem Zweck

      1. Im linken Maustaste Unterschlüssel Exchange Provider , zeigen Sie auf neuund klicken Sie dann auf DWORD-Wert.
      2. OAB Dif Divisoreingeben und dann die EINGABETASTE.
    4. Doppelklicken Sie auf OAB Dif Divisor.
    5. Geben Sie im Dialogfeld DWORD-Wert bearbeiten 4 in das Feld Wert , und klicken Sie auf OK.

      Dabei Einstellung (4) lädt Outlook Aktualisierungsdateien herunter bis zu einem Viertel der Größe des vollständigen Offlineadressbuchs.

      Hinweis OAB Dif Divisor Registrierungswert auf 0 (null) festgelegt ist, wird Outlook 16 verwenden, damit nicht durch 0 dividiert wird.
    6. Registrierungseditor beenden.
  • Der definierten übergeordneten Namens ändern. Wenn dieses Verhalten auftritt, versucht alle Outlook-Clients auch einen vollständigen Download durchführen. Die Änderung aufgetreten wird ein neuer übergeordneter DN erstellt oder ein übergeordneter DN entfernt.

    Ein übergeordneten DN ist Teil des distinguished Name (DN) in einem früheren Exchange-Format nicht einschließlich der relativen DN (RDN). Zum Beispiel/o = Org/Ou = Site/Cn = Empfänger/Cn = Bob hat einen übergeordneten DN o = Org/Ou = Site/Cn = Empfänger.

    Die übergeordneten DN-Tabelle ist der Satz alle DNS, die in Active Directory gefunden werden. Das Attribut LegacyExchangeDN und das Attribut ProxyAddresses kommen, und beginnen sie mit dem folgenden Präfix:
    x500:
    X500 Adressen nur enthalten, wenn sie / o zunächst =Orgname, wobei Orgname den tatsächlichen Namen des lokalen Exchange-Organisation ist. Dies bedeutet, dass Adressen X500 für Benutzer, die von einem anderen migriert wurden Organisation nicht enthalten.
  • Es ist auf dem Server fehlt eine Aktualisierungsdatei. Outlook kann nicht ohne die aktuelle Version aktualisieren. Dieses Verhalten kann auftreten, wenn Folgendes zutrifft:

    • Outlook (auf Ihr Exchange-Postfach anmelden) für mehr als 30 Tage konnte nicht gestartet werden. Die Serverrichtlinie gestattet nur 30 Tage Aktualisierungsdateien.
    • Auf dem Server ein Fehler aufgetreten, und die Aktualisierungsdatei nicht täglich generieren.
    • Der Server wurde zurückgesetzt oder blieb stehen, bevor er die Aktualisierungsdateien veröffentlichen, aber nachdem das vollständige Offlineadressbuch-Dateien im öffentlichen Ordner bereitstellen konnte.
  • Die auf dem Server und die Version auf dem Client stimmen nicht überein. Eine aktuellere Version des Offlineadressbuchs vorhanden auf dem Server ist vorhanden. Beispielsweise Version 3a (Unicode offline-Adressbuch) ist jetzt verfügbar und zuvor ein Version-2-Offlineadressbuch heruntergeladen.
  • Das Offlineadressbuch konnte nicht ändert zuweisen. Beispielsweise sind die Aktualisierungsdateien auf dem Server beschädigt. Beschädigung kann auftreten, wenn der Server während der Erstellung der Aktualisierungsdateien ausfällt.
  • Eine Änderung in die Tabelle "legacyDN". Z. B. eine neue "legacyDN"-Tabelle hinzugefügt oder eine vorhandene "legacyDN"-Tabelle aus Active Directory gelöscht.
  • Ein oder mehrere Offlineadressbuchdateien fehlten auf dem Clientcomputer. Ein Benutzer löscht beispielsweise versehentlich eine der OAB-Dateien auf dem Computer des Benutzers.
  • Vorherigen vollständiger Download fehlgeschlagen, und Outlook muss von vorn beginnen.
  • Sie herunterladen manuell das Offlineadressbuch.
Hinweis Outlook führt einen vollständigen Download ist kein Speicherplatz auf dem Clientcomputer. Diese Einschränkung hilft dabei, das Netzwerk vor unnötigen Downloads zu schützen.



F15: Gibt es Komprimierung der Daten bei einem Offlineadressbuch herunterzuladen?

A15: Um Bandbreite zu sparen, wird das Offlineadressbuch auf weniger als ein Drittel seiner vollen Größe während des Downloads komprimiert. Sie können die Größe des Offlineadressbuchs Ihrer Organisation überprüfen, indem Sie an seinem Speicherort im öffentlichen Ordner von Exchange-System. Sie sehen die vollständige Offlineadressbuch-Dateien mit Outlook Web Access eine URL, die der folgenden ähnelt:
http://Exchange_computer_name/public/ non_ipm_subtree/offline%20address%book
Zur Schätzung ist die vollständige Offlineadressbuch-Größe ca. 1 MB je 1000 Benutzer. Wenn im Offlineadressbuch Benutzerzertifikate gespeichert sind, werden diese ca. 1 KB pro Zertifikat hinzugefügt.



F16: Outlook zeigt den Status "Adressbuch aktualisieren" lange. Warum?

A16: Outlook hat eine Einschränkung, die Aktualisierung des Adressbuchs verlangsamt, wenn Sie in Outlook arbeiten. Dadurch können für lange "Adressbuch wird aktualisiert"-Status. Outlook unterstützt Sie erledigen und lässt keine Aktualisierung des Adressbuchs zu beeinträchtigen.



F17: Computer verlangsamt, wenn Outlook den Status "Adressbuch wird aktualisiert" angezeigt wird. Warum?

A17: Bei Computern mit langsamen Festplattenlaufwerken, z. B. bei älteren tragbaren Computern kann Adressbuch aktualisiert den Computer verlangsamen, wenn die Festplatte fragmentiert ist. Zur Verbesserung der Leistung von Offlineadressbüchern Download eine Defragmentierung der Festplatte. Weitere Informationen zeigen Sie im folgenden Artikel der Microsoft Knowledge Base an:

Wege zur Verbesserung der Leistung des Computers

F18: Wirken empfangen Einstellungen automatische 24-Stunden-Offlineadressbuch herunterladen?

A18: Der Senden-Empfangen - "Gruppenname" Dialogfeld das Kontrollkästchen Offlineadressbuch herunterladen den 24-Stunden-Downloadvorgang wirkt sich nicht. In der Tat weiterhin Outlook-Cachemodus download des Offlineadressbuchs alle 24 Stunden die Option aktiviert ist.

Hinweis Sie finden diese Option für Ihre Version von Outlook folgendermaßen Sie vor:


Outlook 2010 oder höher:

  1. Auf der Registerkarte Übermittlung auf dem Menüband auf Senden-Empfangen-Gruppenund klicken Sie dann auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie auf Ihre Kontogruppe, und klicken Sie dann auf Bearbeiten.

Outlook 2007 oder früher:

  1. Im Menü Extras zeigen auf Senden/Empfangen, zeigen Sie auf Senden/Empfangen-Einstellungenund klicken Sie dann auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie auf Ihre Kontogruppe, und klicken Sie dann auf Bearbeiten.
Wenn Sie das Kontrollkästchen Offlineadressbuch herunterladen und dann auf Adressbuch Einstellungenklicken, wird das Dialogfeld Offlineadressbuch . In diesem Dialogfeld können Sie Keine Details oder Alle Detailsangeben. Diese Werte beeinflussen den Download des Offlineadressbuchs. Z. B. wenn Keine Detailsauswählen, wird eine Version ohne Details automatisch auf Ihren Computer während ein Download des Offlineadressbuchs heruntergeladen werden.



F19: Wie kann ich feststellen, ob mein Client eine vollständige Offlineadressbuch herunterzuladen durchführen?

A19: Damit Outlook ein Dialogfeld angezeigt, das vor dem Offlineadressbuch Buch herunterladen auffordert, gehen Sie folgendermaßen vor.

Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Sichern Sie die Registry für zusätzlichen Schutz, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 zum Sichern und Wiederherstellen der Registrierung in Windows
  1. Klicken Sie auf dem Outlook-Clientcomputer auf Start, klicken Sie auf Ausführen, geben Sie regedit einund klicken Sie dann auf OK.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann darauf:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Anbieter
  3. Allow Full OAB Prompt Eintrag nicht in der rechten Spalte Name vorhanden ist, erstellen Sie sie. Zu diesem Zweck

    1. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf DWORD-Wert.
    2. Allow Full OAB PromptGeben Sie, und drücken Sie dann die EINGABETASTE.
  4. Maustaste auf Allow Full OAB Prompt, und klicken Sie dann auf Ändern.
  5. Geben Sie 1 ein, und klicken Sie dann auf OK.

    Legen Sie diesen Wert auf 1, um die Meldung anzuzeigen. Bei Einstellung auf 0, um das Dialogfeld nicht angezeigt.
Beim Starten von Outlook das Offlineadressbuch herunterzuladen, werden Sie in einem Dialogfeld aufgefordert anzugeben, ob einen vollständigen Download ausführen möchten. Wenn Sie auf Neinklicken, fordert Outlook Sie nach einer Stunde erneut.



F20: Werden ANSI Offlineadressbuch-Dateien gelöscht, wenn Outlook ein Unicode-Offlineadressbuch heruntergeladen?

A20: Wenn ein Outlook-Profil vom ANSI-Modus Unicode-Modus wechselt, wird Outlook die alten ANSI Offlineadressbuch-Dateien löschen. Outlook löscht jedoch nur die Offlineadressbuch-Dateien, die zum aktuellen Profil gehören. Wenn Sie ein neues Unicode-Profil erstellen, möglicherweise noch einige alten ANSI Offlineadressbuch-Dateien angezeigt, wenn diese mit einem anderen Outlook-Profil verknüpft sind.

Auflösen von Namen

F21: Wie kann werden festgelegt, dass Aliase eine exakte Entsprechung mit dem Offlineadressbuch sollen?

A21: Bei Verwendung von Outlook im Cache-Modus steuert ein Registrierungseintrag wie Namen das Offlineadressbuch zugeordnet sind. Standardmäßig sind alle Felder benennen, nicht nur für den e-Mail-Alias Namensfragmente zugeordnet. Die folgende Tabelle enthält z. B. Beispiele, wie Outlook im Cache-Modus Namen auflöst.

VornameNachnameAlias
BobVeranstaltungsservicebobb
RolandJohnsonbjohnson


Wenn Sie in ein Adressfeld Bobb eingeben, löst Outlook im Cache-Modus beide Einträge "Bobb".

Sie können angeben, dass Sie eine genaue Übereinstimmung für einen e-Mail-Alias vor den Text der E-mail-Alias ein Gleichheitszeichen eingeben möchten. Wenn Sie = Bobbeingeben, löst der Outlook "Bobb" Bob Brewer an.

Wenn Sie Outlook im Cache-Modus verwenden, können Sie exakt nach e-Mail-Aliasen gesucht ohne Gleichheitszeichen aktivieren. Gehen Sie folgendermaßen vor, um diese Funktion zu verwenden.

Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Sichern Sie die Registry für zusätzlichen Schutz, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 zum Sichern und Wiederherstellen der Registrierung in Windows
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann darauf:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange-Anbieter
  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf DWORD-Wert.
  4. Geben Sie OAB Exact Alias Match, und drücken Sie dann die EINGABETASTE.
  5. OAB Exact Alias MatchMaustaste, und klicken Sie auf Ändern.
  6. Geben Sie 1 ein, und klicken Sie dann auf OK.

    Wenn dieser Wert auf 1 ermöglicht genau entsprechen.
F22: Mein Name-Eigenschaft in Active Directory ist auf "Nachname, Vorname" und Vorname kann nicht aufgelöst. Warum?

A22: Das Offlineadressbuch unterstützt Name Resolution Indizes für die folgenden Eigenschaften:

  • Nachname
  • DisplayName
  • Alias
  • OfficeLocation
  • Primäre SMTP-Adresse
  • Primäre X500 Adresse
Hingegen ist Active Directory konfiguriert. Der Administrator kann den Server zum Auflösen von Namen anhand beliebiger Eigenschaften einrichten. Die eingeschränkten Indices des Offlineadressbuchs eignen sich gut für Organisationen, die Namen in Active Directory als "Firstname Lastname" festgelegt haben Benutzerinformationen von Sample zeigt, warum Auflösung in dieser Konfiguration funktioniert:

  • Nachname: Santos
  • DisplayName: Marcelo Santos
  • Alias: MSantos
  • OfficeLocation: 18/2231
  • Primäre SMTP-Adresse: MSantos@exchange.contoso.com
  • Primäre X500 Adresse: / o = Contoso/Ou = APPS/Cn = Empfänger/Cn = Msantos
Mit dieser Konfiguration finden Sie diesen Benutzer "Guido" oder "Santos" oder "Marcelo Santos".

Hätte Active Directory der Anzeigename auf "Nachname, Vorname" festgelegt würde die folgenden Werte für die Eigenschaften in den Beispiel-Benutzerinformationen indiziert:

  • Santos
  • Santos, Marcelo
  • MSantos
  • 18/2231
  • msantos@exchange.contoso.com
  • /o=Contoso/ou=APPS/cn=recipients/cn=msantos
In dieser Konfiguration werden Sie die Benutzer nicht finden, wenn Sie "Guido" eingeben Es gibt keine Eigenschaft in der zweiten Liste, die mit "Guido" beginnt

Wenn in einer Organisation in Active Directory "Nachname, Vorname" verwendet wird, und wenn unbedingt Vornamen aufgelöst werden müssen, müssen Sie Microsoft Office 2003 Service Pack 2 (SP2) installieren. Dieses Problem tritt nicht mit SP2, da das Offlineadressbuch für SP2 das Attribut PR_GIVEN_NAME heruntergeladen. Wenn die Installation von SP2 nicht möglich ist, führen Sie weitere Schritte für Clients ohne SP2. Für Weitere Informationen klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

831124 wie Outlook 2007 oder Outlook 2003 Proxyadressen und benutzerdefinierte Eigenschaften in Cached Exchange-Modus erzwingen

Artikel 831124 empfiehlt, die Auflösung zu deaktivieren, die durch das Offlineadressbuch bereitgestellt wird. Dadurch kann die Wirksamkeit des Cache-Modus reduziert, da Outlook den globalen Katalogserver Namen auflösen muss.



F23: kann nicht Proxyadressen jetzt aufgelöst. Warum?

A23: Das Offlineadressbuch unterstützt gegen die Adressfelder DisplayName, Lastname OfficeLocation, Alias und e-Mail-Namen aufzulösen. Wenn diese Felder nicht Ihren Bedürfnissen entsprechen, können Sie Outlook Proxyadressen zu erzwingen. Für Weitere Informationen klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

831124 wie Outlook 2007 oder Outlook 2003 Proxyadressen und benutzerdefinierte Eigenschaften in Cached Exchange-Modus erzwingen

Hinweis: Es gibt einige Nachteile wie Proxy-Adressen aufgelöst werden, auch nach Informationen in Artikel 831124 implementieren. Bitte finden Sie im Artikel 831124.
F24: Kann ich das Offlineadressbuch benutzerdefinierte Eigenschaft hinzufügen?

A24: Nein Benutzerdefinierte Eigenschaften können nicht direkt auf das Offlineadressbuch hinzugefügt werden. Benutzerdefinierten Eigenschaften, die auf der Registerkarte Allgemein des Dialogfelds Eigenschaften "User_name" hinzugefügt werden müssen, wenn Outlook online ist von globalen Katalogserver abgerufen werden. Dies kann zu Remoteprozeduraufruf Remoteprozeduraufruf-Datenverkehr an den Server und Verzögerungen kann, wenn diese Eigenschaften auf der Registerkarte Allgemein veröffentlicht werden. Wir empfehlen, diese benutzerdefinierten Eigenschaften auf anderen Registerkarten hinzuzufügen. Beispielsweise benutzerdefinierte Informationen im Feld " Notizen " auf der Registerkarte im Dialogfeld "Benutzername" Eigenschaften in Active Directory-Benutzer und-Computer hinzufügen. Diese Informationen werden im Feld Notizen Telefon/Notizen im offline-Adressbuch im Dialogfeld "Benutzername" Eigenschaften angezeigt.

Weitere Informationen zur Auflösung benutzerdefinierter Eigenschaften in Outlook klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

831124 wie Outlook 2007 oder Outlook 2003 Proxyadressen und benutzerdefinierte Eigenschaften in Cached Exchange-Modus erzwingen

F25: Kann ich mehr als ein Offlineadressbuch herunterladen? Kann ich zwei zwischengespeicherte Profilen eigene Offlineadressbüchern verwenden?

A25: Nein Outlook unterstützt nur ein Offlineadressbuch pro Benutzerkonto auf einem Computer. Wenn Sie über mehrere Profile verfügen, kann nur ein Profil das Offlineadressbuch herunterladen. Haben Sie zwei Profile für den Cache-Modus verwenden, stellen Sie sicher, dass die Profile nicht das Offlineadressbuch herunterladen.

Weitere Informationen über das Outlook-Adressbuch Download für Cachemodus-Profil deaktivieren klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

F26: Wie kann ich feststellen, ob Outlook das Offlineadressbuch auf dem lokalen Computer verwendet?

A26: Feststellen, ob Outlook ein heruntergeladenes Offlineadressbuch oder die globale Adressliste verwenden, gehen Sie folgendermaßen vor:

  1. Öffnen Sie eine neue Nachricht, und klicken Sie dann auf auf:.
  2. In den Namen anzeigen aus der Liste rechten Maustaste auf Globale Adresslisteund klicken Sie dann auf Eigenschaften.

    Wenn Sie einen lokalen Pfad, wie C:\Users\, sehen verwendet Outlook das heruntergeladene Offlineadressbuch. Finden Sie einen Servernamen wie Win2003GC, wird Outlook diese Informationen online und einen vollständigen Download des Offlineadressbuchs noch nicht abgeschlossen.
F27: Können auf einem Computer unter mehreren Profilen Offlineadressbücher werden freigegeben?

A27: Nein Die Informationen über ein Offlineadressbuch wird pro Profil gespeichert. Offlineadressbücher können nicht von mehreren Profilen verwendet werden.



F28: Wie kann ich ein Unicode-Offlineadressbuch herunterladen?

A28: Wenn Sie an einem Server mit Exchange 2003 oder höher wird standardmäßig Offlineadressbuch heruntergeladen wird ein Unicode-Offlineadressbuch. Wenn Sie mit einem Server verbunden sind, die Exchange 2000 Exchange 5.5 oder werden Sie immer ein ANSI-Offlineadressbuch herunterladen.

Grundsätzlich gilt:

  • Wenn Outlook im Unicode-Modus ausgeführt wird, versucht Outlook ein Unicode-Offlineadressbuch herunterladen. Wenn ein Unicode-Offlineadressbuch nicht verfügbar ist, wird von Outlook ein ANSI-Offlineadressbuch heruntergeladen.
  • Wenn Outlook im ANSI-Modus ausgeführt wird, lädt Outlook immer ein ANSI-Offlineadressbuch herunter.
Hinweis Ihr Computer wird Exchange 2003 ausgeführt oder später Ihr Profil muss ebenfalls festgelegt werden Unicode-Modus ein Unicode-Offlineadressbuch herunterladen. Überprüfen Sie den Modus für Ihr Profil für Ihre Version von Outlook folgendermaßen Sie vor:

Outlook 2010 und höher:

  1. Klicken Sie auf die Registerkarte Kontound dann auf Konto.
  2. Klicken Sie auf Ihr Exchange-Konto, und klicken Sie dann auf Ändern.
  3. Klicken Sie auf Weitere.
  4. Klicken Sie auf die Registerkarte Erweitert .
  5. Beachten Sie die Beschreibung unter Postfachmodus.
  6. Wenn Sie in den Unicodemodus und Exchange 2003 oder höher verwenden, versuchen Sie, ein neues Outlook-Profil zu Unicode-Modus erstellen.

Outlook 2007 und früheren Versionen:

  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  2. Klicken Sie auf Ihr Exchange-Konto, und klicken Sie dann auf Ändern.
  3. Klicken Sie auf Weitere Einstellungenim Dialogfeld E-Mail-Konten ändern .
  4. Klicken Sie auf die Registerkarte Weitere .
  5. Beachten Sie die Beschreibung unter Postfachmodus.
  6. Wenn Sie in den Unicodemodus und Exchange 2003 oder höher verwenden, versuchen Sie, ein neues Outlook-Profil zu Unicode-Modus erstellen.
F29: Muss ich eine vollständige Details Offlineadressbuch für Cache-Modus, oder ist auch mit einem Offlineadressbuch ohne Details stattdessen?

A29: Cachemodus von Outlook basiert auf den Informationen in allen Details Offlineadressbuch zu einer reibungslosen enthalten. Ein Offlineadressbuch ohne Details muss nicht alle Eigenschaften, die zum Arbeiten ohne Zugriff auf den Server erforderlich sind. Das Fehlen dieser Eigenschaften kann Outlook zu bestimmten Zeiten sabotieren.



F30: Welche Container sind im Offlineadressbuch?

A30: Das Offlineadressbuch unterstützt nur einen einzigen "Container". Das folgende Beispiel veranschaulicht, wie diese Outlook auswirkt:

  1. Öffnen Sie eine neue e-Mail-Nachricht in einem Cachemodus-Profil.
  2. Klicken Sie auf auf:.

    Die Namen anzeigen aus der Liste zeigt die globale Adressliste als Standardcontainer an.
  3. Maustaste auf Globale Adressliste, und klicken Sie dann auf Eigenschaften.

    Unter der aktuelle Server istwird der lokale Pfad der Offlineadressbuch-Dateien angezeigt. Dies bedeutet, dass die globale Adressliste als Container für das Offlineadressbuch verwendet wird. In dieser Konfiguration einen Namen aus der globalen Adressliste auswählen wird nicht Netzwerkverkehr zwischen dem Client und dem Server angezeigt.
  4. Klicken Sie im Dialogfeld Eigenschaften für globale Standardadressliste auf OK.
  5. Klicken Sie auf den Namen anzeigen aus der Liste.
  6. Beachten Sie den zusätzlichen Container unter Alle Adresslisten. Keiner dieser Container ist im Offlineadressbuch.
  7. Klicken Sie unter Alle Adresslistenauf einen Container. Klicken Sie beispielsweise auf Alle Kontakte.

    Wenn Sie einen Namen im Container Alle Kontakte klicken, lädt Outlook die Informationen vom Server und nicht aus dem lokalen Offlineadressbuch herunter.
F31: Wo sind die Offlineadressbuch-Dateien gespeichert?

A31: Die Offlineadressbuch-Dateien an den folgenden Orten je nach Windows-Version befinden, die Sie ausführen.

Windows 10, Windows 8, Windows 7 oder Windows Vista:
%userprofile%\AppData\Local\Microsoft\Outlook

Windows XP oder früheren Versionen:
%userprofile%\Local Settings\Application Data\Microsoft\Outlook

Der Ordner enthält sechs Dateien offline Adressbuch allen Details bzw. fünf Dateien für ein Offlineadressbuch ohne Details. Dateinamen festzustellen, ob das Offlineadressbuch im Unicode-Format oder im ANSI-Format. Die folgende Tabelle enthält Dateinamen enthalten sind.

ANSIUnicodeHinweise
Anrdex.oabUanrdex.oab
Browse.oabUbrowse.oab
Details.oabUdetails.oabDiese Datei ist nicht vorhanden in einem Offlineadressbuch ohne Details.
Rdndex.oabUrdndex.oab
Pdndex.oabUpdndex.oab
Tmplts.oabUtmplts.oab


F32: Es Speicherplatz auf Laufwerk c: sind Kann ich das Offlineadressbuch auf ein anderes Laufwerk verschieben?

A32: Ja. Gehen Sie folgendermaßen vor, um das Offlineadressbuch zu verschieben.

Wichtig Dieser Abschnitt bzw. die Methode oder Aufgabe enthält Schritte, die erklären, wie Sie die Registrierung ändern. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Sichern Sie die Registry für zusätzlichen Schutz, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 zum Sichern und Wiederherstellen der Registrierung in Windows
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.
  2. Suchen Sie und klicken Sie auf den folgenden Registrierungsunterschlüssel für Ihre Version von Outlook:

    • Outlook 2013 und höher:
      HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Profiles\Profile_name\13dbb0c8aa05101a9bb000aa002fc45a

      Hinweis x.0 steht Ihre Version von Office (16,0 = Office 2016 15,0 = Office 2013).
    • Outlook 2010 und früheren Versionen:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Profile_name\13dbb0c8aa05101a9bb000aa002fc45a

  3. Klicken Sie im Menü Bearbeiten auf neuund klicken Sie auf Zeichenfolge.
  4. Geben Sie 001e660e, und drücken Sie dann die EINGABETASTE.
  5. Klicken Sie 001e660eund dann auf Ändern.
  6. Im Feld Wert den Pfad des Ordners Offlineadressbuch – Dateien gespeichert werden soll und klicken Sie dann auf OK.
  7. Registrierungseditor beenden.


Weitere Informationen zu zwischengespeicherten Modus und Offlineadressbuch finden Sie auf folgenden Microsoft-Websites:




Eigenschaften

Artikelnummer: 841273 – Letzte Überarbeitung: 16.01.2017 – Revision: 2

Feedback