Beschreibung des Port Reporter Parser (PR-Parser)

Zusammenfassung

Dieser Artikel beschreibt die Verwendung des Tools Port Reporter Parser (PR-Parser). Dieser Artikel beschreibt die folgenden Themen, die das PR-Parser-Tool beziehen:
  • Hintergrundinformationen
  • Microsoft Windows-GUI die Protokolle überprüfen
  • Verdächtige Daten oder Daten, denen Sie interessieren
  • Analyse der Protokolle und Daten

Einführung

Dieser Artikel beschreibt die Verwendung des Tools Port Reporter Parser (PR-Parser). PR-Parser ist ein Tool, die Protokolle analysiert, die Port Reporter-Dienst generiert. PR-Parser-Tool verfügt über viele erweiterte Funktionen für die Analyse die Port Reporter-Protokolldateien. PR-Parser können Sie mit der Port Reporter-Tool in eine Reihe von Szenarios, einschließlich Problembehandlung und Sicherheits-Szenarien. Dieser Artikel konzentriert sich auf die Verwendung von PR-Parser-Tools in sicherheitsbezogenen Szenarien.

Erhalten das PR-Parser-Tool finden Sie auf der folgenden Microsoft-Website:

Weitere Informationen

Hintergrundinformationen

Wird ein Windows-Computer anfällig verwendet ein Angreifer die Ressourcen der Windows-basierten Computer normalerweise mehr Schaden oder andere Computer. Diese Art von Angriff umfasst in der Regel wie ein oder mehrere Prozesse starten oder TCP- und UDP-Ports oder beide verwenden. Wenn ein Angreifer diese Aktivität aus dem Windows-Computer selbst verbirgt, können aufgezeichnet und diese Aktivität bestimmen. Daher können auf diese Art von Aktivität suchen Sie bestimmen, ob ein System betroffen ist.

Das Port Reporter-Tool ist ein Programm, das als Dienst auf einem Computer ausgeführt werden kann, auf dem Microsoft Windows Server 2003, Microsoft Windows XP oder Microsoft Windows 2000 ausgeführt wird. Der Port Reporter-Dienst protokolliert Aktivitäten von TCP- und UDP-Ports. Auf Windows Server 2003-basierten und Windows XP-Computern kann der Port Reporter-Dienst folgende Informationen protokollieren:
  • Die verwendeten ports
  • Prozesse, die den Port verwenden
  • Ob ein Prozess ein Dienst ist
  • Einem Prozess geladenen Module (DLL-, DRV usw.)
  • Benutzerkonten, die einen Prozess starten
Die Daten, die vom Port Reporter-Dienst erfasst helfen Ihnen zu bestimmen, ob ein Computer anfällig ist. Dieselben Daten ist auch nützlich für die Problembehandlung für ein Verständnis der Verwendung von Port des Computers und das Verhalten eines Computers überwachen.

PR-Parser ist ein Tool, die Protokolle analysiert, die Port Reporter-Dienst generiert. Weitere Port Reporter-Dienst, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

Verfügbarkeit und Beschreibung des Port Reporter-Tool 837243

PR-Parser-Tool bietet drei grundlegenden Funktionen:
  • PR-Parser-Tool verfügt über eine Windows Graphical User Interface (GUI), die die Protokolle überprüfen erleichtert. Über die Benutzeroberfläche können Sie sortieren und Filtern der Daten in verschiedene Arten.
  • PR-Parser-Tool können Sie identifizieren und Filtern der Daten, denen Sie interessieren. Das Tool bietet die folgenden Funktionen:
    • Bezeichnet die Prozesse, denen Sie interessieren, die auf einem Computer ausgeführt werden
    • Versucht zu ermitteln, wenn ein Prozess mit dem Namen des einen legitimen Vorgang von den falschen Ordner auf einem Computer ausgeführt wird
    • Gibt die Module, DRV, wie DLL, die auf einem Computer geladen werden
    • Hilft den Zeitpunkt bestimmen die IP (Internet Protocol) bei Adressen, vollqualifizierte Domänennamen (FQDNs) oder Computernamen, denen Sie mit einem Computer kommunizieren
    • Identifiziert die Ports, die auf einem Computer verwendet werden
    • Können Sie feststellen, wenn die Benutzerkonten auf einem Computer aktiv sind
  • PR-Parser-Tool bietet auch einige Analysedaten. Diese Daten helfen Ihnen die Verwendung eines Computers zu verstehen. Diese Daten umfassen Folgendes:
    • Eine Rangliste der Verwendung von Transmission Control Protocol (TCP)-port
    • Eine Rangliste der lokale Verwendung
    • Eine Rangliste der Remotezugriff auf IP-Adresse
    • Rangliste der Kontext-Verwendung
    • Svchost.exe-Aufzählung
    • Portnutzung pro Stunde des Tages
    • Microsoft Internet Explorer Verwendung durch Benutzer

Windows-GUI die Protokolle überprüfen

Das Port Reporter-Tool erstellt die folgenden drei Dateien, wenn das Tool ausgeführt wird:
  • PR-PORTS-timestamp.log
  • PR-PIDS-timestamp.log
  • PR-INITIAL-timestamp.log
Der Namen jeder Protokolldatei werden das Datum und die Uhrzeit im 24-Stunden-Format, das auf die Zeit der Erstellung die Datei verwendet. Das Format von Datums- und Zeitstempel ist year-month-day-hour-minute-second. Die folgenden drei Dateien wurden beispielsweise am 24. Januar 2004 um 8:49:30 erstellt:
  • PR-PORTS-04-01-24-8-49-30.log
  • PR-PIDS-04-01-24-8-49-30.log
  • PR-INITIAL-04-01-24-8-49-30.log
Beim Öffnen einer Protokolldatei mit dem PR-Parser-Tool bietet Windows-GUI PR-Parser-Tool die folgende Informationen:
  • Die Titelleiste des Hauptformulars wird der Dateiname der Datei, die derzeit geöffnet.
  • Die Zeitstempel der ersten und letzten Datensatz in der Protokolldatei werden angezeigt.
  • Die Anzahl der derzeit angezeigten Datensätze aufgelistet.
  • Die Protokolleinträge werden in einem Raster auf dem Hauptformular angezeigt.
Hinweis Im Raster auf dem Hauptformular sehen Sie nicht die Spalten, die Informationen verarbeiten, wenn PR-Parser-Tool auf einem Computer ausgeführt wird, die keine Port-Prozess-Zuordnung unterstützen zusammenhängen. PID, Modulund Konto sind z. B. die Spalten mit Daten. Windows 2000 unterstützt keine Port-Prozess-Zuordnung. Aus diesem Grund nicht auf einem Windows 2000-basierten Computer die Spalten angezeigt.

Windows-GUI PR-Parser-Tool bietet folgende Funktionen:
  • Details eines Protokolleintrags in einem Raster angezeigt. Doppelklicken Sie auf eine Zeile im Raster auf dem Hauptformular oder mit der rechten Maustaste in einer Zeile und klicken Sie dann auf Eigenschaftensind die Details des Protokolleintrags angezeigt. Diese Funktion ist nur verfügbar, wenn Sie auf einem Computer überprüfen, dessen Port-Prozess-Zuordnung unterstützt. September 2004 wird dieses Feature nur Windows Server 2003 und Windows XP unterstützt.
  • Sie können die Daten im Raster auf dem Hauptformular in aufsteigender oder absteigender Reihenfolge nach einer beliebigen Spalte sortieren. Wenn auf einen Spaltenheader sortiert das Tool die Daten im Raster auf dem Hauptformular in aufsteigender Reihenfolge nach der Spalte. Wenn Sie erneut auf die Spaltenüberschrift klicken, sortiert das Tool die Daten in absteigender Reihenfolge. In einer Spaltenüberschrift wird ein Pfeil angezeigt, wenn Daten nach dieser Spalte sortiert. Der Pfeil zeigt auch die Sortierreihenfolge. Wenn Sie Raster auf die ursprüngliche Reihenfolge wiederherstellen möchten, klicken Sie im Menü Bearbeiten auf Raster Standardsortierreihenfolge zurücksetzen .
  • Eine der folgenden Methoden können Sie die Daten im Raster auf dem Hauptformular gefiltert:
    • Klicken Sie im Menü Bearbeiten auf Filterund klicken Sie dann auf Daten filtern. Das Dialogfenster Rasterdaten Filtern . Wählen Sie eine Spalte als Filterdaten, und ein Filterkriterium angeben. Aktivieren und die Kriterien die gefilterten Daten im Datenblatt angezeigt.
    • Mit der rechten Maustaste in einer Zelle, deren Wert die Kriterien für den Filter im Raster auf dem Hauptformular zeigen Sie Filterund klicken Sie dann auf den entsprechenden Filter basierend auf, ob Sie die Zeilen ohne Wert oder alle Zeilen mit diesem Wert filtern möchten.
  • Sie können den Inhalt einer Zelle oder den Inhalt aller Zellen in einer Zeile. Um den Inhalt einer Zelle kopieren, klicken Sie eine Zelle und dann auf Kopieren. Um den Inhalt aller Zellen in einer Zeile kopieren klicken Sie die Zeilenüberschrift und dann auf Kopieren.
  • Sie lösen remote IP-Adressen, die in der Remote-IP- Spalte in ihre entsprechenden Namen angezeigt. Eine Liste aller IP-Adressen und ihre zugeordneten Namen wird nach des Vorgangs das PR-Parser-Tool Beenden im Raster angezeigt. Diese Liste enthält keine Duplikate. Remote IP-Adressen auflösen können Sie eine der folgenden Methoden verwenden:
    • Klicken Sie im Menü Extras auf allen remote-IP-Adressen auflösen , um die remote-IP-Adressen auflösen.
    • Mit der rechten Maustaste in einer Zelle und dann auf Remote-IP-Adresse auflösen die IP-Adresse aufzulösen, die ausgewählt ist.
    Je nach Anzahl der IP-Adressen, die Sie beheben dauert dieser Vorgang einige Minuten in Anspruch. DNS-Cache auf dem Client wird zum Vermeiden Sie das Senden von Abfragen an das Netzwerk, die bereits beantwortet wurden.

    Hinweis Die Geschwindigkeit und den Erfolg dieser Operation hängt von der Name Resolution Infrastruktur im Netzwerk. Die Geschwindigkeit und den Erfolg dieser Operation hängt auch, ob reverse-Lookup-Records für jede IP-Adresse verfügbar sind.
  • Sie können port scan von einem Remotecomputer mithilfe des Befehlszeilenprogramms Portqry.exe. PortQry.exe wird ein leistungsfähiges Befehlszeilenprogramm Verbindungstests Tool, das Informationen über TCP- und UDP-Ports erstellen kann.

    PR-Parser-Tool bietet eine Benutzeroberfläche, um das Dienstprogramm Portqry.exe verwenden. Diese Funktion können Sie bestimmen die Art der Computer und die Dienste, die der remote-Computer bietet. Port scan von einem remote-Computer eine Zelle und dann PortQry Remote-IP-Adresse. Weitere Informationen über das Befehlszeilenprogramm "Portqry.exe" klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

    Beschreibung des Befehlszeilenprogramms Portqry.exe 310099

    Hinweis PR-Parser-Tool installiert ist, wird die Datei Portqry.exe in denselben Ordner kopiert, in dem die Prparser.exe-Datei gespeichert ist.

Verdächtige Daten oder Daten, denen Sie interessieren

PR-Parser-Tool können Sie um einige Punkte, einschließlich Module, IP-Adressen, Ports, Benutzer und Hostnamen zu verfolgen. PR-Parser-Tool verwenden, Sie können schnell feststellen, ob alle Einträge in einer Protokolldatei Port Reporter Kriterien entspricht, die das PR-Parser-Tool konfiguriert wird gesucht. Sie können Kriterien in der GUI PR-Parser-Tool und dann aktualisieren, um die neuen Eigenschaften enthalten, die Sie auswählen.

Zum Anzeigen, hinzufügen oder Löschen von Kriterien, klicken Sie im Menü Bearbeiten auf Kriterien fest .

Im folgenden werden sechs Kriterien im PR-Parser-Tool verdächtigen Daten oder Daten, denen Sie festlegen können.

Tracking bezeichnet Module

Verfolgen bekannter Module können Sie identifizieren ausführbare Dateien, die legitime Binärdateien verwenden und ausführen oder einen falschen Ordner geladen werden. Beispielsweise ist ein beliebter Namen für bösartige Software Svchost.exe. Legitime Svchost.exe führt im Ordner %windir%\System32. Bösartiger Software ist mit dem Namen Svchost.exe, Ordner %Windir% kopiert kann es schwierig sein, dass diese Binärdatei im falschen Ordner ausgeführt wird. Wenn in einen anderen Ordner als dem Ordner "System32" Svchost.exe ausgeführt wird, möglicherweise der Computer anfällig für Angriffe. Das PR-Parser-Tool identifiziert diese Art von Problem.

Beachten Sie, dass einige Module im Allgemeinen mehrere aus ausgeführt. Überprüfen Sie alle Warnungen PR-Parser bestimmen, ob die Warnung einen Fehlalarm oder ob etwas unregelmäßige gefunden wurde. Wenn Sie Port Reporter-Protokolldateien auf unterschiedlichen Computern überprüfen möchten, müssen Sie ordnereinstellungen des lokalen Computers nicht überschreiben, da Computer möglicherweise andere Ordnerstrukturen. Zeigen z. B. %SystemRoot% und %Windir% an verschiedenen Speicherorten auf verschiedenen Computern. In diesem Fall kann das PR-Parser-Tool viele Dateien im falschen Ordner ausgeführt werden, da das PR-Parser-Tool löst diese Variablen mit der Ordnerstruktur auf dem lokalen Computer identifizieren, PR-Parser-Tool ausgeführt wird. Um diese Art von Unterschied zwischen Computern auszugleichen, können dieses Verhalten überschreiben und PR-Parser-Tool zu dieser Umgebungsvariablen festgelegt. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf der Registerkarte Module bekannte Konfiguration.
  3. Klicken Sie auf Lokales System Directory Standardeinstellungen überschreiben.
Dadurch können Sie die Methode überschrieben wird, das PR-Parser-Tool die Umgebungsvariablen löst.

Module

PR-Parser-Tool kann schnell feststellen, ob Sie Module in den Port Reporter-Protokolldateien gefunden werden. Um die Liste der Module, die Sie interessieren Module hinzufügen, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf der Registerkarte Module .
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie den Namen des Moduls interessiert sind, und klicken Sie dann auf OK , um das Modul Module zum Suchen nach hinzugefügt.
Ebenso können Sie die Module löschen, die der Liste Module zum Suchen nach hinzugefügt werden.

PR-Parser-Tool ein Modul in eine Datei findet, die Sie interessieren, den Eintrag in das Raster auf dem Hauptformular rot angezeigt. Z. B. das Netcat.exe-Tool ist ein Tool, dass Administratoren sollten Benutzer in ihrem Netzwerk verwenden. Es kann auf Port Reporter Protokolle identifiziert werden, wenn das Netcat.exe-Tool ausgeführt wird, mit dem ursprünglichen Namen.

Doppelklicken Sie auf eine Zeile ausgewählt ist, um die Details anzuzeigen. Ein Port Reporter Parser - Protokolleintragsdetails wird geöffnet und enthält Details über den Prozess zu den verwendeten Ports und über die geladenen Module. PR-Parser gibt außerdem eine Warnung. Mit der rechten Maustaste den Prozessnamen bietet das PR-Parser-Tool im Dialogfeld Port Reporter Parser - Protokolleintragsdetails Suchoptionen "Interesse" oder verdächtigen Prozess.

Hinweis Sie können keinen Eintrag auf einem Windows 2000-basierten Computer sehen.

IP-Adressen

PR-Parser-Tool kann IP-Adressen identifizieren Sie interessiert Port Reporter-Protokolldateien. Gehen Sie folgendermaßen vor, um die IP-Adressen anzugeben:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf die Registerkarte IP-Adressen .
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie die IP-Adresse, interessiert sind, und klicken Sie dann auf OK , um die IP-Adresse der IP-Adressen suchen Liste hinzuzufügen.
Ebenso können Sie die IP-Adressen löschen, die IP-Adressen suchen -Liste hinzugefügt werden.

Nach dem Hinzufügen einer IP-Adresse die IP-Adressen Kriterien und die Kriterien wird die angegebene IP-Adresse im Raster auf dem Hauptformular angezeigt.

Anschlüsse

Netzwerkadministratoren verwenden Firewallprotokolle, welche Programme im Netzwerk ausgeführt werden und welche Endpunkte verwendet werden, wenn Programme kommunizieren. PR-Parser-Tool unterstützen Sie bestimmen, welche Ports von einem Programm verwendet werden und können schnell identifizieren der Ports, denen Sie interessieren. Viele Viren, Würmern, bösartigen Programmen und Tools, die von böswilligen Benutzern verwendet verwenden dieselben Ports, jedes Mal sie. PR-Parser-Tool kann alle Ports identifizieren, die in der Kriterienliste aufgeführt sind.

Gehen Sie folgendermaßen vor, um diese Liste zu ändern:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf die Registerkarte Anschlüsse .
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie den Port und das Protokoll, dem Sie interessiert, und klicken Sie dann auf OK , um die Portinformationen zur Liste Ports zum Suchen nach hinzuzufügen.
Ebenso können Sie die Anschlüsse löschen, die die Liste Ports zum Suchen nach hinzugefügt werden.

Beachten Sie, dass legitime Programme dieselben Ports verwenden können, die bösartige Programme verwenden. Sie müssen jede Warnung, die PR-Parser-Tool generiert, um festzustellen, ob die Warnung wegen eines Vorgangs generiert wird, nicht regelmäßig überprüfen.

Benutzerkonten

PR-Parser-Tool können Sie Benutzerkonten zu identifizieren, die Sie interessiert Port Reporter-Protokolldateien. Gehen Sie folgendermaßen vor, um die Benutzerkonten angeben:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf Benutzerkonten .
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie das Benutzerkonto interessieren, und klicken Sie dann auf OK , um der Liste Benutzerkonten suchen das Benutzerkonto hinzufügen.
Ebenso können Sie die Benutzerkonten löschen, die Benutzerkonten suchen -Liste hinzugefügt werden.

Nachdem Benutzer Benutzerkonten Kriterien hinzufügen, wird das angegebene Benutzerkonto im Raster auf dem Hauptformular angezeigt.

Hostnamen

PR-Parser-Tool versucht, remote IP-Adressen aufzulösen, die in den Protokollen Hostnamen gefunden werden. Der Erfolg der Lösung hängt ordnungsgemäß konfigurierten TCP, DNS-Einstellungen, betriebliche Name Resolution Infrastruktur und IP-Adressen für die Zuordnung. Die Anzahl der Abfragen reduzieren, die an das Netzwerk gesendet werden, PR-Parser-Tool einen Namen-Cache und Caches Namen des Clients verwendet. Gehen Sie folgendermaßen vor, um diese Namen angeben:
  1. Klicken Sie im Menü Bearbeiten auf Kriterien fest.
  2. Klicken Sie auf die Registerkarte Hostnamen .
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie den Hostnamen interessiert sind, und klicken Sie dann auf OK , um den Hostnamen Hostnamen suchen -Liste hinzufügen.
Wenn das PR-Parser-Tool erfolgreich die IP-Adressen in Hostnamen aufgelöst wird, wird das Tool identifiziert die Host-Namen, die mit den Namen übereinstimmen, die in der Liste Kriterien Host gefunden und zeigt die Hostnamen.

Anwendung der Kriterien

Möchten Sie die Kriterien für die Protokolldatei angeben, die geöffnet wird, können Sie die
Option im Menü Extras Kriterien anwenden . PR-Parser-Tool analysiert die Protokolldatei nach Einträgen suchen, die den Kriterien entsprechen. Wenn eine Übereinstimmung gefunden wird, zeigt das Tool PR-Parser Feld entspricht. Wie geladenen Module werden nicht im Raster auf dem Hauptformular aufgeführt. Diese Informationen sind nur verfügbar, wenn die Datensatzdetails anzeigen.

Wenn das PR-Parser-Tool feststellt, dass eine Modul, der Sie geladen wurde oder eine Modul, die eine legitime Namen aus den falschen Ordner geladen wurde, zeigt das Tool diese Informationen nicht im Hauptformular Raster. Ist das PR-Parser-Tool die Felder nicht angezeigt. Um alle Zeilen zu identifizieren, die Daten enthalten die Suchkriterien auch in die Details eines Eintrags müssen Sie die Daten filtern. Dazu zeigen Sie im Menü Bearbeiten auf Filter und dann auf nur Zeilen mit "interessant" anzeigen. Dieses Feature können Sie festlegen, ob alle Einträge den Kriterien entsprechen, die Sie festlegen. Die resultierende Liste möglicherweise leer enthält alle Zeilen, bei denen Daten die Kriterien, einschließlich Details wie Module übereinstimmt. Anzeigen nur Zeilen mit "Interesse" ist nicht verfügbar, bis ein Kriterium auf die Daten angewendet wird. Nach Kriterien anwenden im Menü Extras klicken, steht die Option nur Zeilen mit "Interesse" anzeigen .

Analyse der Protokolle und Daten

PR-Parser-Tool kann auch Protokolldaten generieren, die für Computer und Netzwerkadministratoren nützlich sein können. Der Port Reporter-Protokolle von Windows Server 2003 oder Windows XP-basierten Computer werden sieben Datensätze generiert. Da das Port Reporter-Tool Port-Prozess-Zuordnung nicht auf Windows 2000-basierten Computern ausführen, können einige dieser Statistiken aus den Protokollen auf diesen Computern generiert werden. Protokolle analysieren und generieren klicken Sie im Menü Extras auf Analysedaten .

Folgende sind die sieben PR-Parser-Tool generierten Daten:

Verwendung von TCP-port

Dieser Datensatz enthält der Anzahl der TCP-Ports von Port Reporter-Tool protokolliert wurden. Dies kann hilfreich sein, wenn bestimmen, welche Ports zwischen Subnetzen geöffnet werden soll oder das Internet. Diese Daten können nachvollziehen, wie häufig die Ports von jedem Computer verwendet werden. Die Daten enthalten einen Prozentsatz der Gesamtwert für jeden Eintrag. Dieser Wert wird berechnet durch Division der oft, die jeder Port wird, durch die Gesamtzahl aller Ports verwendet werden.

Vorgang: Einsatz

Diese Daten können Prozess Verwendung auf Computern analysieren. Z. B. Programme, die den Computer verwendet, werden wie häufig sie protokolliert der Port Reporter-Tools und Programme, die in der Regel verwendet. Die Daten enthalten einen Prozentsatz der Gesamtwert für jeden Eintrag. Dieser Wert wird berechnet, indem die Anzahl, wie oft jeder Prozess protokolliert wird durch die Gesamtzahl aller Prozesse angemeldet sind oft. Diese Daten sind nicht verfügbar für Windows 2000-Computern.

Svchost.exe-Aufzählung

PR-Parser-Tool erkennt alle Dienste, die vom Prozess Svchost.exe gehostet werden. Diese Informationen müssen die Programme ermitteln, die auf einem Computer ausgeführt werden.

Remotezugriff auf IP-Adresse

Dieser Datensatz zeigt die IP-Adressen und Hostnamen zeigt an, dass die Kommunikation des Computers mit. Die Liste ist Platz, damit Sie sehen können, welche Computer häufig kommunizieren.

Mit der rechten Maustaste in des Rasters, und wählen Sie eine Option zum Auflösen von IP-Adressen in ihren entsprechenden Hostnamen. PR-Parser-Tool versucht, mithilfe von Netzwerk und DNS-Einstellungen auf dem Computer, auf dem das PR-Parser-Tool ausgeführt werden die Namen aufgelöst.

Verwendung der Benutzer-Kontext

Dieser Datensatz zeigt eine Rangliste der Benutzerkonten, die in der Protokolldatei Port Reporter verwendet wurden. Dies können Sie ermitteln, welche Benutzerkonten auf einem Computer verwendet wurden. Diese Daten sind nicht verfügbar für Windows 2000-Computern.

Portnutzung pro Stunde

Dieser Datensatz enthält eine Aufschlüsselung der Anschlussverwendung pro Stunde über die Zeit, die die Port Reporter-Protokolldaten gesammelt wurden. Können Sie diese Daten zu Spitzenzeiten für einen Computer zu verstehen und zu wissen, ob unerwarteten Zeiten verwendet werden.

Hinweis Standardmäßig sammelt das Port Reporter für 24 Stunden.

Iexplore.exe Verwendung

Dieser Datensatz listet die Endpunkte, die Microsoft Internet Explorer besucht. Diese Daten auf Basis von Benutzer gliedert sich, dass die Verwendung von Internet Explorer für jeden Benutzer ein Profil erstellt werden kann. Diese Daten können Sie bestimmen, welche Benutzer Websites besucht haben oder die firewalls Computers Zugriff auf das Internet verwendet.

Mit der Maustaste des Formulars, um weitere Informationen anzuzeigen. Jede aufgeführte IP-Adresse kann in einen Hostnamen aufgelöst werden. Deshalb kann der entsprechende Name jeder Site bzw. Firewall identifiziert.

Das Dienstprogramm Portqry.exe können Sie die Ports auf dem Computer abzufragen, die in dieser Liste angegeben sind. Klicken Sie Log Daten in eine Textdatei im Dialogfeld Analyse Protokolldaten für Protokoll Speichern.
Eigenschaften

Artikelnummer: 884289 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Feedback