Fehlermeldung beim Aktualisieren von Windows Live OneCare auf einem Computer mit Windows XP: "Virus- und Spywareüberwachung aktivieren. Der Windows Live OneCare-Antivirendienst konnte nicht gestartet werden"

Problembeschreibung

Nach der Aktualisierung von Microsoft Windows Live OneCare auf einem Computer mit Microsoft Windows XP wird versucht, den Antivirendienst zu starten. In diesem Fall wird möglicherweise die folgende Fehlermeldung angezeigt:


Dringend
Virus- und Spywareüberwachung aktivieren. (Risiko)
Der Windows Live OneCare-Antivirendienst konnte nicht gestartet werden. (Risiko)

Ursache

Dieses Problem wird möglicherweise von einem Fremdanbieterprogramm verursacht, das eine Änderung der Benutzeroberfläche oder eine Systemwartung durchführt. Das Problem kann auftreten, wenn dieses Fremdanbieterprogramm den Startbildschirm geändert hat, der von Microsoft Windows XP während des Startvorgangs angezeigt wird. Das Programm hat hierfür möglicherweise die Standardkerneldatei geändert, die Windows XP zum Starten verwendet. Diese Änderung kann Auswirkungen auf den Windows Live OneCare-Antivirendienst haben und verhindern, dass der Windows Live OneCare-Antivirendienst gestartet wird.



Warnung: Änderungen, die an der Windows-Kerneldatei durch Fremdanbietersoftware vorgenommen werden, können potenzielle Sicherheitsrisiken für den Computer bergen. Nach Durchführung dieser Änderungen ist die verwendete Kerneldatei keine Windows-Kerneldatei, und sie wurde nicht als sicher verifiziert. Bei einer Änderung der Kerneldatei auf diese Art und Weise durch Fremdanbietersoftware werden darüber hinaus alle zukünftigen Sicherheitsupdates für die Kerneldatei, die von Windows heruntergeladen und installiert werden, nicht auf den Computer angewendet. Aus diesem Grund kann der Computer Sicherheitsrisiken ausgesetzt sein.

Lösung

Sie müssen sich an den technischen Support von Windows Live OneCare wenden, um dieses Problem zu beheben. Weitere Informationen dazu, wie Sie mit dem technischen Support von Windows Live OneCare Kontakt aufnehmen, finden Sie auf der folgenden Microsoft-Website:

Gehen Sie folgendermaßen vor, bevor Sie sich an den technischen Support von Windows Live OneCare wenden, um Informationen über Ihren Computer abzurufen. Mithilfe dieser Informationen kann der technische Support von Windows Live OneCare das Problem besser beheben.



  1. Klicken Sie im Infobereich auf das Symbol Windows Live OneCare.
  2. Klicken Sie auf Hilfe und dann auf Info. Notieren Sie sich die Version von Windows Live OneCare.
  3. Klicken Sie auf OK.
  4. Klicken Sie auf Anzeigen und anschließend auf Einstellungen ändern.
  5. Klicken Sie auf die Registerkarte Protokollierung, und klicken Sie anschließend auf Supportprotokoll erstellen.
  6. Das Dokument mit dem Supportprotokoll wird im Webbrowser geöffnet. Überprüfen Sie im Bereich "Snapshot" des Supportprotokolldokuments, ob der Bereich "Aufgaben" über die folgenden Einträge verfügt:
    • Virus- und Spywareüberwachung aktivieren. (Risiko)
    • Der Windows Live OneCare-Antivirendienst konnte nicht gestartet werden. (Risiko)
  7. Schließen Sie den Webbrowser.
  8. Klicken Sie auf Start, zeigen Sie auf Ausführen und geben Sie winver ein. Klicken Sie nun auf OK.
  9. Notieren Sie sich die Version von Windows XP. Wenn es sich bei der Version von Windows XP nicht um "2600.xpsp.060210-1526" handelt, gehen Sie folgendermaßen vor:


    Bei Computern mit Windows XP Home Edition
    1. Klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie anschließend auf Eigenschaften.
    2. Klicken Sie auf die Registerkarte Erweitert.
    3. Klicken Sie unter Starten und Wiederherstellen auf Einstellungen.
    4. Untersuchen Sie unter Systemstart den Text im Feld Standardbetriebssystem. Notieren Sie sich den Eintrag, der den folgenden Text enthält:
      /kernel=name.exe
      Hinweis: "name.exe" ist ein Programmname.
    Bei Computern mit Windows XP Professional
    1. Klicken Sie auf Start und auf Ausführen, geben Sie cmd ein, und klicken Sie auf OK.
    2. Geben Sie bootcfg ein, und drücken Sie die EINGABETASTE. Mit diesem Befehl wird der Inhalt der Datei Boot.ini angezeigt.

      Möglicherweise enthält die Datei Boot.ini unter "Starteinträge" mehrere Einträge. Jeder Starteintrag verfügt über eine eindeutige "Starteintrags-ID"-Zahl, die mit 1 beginnt. Untersuchen Sie die "Betriebssystem-Ladeoptionen" für jeden Starteintrag, um zu überprüfen, ob die Ladeoption den folgenden Text enthält:



      /kernel="name.exe"
      Hinweis: "name.exe" ist ein Programmname.
    3. Notieren Sie sich die Zahl für die Starteintrags-ID, die dem Eintrag "/kernel" zugeordnet ist.
Wenn Sie diese Informationen notiert haben, kontaktieren Sie den technischen Support von Windows Live OneCare bezüglich dieses Problems.

Eigenschaften

Artikelnummer: 917045 – Letzte Überarbeitung: 09.10.2006 – Revision: 1

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