Optische SATA-Laufwerke sind nicht verfügbar, nachdem Sie einen Windows Vista-Computer starten

Problembeschreibung

Serial Advanced Technology Attachment (SATA) optische Laufwerke, CD oder DVD-Laufwerk möglicherweise nach dem Starten von Windows Vista-Computern nicht verfügbar.

Ursache

Dieses Problem kann auftreten, wenn der Computer einen Chipsatz Advanced Host Controller Interface (AHCI) verwendet. Das Problem tritt nicht auf, AHCI Chipsatz Emulationsmodus Parallel Advanced Technology Attachment (PATA) verwendet.

PROBLEMUMGEHUNG

Um dieses Problem zu umgehen, aktivieren Sie PATA-Emulation im BIOS. Hersteller der Hardware für Weitere Informationen dazu.




Informationen über Ihren Hardwarehersteller finden Sie auf der folgenden Website:

Problemlösung

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows Vista. Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
935791 so erhalten Sie das neueste Servicepack für Windows Vista

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Verwenden Sie diesen Hotfix nur auf Systemen, bei denen dieses spezielle Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir sie, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:Hinweis Das Formular "Hotfix download available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder spätere Attribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
X86-basierten Versionen von Windows Vista
DateinameDateiversionDateigrößeDatumZeitPlattform
Aliide.sys1.2.0.014,95217-Nov-200608:35x86
Amdide.sys6.0.6000.2048515,46417-Nov-200608:35x86
Atapi.sys6.0.6000.2048519,04817-Nov-200608:35x86
Ataport.sys6.0.6000.20485107,11217-Nov-200608:37x86
Cmdide.sys2.0.7.016,48817-Nov-200608:35x86
Intelide.sys6.0.6000.2048514,95217-Nov-200608:35x86
Msahci.sys6.0.6000.2048523,14417-Nov-200608:36x86
Pciide.sys6.0.6000.2048513,41617-Nov-200608:35x86
Pciidex.sys6.0.6000.2048542.60017-Nov-200608:36x86
Viaide.sys5.1.3790.15017,51217-Nov-200608:35x86
Aliide.sys1.2.0.014,95217-Nov-200609:12x86
Amdide.sys6.0.6000.1639115,46417-Nov-200609:12x86
Atapi.sys6.0.6000.1639119,04817-Nov-200609:12x86
Ataport.sys6.0.6000.16391107,11217-Nov-200609:15x86
Cmdide.sys2.0.7.016,48817-Nov-200609:12x86
Intelide.sys6.0.6000.1639114,95217-Nov-200609:12x86
Msahci.sys6.0.6000.1639123,14417-Nov-200609:12x86
Pciide.sys6.0.6000.1639113,41617-Nov-200609:11x86
Pciidex.sys6.0.6000.1639142.60017-Nov-200609:13x86
Viaide.sys5.1.3790.15017,51217-Nov-200609:12x86
64-Bit-Versionen von Windows Vista
DateinameDateiversionDateigrößeDatumZeitPlattform
Hccoin.dll6.0.6000.2048510.75217-Nov-200609:11x64
Usbd.sys6.0.6000.204857,55217-Nov-200606:56x64
Usbehci.sys6.0.6000.2048548.12817-Nov-200606:56x64
Usbhub.sys6.0.6000.20485265.21617-Nov-200606:57x64
Usbohci.sys6.0.6000.2048524.06417-Nov-200606:56x64
Usbport.sys6.0.6000.20485256,51217-Nov-200606:57x64
Usbuhci.sys6.0.6000.2048528,67217-Nov-200606:56x64
Aliide.sys1.2.0.015,97617-Nov-200609:46x64
Amdide.sys6.0.6000.1639115,97617-Nov-200609:46x64
Atapi.sys6.0.6000.1639120,07217-Nov-200609:47x64
Ataport.sys6.0.6000.16391121,44817-Nov-200609:49x64
Cmdide.sys2.0.7.018,02417-Nov-200609:47x64
Intelide.sys6.0.6000.1639116,48817-Nov-200609:47x64
Msahci.sys6.0.6000.1639124,68017-Nov-200609:47x64
Pciide.sys6.0.6000.1639113,41617-Nov-200609:46x64
Pciidex.sys6.0.6000.1639148,74417-Nov-200609:48x64
Viaide.sys5.1.3790.15018,02417-Nov-200609:47x64
Aliide.sys1.2.0.015,97617-Nov-200609:32x64
Amdide.sys6.0.6000.2048515,97617-Nov-200609:32x64
Atapi.sys6.0.6000.2048520,07217-Nov-200609:32x64
Ataport.sys6.0.6000.20485121,44817-Nov-200609:34x64
Cmdide.sys2.0.7.018,02417-Nov-200609:32x64
Intelide.sys6.0.6000.2048516,48817-Nov-200609:32x64
Msahci.sys6.0.6000.2048524,68017-Nov-200609:33x64
Pciide.sys6.0.6000.2048513,41617-Nov-200609:32x64
Pciidex.sys6.0.6000.2048548,74417-Nov-200609:33x64
Viaide.sys5.1.3790.15018,02417-Nov-200609:32x64
Usbccgp.sys6.0.6000.1639195,23217-Nov-200606:53x64
Usbhub.sys6.0.6000.16391265.21617-Nov-200606:53x64
Usbccgp.sys6.0.6000.2048595,23217-Nov-200606:57x64
Usbhub.sys6.0.6000.20485265.21617-Nov-200606:57x64
Hccoin.dll6.0.6000.1639110.75217-Nov-200609:20x64
Usbd.sys6.0.6000.163917,55217-Nov-200606:53x64
Usbehci.sys6.0.6000.1639148.12817-Nov-200606:53x64
Usbhub.sys6.0.6000.16391265.21617-Nov-200606:53x64
Usbohci.sys6.0.6000.1639124.06417-Nov-200606:53x64
Usbport.sys6.0.6000.16391256,51217-Nov-200606:53x64
Usbuhci.sys6.0.6000.1639128,67217-Nov-200606:53x64

Status

Microsoft hat bestätigt, dass es ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen zur Benennung von Hotfix-Paketen klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
816915 Neues Namensschema für Microsoft Windows-Softwareupdate-Paketen
Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird.

Support für X64-basierten Versionen von Microsoft Windows

Wenn Ihre Hardware mit einem Microsoft Windows X64 Edition bereits installiert war, bietet der Hardwarehersteller technischen Support und Unterstützung für Windows X64 Edition. In diesem Fall bietet Hardwarehersteller Unterstützung, da Windows X64 Edition mit Ihrer Hardware geliefert wurde. Hardwarehersteller kann die Windows X64 Edition verändert durch einzelne Komponenten. Komponenten könnten bestimmte Gerätetreiber oder gehören Einstellungsoptionen um die Leistung der Hardware zu maximieren. Wenn Sie technische Hilfe zu einer Windows X64 Edition benötigen, bietet Microsoft Unterstützung in angemessenem. Sie müssen jedoch Ihre direkt beim Hersteller. Der Hersteller ihm am besten Software zu unterstützen, die der Hersteller der Hardware installiert. Wenn Sie eine Windows X64 Edition wie eine Edition von Microsoft Windows Server 2003 X64 separat erworben haben, erhalten Sie von Microsoft technischen Support.

Produktinformationen zu Microsoft Windows XP Professional X64 Edition finden Sie auf der folgenden Microsoft-Website:Produktinformationen zu X64-basierten Versionen von Microsoft Windows Server 2003 finden Sie auf der folgenden Microsoft-Website:
Eigenschaften

Artikelnummer: 928253 – Letzte Überarbeitung: 14.01.2017 – Revision: 1

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