Wenn Sie überprüfen einen Konfigurations-Assistenten auf einem Windows Server 2008-Computer oder auf einem Windows Vista-Computer ausführen, passieren die Validierung nicht

Problembeschreibung

Ausführen des einen Konfigurations-Assistenten im Failover-Cluster-Management-Verwaltungstool auf folgenden Computern:
  • Windows Server 2008-basierten computer
  • Ein Windows Vista-Computer, der Remote Server Administration Tools (RSAT) installiert ist
Wenn Sie dies tun, übergibt die Validierung überprüfen Betriebssystemversionen Test in der Systemkonfiguration Gruppe. Darüber hinaus wird die folgende Fehlermeldung angezeigt:
Das Betriebssystem SKU ist nicht kompatibel
Dies tritt auf, obwohl der Computer eine unterstützte Installation von Windows Server 2008 ausgeführt wird. Dieses Problem tritt auf, wenn Sie überprüfen einen Konfigurations-Assistenten auf Computern ausführen, die folgenden Windows-Installationen:
  • Eine vollständige Installation von Windows Server 2008 Enterprise ohne Hyper-V
  • Eine vollständige Installation von Windows Server 2008 Datacenter ohne Hyper-V
  • Server Core-Installationsoption von Windows Server 2008 Enterprise ohne Hyper-V
  • Server Core-Installationsoption von Windows Server 2008 Datacenter ohne Hyper-V
  • Eine Installation von Windows Vista, die Remote Server Administration Tools (RSAT) installiert ist

Ursache

Dieses Problem tritt auf, weil überprüfen ein Konfigurations-Assistent diese Betriebssystemversionen als falsch identifiziert.

Problemlösung

Um dieses Problem zu beheben, müssen Sie ein Update auf dem Computer Anwenden des Konfigurationsassistenten ausgeführt werden soll. Wir empfehlen Sie dieses Update auf allen Knoten installieren auf dem Überprüfen einen Konfigurations-Assistenten ausführen können.

Update-Informationen

Die folgenden Dateien stehen zum Herunterladen im Microsoft Download Center zur Verfügung:

Download Update für Windows Server 2008 (KB950179) jetzt herunterladen

Download Paket für Windows Server 2008 X64-Edition (KB950179) jetzt herunterladen

Download Für Windows Server 2008 für Itanium-basierte Systeme (KB950179) jetzt herunterladen

Für weitere Informationen darüber, wie Sie Microsoft Support-Dateien herunterladen können, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
119591 so erhalten Sie Microsoft Support-Dateien
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat die zum Zeitpunkt der Veröffentlichung der Datei aktuell verfügbare Virenerkennungssoftware verwendet. Die Datei wird auf Servern mit erhöhter Sicherheit gespeichert, wodurch nicht autorisierten Änderungen an der Datei vorgebeugt wird.

Voraussetzungen

Auf Windows Server 2008-basierten Computern mit der Failover-Clusterunterstützung installiert oder auf Windows Vista-Computern, die Remoteserver-Verwaltungstools installiert haben, können Sie dieses Update anwenden.

Neustartanforderung

Sie müssen keinen Neustart des Computers nach der Installation dieses Updates durchführen. Allerdings müssen Sie überprüfen einen Konfigurations-Assistenten starten.

Ersetzte Updates

Dieses Update ersetzt keine anderen Updates.

Dateiinformationen

Die englische Version dieses Updates weist Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
32-Bit-Editionen von Windows Server 2008
DateinameDateiversionDateigrößeDatumZeitPlattform
Failoverclusters.agent.interop.dll6.0.6001.2218911.26429-May-200803:25x86
Failoverclusters.validation.common.dll6.0.6001.2218924,57629-May-200803:25x86
Failoverclusters.validation.generaltests.dll6.0.6001.22189262.14429-May-200803:25x86
Failoverclusters.validation.storagetests.dll6.0.6001.22189152,57629-May-200803:25x86
Failoverclusters.validation.wizard.dll6.0.6001.22189147.45629-May-200803:25x86
Itanium-Versionen von Windows Server 2008
DateinameDateiversionDateigrößeDatumZeitPlattform
Failoverclusters.agent.interop.dll6.0.6001.2218911.26429-May-200803:56IA-64
Failoverclusters.validation.common.dll6.0.6001.2218924,57629-May-200803:56x86
Failoverclusters.validation.generaltests.dll6.0.6001.22189262.14429-May-200803:56x86
Failoverclusters.validation.storagetests.dll6.0.6001.22189169,47229-May-200803:56IA-64
Failoverclusters.validation.wizard.dll6.0.6001.22189147.45629-May-200803:56x86
Windows Server 2008 64-Bit-Editionen
DateinameDateiversionDateigrößeDatumZeitPlattform
Failoverclusters.agent.interop.dll6.0.6001.2218911.26429-May-200803:58x64
Failoverclusters.validation.common.dll6.0.6001.2218924,57629-May-200803:58x86
Failoverclusters.validation.generaltests.dll6.0.6001.22189262.14429-May-200803:58x86
Failoverclusters.validation.storagetests.dll6.0.6001.22189156,16029-May-200803:58x64
Failoverclusters.validation.wizard.dll6.0.6001.22189147.45629-May-200803:58x86

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Weitere Informationen

Validate ein Konfigurations-Assistent führt Tests durch und prüft dann auf den Knoten eines Clusters zu überprüfen, ob sie in einem Failovercluster ordnungsgemäß. Überprüft bezieht sich auf die Version der Betriebssysteme. Der Assistent überprüft, dass jeder Server eine gültige Version der Windows Server-Failovercluster ausführen und diese Versionen zusammen in einem Failovercluster ordnungsgemäß. Einige erforderliche Versionen müssen erfüllt sein, um diese Validierung. Nachdem Sie dieses Update anwenden, erhalten Sie weiterhin Fehler, der falsche Konfiguration der Server angibt, die überprüft werden. Beispielsweise tritt dieser Fehler auf, wenn Sie eine Kombination von Server Core und vollständige Installationen von Windows Server 2008 in einem Failovercluster.

Folgendes ist ein Beispiel für die Meldung, die während der clustervalidierung auftreten können, wenn ein Betriebssystem nicht Prüfungsanforderungen:
Überprüfen Sie, ob auf dem Server Cluster unterstützen und interagiert.
Alle Server haben dieselbe Betriebssystemversion wird überprüft...
Node1. Domain.com ist Version 6.0.6001 von Microsoft Windows installiert.
Node1. Domain.com hat Betriebssystem Suite Typen: Einzelbenutzer Enterprise Server, Terminal Server.
Node2. Domain.com ist Version 6.0.6001 von Microsoft Windows installiert.
Node2. Domain.com hat Betriebssystem Suite Typen: Einzelbenutzer Enterprise Server, Terminal Server.
Überprüfen, dass alle Server Suite Produkttypen gültiges Betriebssystem...
Node1. Domain.com ist ein Windows-Betriebssystem ausgeführt, Failovercluster unterstützt.
Überprüfen, dass alle Server Suite Produkttypen gültiges Betriebssystem...
Node2. Domain.com ist ein Windows-Betriebssystem ausgeführt, Failovercluster unterstützt.
Das Betriebssystem SKU ist nicht kompatibel.
Weitere Informationen zum Überprüfen eines Failoverclusters finden Sie auf der folgenden Microsoft-Websites:Weitere Informationen über die Microsoft-Supportrichtlinie für Windows Server 2008-Failovercluster klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

943984 Microsoft-Supportrichtlinie für WindowsServer 2008-Failovercluster

Referenzen

Um weitere Informationen zur Terminologie für Softwareupdates zu erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
824684 Erläuterung von der standardmäßigen Standardbegriffen bei Microsoft Softwareupdates
Eigenschaften

Artikelnummer: 950179 – Letzte Überarbeitung: 14.01.2017 – Revision: 2

Feedback