Informationen zum Arbeiten mit Dateien im Open XML-Format in Microsoft Office 2004 für Mac

Einführung

Wichtig: Office 2004 für Mac hat das Ende seines Supportlebenszyklus erreicht und erhält nicht mehr technischen Support oder Updates von Microsoft. Es wird empfohlen, eine unterstützte Version von Office Aktualisieren auf Office 2011 für Mac . Weitere Informationen über das Ende der Unterstützung für Office 2004 für Mac finden Sie auf der Website Microsoft Support Lifecycle .


Wenn Sie das Microsoft Office 2004 für Mac 11.5.0 Update und das Microsoft Office Open XML-Dateiformatkonverter für Mac installiert haben, können Sie Office 2004-Anwendungen zum Öffnen und Speichern von Dateien in den Open XML-Formaten, die in 2007 Microsoft Office System für Windows und Microsoft Office 2008 für Mac eingeführt wurden.


Hinweis Um sicherzustellen, dass das Mac-Betriebssystem Mindestanforderungen erfüllt, klicken Sie auf Diesen Mac die
Apple -Menü.

Die folgenden zwei Pakete für Mac herunterladen
  • Um Microsoft Office 2004 für Mac 11.5.0 Update-Paket herunterzuladen, besuchen Sie die folgende Microsoft Download Center-Website:Voraussetzung: Apple Macos X 10.2.8 (Jaguar) oder eine höhere Version von Mac OS
  • Um Open XML-Dateiformatkonverter für Mac-Update-Paket herunterzuladen, besuchen Sie die folgende Microsoft Download Center-Website:Wichtig Um konvertierte Dokumente öffnen zu können, benötigen Sie Office 2004 11.4.0 oder höhere Versionen oder Office v. X 10.1.9 oder eine höhere Version auf Ihrem Computer installiert. Jedoch wird empfohlen, dass Sie Office 2004 11.5.1 Update oder einem neueren Update für Office 2004 für Mac installieren

    Voraussetzung: Mac OS X Version 10.4.9 (Tiger) oder eine höhere Version von Mac OS

Weitere Informationen

Unterstützte Dateiformate

Die folgenden Dateitypen von Open XML-Format können bei der Installation von Office 2004 für Mac 11.5.0 und der Open XML-Dateiformatkonverter für Mac Office 2004 für Mac geöffnet und gespeichert werden:
  • Word 2008-Dokument (.docx)
  • Word 2008-Dokument mit Makros (.docm)
  • Excel 2008-Arbeitsmappe (.xlsx)
  • 2008 binäre Arbeitsmappe (.xlsb)
  • Excel 2008-Arbeitsmappe mit Makros (.xlsm)
  • Excel 2008-Vorlage (.xltx)
  • Excel 2008-Vorlage mit Makros (.xltm)
  • Excel 2008-Add-in (.xlam)
  • PowerPoint 2008-Präsentation (.pptx)
  • PowerPoint 2008-Präsentation mit Makros (.pptm)
  • PowerPoint 2008-Vorlage (.potx)
  • PowerPoint 2008-Vorlage mit Makros (.potm)
  • PowerPoint 2008-Präsentation (ZIP)
  • Anzeigen PowerPoint 2008 Makros (.ppsm)

Unterstützungsdateien für den Konverter

Wenn Office 2004 für Mac-Update 11.5.0 und Open XML-Dateiformatkonverter für Mac installiert sind, erkennt Office 2004 für Mac Unterstützungsdateien für den Konverter im Ordner "/ Library/Application Support/Microsoft/Office Converter Support". Die folgenden Unterstützungsdateien für den Konverter sind erforderlich:
  • MFConverter.bundle
  • MicrosoftChartPlugin.framework
  • MicrosoftComponentPlugin.framework
  • MicrosoftOffice.framework
  • MicrosoftOLE.framework
  • MicrosoftOLEAutomation.framework
  • MicrosoftOleo.framework
  • MSXML.framework
  • OfficeArt.framework
  • Open XML für Charts.app
  • Open XML für Excel.app
  • Open XML für Excel.framework
  • Open XML für Word.app
  • Open XML für Word.framework
  • pptfc.app
  • SmartArt.framework
Microsoft Office 2008 für Mac verwendet auch die Unterstützungsdateien für den Konverter. Daher sollten Sie nicht entfernen diese Datei von Ihrem Computer möchten Sie Office 2004 oder den Open XML-Konverter entfernen.

Updates für die Unterstützungsdateien für den Konverter sind über Microsoft AutoUpdate verfügbar. Öffnen Sie zum Überprüfen auf Updates für die Unterstützungsdateien für den Konverter Anwendung Open XML-Konverter. Klicken Sie auf Suchen nach Updates im Hilfemenü .

Wichtig Sie können keine Betaversionen des Open XML-Konverters mit Office 2004 11.5.0 oder höheren Versionen von Office 2004 verwenden. Wenn Sie eine Betaversion des Konverters auf dem Computer installiert haben, downloaden Sie und installieren Sie Version 1.0 oder eine höhere Version des Open XML-Konverters. Zu diesem Zweck besuchen Sie die folgende Microsoft-Website:

Schriftarten

Wenn Microsoft Office 2004 für Mac auf Ihrem Computer installiert ist, werden bei der Installation von Open XML-Dateiformatkonverter für Mac die folgenden Schriftarten im Ordner Dateiformatkonverters oder /User/BenutzernameDateiformatkonverters Ordner installiert:
  • Cambria
  • Calibri
  • Consolas
  • Constantia
  • Corbel
  • Candara
Diese Schriftarten verbessern die Dokumentkompatibilität und die Genauigkeit beim Öffnen von Dokumenten, die in 2007 Microsoft Office System für Windows und Microsoft Office 2008 für Mac erstellt wurden

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in Word 2004

Die folgenden Probleme treten möglicherweise bei Verwendung von Word 2004 mit einem Word-Dokument auf, das in Open XML-Format ist:
  • Word 2007-Formel-Objekte gehen verloren.
  • Neue Dokumentlayouts und Formatierung in Word 2008 für Mac oder Word 2007 für Windows werden in konvertierten Dateien nicht richtig angezeigt.
  • HTML-Objekte, wie Listen- und Textfelder werden in konvertierten Dateien abgeschnitten.
  • Word 2008-Vorlagen (.dotx) und Word 2008-Vorlagen (dotm) kann nicht konvertiert werden.
  • Dokumente, die durch ein Kennwort oder von Information Rights Management (IRM) geschützt sind, können nicht konvertiert werden.
  • Bildaufzählungszeichen werden möglicherweise in normale Aufzählungszeichen konvertiert.
  • Literaturverzeichnis und Zitat Felder werden in Text konvertiert und werden in konvertierten Dateien nicht automatisch aktualisiert.
  • Spur geändert Version kennzeichnen Farben möglicherweise nicht beibehalten.
  • Eingefügte oder gelöschte Inhalte mit eingeschaltet verschoben wurde konvertiert.
  • Neu eingefärbte Bilder werden in die ursprüngliche Farbe umgewandelt.
  • Bildlinienarten werden die ursprünglichen Linienarten umgewandelt.
  • Freihandeingaben Kommentare werden in Bilder konvertiert.
  • Diagramme und SmartArt-Grafiken werden in Bilder konvertiert.
  • Wasserzeichen, die Hiragana-Schriftarten enthalten, gehen verloren.
  • Schriftarten-Ersetzung tritt auf, wenn horizontaler Text, der die Schriftart Meiryo verwendet, zu vertikaler Text konvertiert wird.
  • Warnungen und Fehler zu den Open XML-Konvertierungen werden immer in Englisch angezeigt.
  • Sie können Objekten, die mithilfe der Formel-Editor in konvertierten Dateien erstellt werden, nicht öffnen und ändern.
  • Open XML-Format-Dokumente, die in Word 2004 gespeichert sind, bleiben nicht in Schnellformatvorlagen, wenn sie in Word 2007 geöffnet werden.
  • Sie können nicht mehrere Open XML-Format Dokumente in Word 2004 gleichzeitig speichern.
  • Inhalt des Dokuments wird nicht korrekt angezeigt, da dieser Inhalt unvereinbar Diagramm enthalten kann. Open Sie XML-Format in Word 2004 gespeichert werden Dokumente im Kompatibilitätsmodus gespeichert werden. Texte, die in Word 2007 für Windows oder Word 2008 für Mac erstellt waren, können daher nicht angezeigt oder Verhalten sich nicht wie erwartet, wenn Sie das Dokument in diesen Anwendungen öffnen. Um den Inhalt wiederherzustellen, öffnen Sie das Dokument in Word 2008, doppelklicken Sie auf das Diagramm, um es bearbeiten. Dann, wenn Sie aufgefordert werden, wählen Sie das Menü Diagramm. Nach der Konvertierung, wechseln Sie zurück zu Word, und speichern Sie das Dokument erneut.
  • Bearbeiten eine SmartArt-Grafik in Word 2004 ändert der Hintergrund einiger SmartArt-Grafiken in Schwarz.
  • Inline SmartArt-Grafiken werden unerwartet in Bilder konvertiert, wenn Sie Word 2004 im Open XML-Format speichern.
  • Eingebettete PowerPoint 2007-Präsentationen, Excel 2007-Diagramme und Blätter, Excel 2008-Diagramme und Blätter in Open XML-Dokumente können in Word 2004 bearbeitet werden.
  • Die Option E-Mail senden auf der
    Im Menü Datei in Word 2004 sendet Dokumente im Word-Dokumentformat (.doc). Dies wird die Datei, die Sie senden in Open XML-Format.
  • Öffnen eines Dokuments Open XML-Format bietet die Statusanzeige in Word 2004 keine genaue Messung des Fortschritts.
  • Wenn Sie ein Dokument von Open XML-Format, die nicht in das Format von Word 2008-Dokument (docm) einen Makro enthält, speichern, erhalten Sie eine Fehlermeldung "Datei nicht gefunden". Allerdings können Sie diese Meldung ignorieren.
  • Betrachten Sie das folgende Szenario:
    1. Sie öffnen ein Microsoft Office Word-Dokument, das die Erweiterung DOCM verwendet.
    2. Office Word-Dokument enthält ein Makro oder Visual Basic-Code nicht.
    3. Öffnen Sie Visual Basic-Editor im Menü Extras im Untermenü Makro.
    In diesem Szenario wird ohne ein Word-Dokument zur Visual Basic-Editor geöffnet.

    Um dieses Problem zu beheben, speichern Sie das Dokument im Word-Dokument (.docx) schließen und öffnen das Dokument und öffnen Sie Visual Basic Editor.I
  • Betrachten Sie das folgende Szenario:
    1. Benutzer von Mac OS X 10.5 (Leopard) öffnen ein Dokument Open XML-Format.
    2. Dieses Dokument ist auf einem Netzlaufwerk gespeichert.
    3. Benutzer verbinden sich zum Netzwerkvolume mit SMB-Protokolls
    In diesem Szenario wird das Dokument in Word 2004 schreibgeschützt geöffnet.

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in Excel 2004

Die folgenden Probleme treten möglicherweise bei Verwendung von Excel 2004 mit einer Excel-Arbeitsmappe auf, die in Open XML-Format ist:
  • Arbeitsmappen, die durch ein Kennwort oder von Information Rights Management (IRM) geschützt sind, können nicht konvertiert werden.
  • Alle Daten, die über Zeile 65.526 oder Spalte 256 hinausgeht, werden nicht beibehalten. Eine Formel, die Daten in diesem Bereich verweist gibt den Fehlerwert "#REF!".
  • Mehrere Regeln zur bedingte Formatierung in einer Zelle werden nicht beibehalten. Excel beendet die Auswertung, nachdem die erste Bedingung ausgewertet und angezeigt wird.
  • Neue Funktionen in Excel 2008 gehen verloren. Diese Funktionen geben den #NAME? Fehlerwert anstelle berechneter Ergebnisse.
  • Formeln mit mehr als 29 benutzerdefinierten Argumenten gehen verloren. Diese Formeln werden auf den "#VALUE!" konvertiert.
  • Nicht initialisierte ActiveX-Steuerelemente werden nicht beibehalten.
  • Formeln mit Verweisen auf Tabellen in anderen Arbeitsmappen werden nicht beibehalten. Diese Verweise werden in den Fehlerwert "#REF!" konvertiert.
  • Formeln mit mehr als 30 Argumenten in einer Zelle werden nicht beibehalten. Diese Formeln werden auf den "#VALUE!" konvertiert.
  • Bedingte Formatierungstypen in einem nicht zusammenhängenden Bereich gehen verloren.
  • PivotTable-Berichte, die mehr als 8.000 Elementen enthalten, können nicht konvertiert werden.
  • Formeln, die die interne Länge (1.800 Zeichen) überschreiten, gehen verloren. Diese Formeln werden auf den "#VALUE!" konvertiert.
  • Formeln, die die sieben Verschachtelungsebenen überschreiten, gehen verloren. Diese Formeln werden auf den "#VALUE!" konvertiert.
  • Datumsangaben in nicht unterstützten Kalenderformaten werden in das Gregorianische Kalenderformat unerwartet konvertiert.
  • Eindeutige Zellformate, die das interne Limit (4.050 Zeichen) überschreiten, gehen verloren.
  • Bedingte Formatierung für die ganze Zeile formatieren -Option wird nicht beibehalten.
  • Validierung von Datumsformeln, die mehr als 255 Zeichen werden nicht beibehalten.
  • Zellen mit mehr als drei bedingten Formaten, werden nur die ersten drei Bedingungen angezeigt.
  • Excel 2008-Effekte, die auf Objekte angewendet werden nicht beibehalten.
  • Eindeutige Schriftartformate, die internen Limits überschreiten, gehen verloren.
  • Formeln mit mehr als 40 Operanden gehen verloren. Diese Formeln werden auf den "#VALUE!" konvertiert.
  • Die folgenden Datenfilter gehen verloren:
    • benutzerdefinierte
    • Symbol-basierte
    • Farbbasierte
    • Datum Gruppe
    • Top 10
    • Schriftfarbe
    • Bar-basierte Daten
  • Mehr als zwei Kriterien werden nicht beibehalten.
  • Windows-spezifische Einstellungen für automatisiertes Webpublishing werden nicht beibehalten.
  • Mehrere Filter auf wird nicht beibehalten.
  • SmartArt-Grafiken werden in Bilder konvertiert.
  • Verknüpfte oder eingebettete Word 2008-Dokumente, Excel 2008-Arbeitsmappen und PowerPoint 2008-Präsentationen können nicht geöffnet oder aus konvertierten Dateien bearbeitet werden.
  • Sie können nicht mehrere Open XML-Format Arbeitsmappen in Excel 2004 gleichzeitig speichern.

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in PowerPoint 2004

Die folgenden Probleme treten möglicherweise bei Verwendung von PowerPoint 2004 zum Arbeiten mit einer PowerPoint-Präsentation auf, die im Open XML-Format ist:
  • Präsentationen, die durch ein Kennwort geschützt oder Information Rights Management nicht konvertiert.
  • Doppelte Unterstreichung werden in einfache Unterstreichung konvertiert.
  • Benutzerdefinierte Zeichen Abstand Einstellungen gehen verloren.
  • Kacheleinstellungen werden in konvertierten Präsentationen nicht beibehalten, wenn ein gekacheltes Bild als Folienhintergrund verwendet wurde.
  • PowerPoint-Präsentationen, die Objekte enthalten, 3D-Effekte dauert lange konvertieren.
  • Gestapelte japanische Datumsangaben werden keine korrekte Dateien angezeigt in konvertierten Dateien.
  • SmartArt-Grafiken werden in Bilder konvertiert.
  • Aufzählung, die mehr als fünf Ebenen werden in Bilder konvertiert.
  • Inhalt in Bilder konvertiert enthält Ersatzschriftarten, wenn Ihr Computer nicht die Schriftarten der ursprünglichen Präsentation installiert.
  • Weiche Schatten werden in harte Schatten umgewandelt.
  • Neue Folien, die zu einer konvertierten Datei hinzugefügt haben, ein leeres Layout anstelle einer Aufzählung.
  • Sie können nicht mehrere Präsentationen von Open XML-Format gleichzeitig in PowerPoint 2004 speichern.
  • Eingebettete Word 2008-Dokumente, Excel 2008-Arbeitsmappen und PowerPoint 2008-Präsentationen können nicht geöffnet oder aus konvertierten Dateien bearbeitet werden.
  • Beim Konvertieren von PowerPoint 2008-Vorlagen (.potx) und PowerPoint 2008-Vorlagen (.potm) wird im Dialogfeld Speichern unternicht geöffnet, wenn Sie eine Datei speichern. Sie können Klicken die
    Option Speichern unter im Menü Datei auf die
    Im Dialogfeld Speichern unter .
  • Diagramme, die in PowerPoint 2007 für Windows oder PowerPoint 2008 für Mac erstellt wurden, werden möglicherweise nicht angezeigt oder verhalten sich möglicherweise nicht wie erwartet, wenn Sie eine Präsentation in PowerPoint 2004 speichern und dann öffnen Sie das Dokument in PowerPoint 2007 oder PowerPoint 2008. Um das Inhalt wiederherzustellen, öffnen das Dokument in PowerPoint 2008, doppelklicken Sie auf das Diagramm, um es zu bearbeiten und wenn Sie aufgefordert werden, wählen Sie konvertieren möchten. Nach der Konvertierung wechseln Sie zu PowerPoint, und speichern Sie das Dokument erneut.
  • In PowerPoint 2007 für Windows oder PowerPoint 2008 für Mac erstellte Diagramme werden bei der Anzeige in PowerPoint 2004 als Bilder angezeigt.
  • Präsentationen mit Makros können in einem Format ohne Makros in PowerPoint 2004 gespeichert werden. Außerdem tritt dieses Problem auf, auch wenn Sie alle Makros aus der Präsentation löschen.
  • PowerPoint 2004 fügt möglicherweise mehrere Dateinamenerweiterungen zu den Dateinamen hinzu. Beispielsweise ähneln der Dateinamen "Myfile. pptx.pptm." Dieses Problem tritt auf, wenn Sie öffnen eine Präsentation, die ein Format ohne Makros verwendet, Sie fügen ein Makro zur Präsentation hinzu und die Präsentation in einem Format mit Makros speichern. Um dieses Problem zu beheben, löschen Sie die Dateinamenerweiterung aus dem Dateinamen im Dialogfeld " Speichern unter " vor dem Speichern der Datei.
  • Wenn PowerPoint 2004 nicht mehr reagiert, wenn sie eine Präsentation Open XML-Format konvertiert, müssen Sie den Computer neu starten oder verwenden Sie das Dienstprogramm Aktivitätsmonitor im Ordner "/ Programme/Dienstprogramme" an um den Prozess "Pptfc.app" zu schließen, bevor Sie können erneut die Präsentation von Open XML-Format öffnen oder speichern.

Weitere Informationen

Thema für die neuesten Updates installieren können

Klicken Sie auf die folgenden Links, um weitere Optionen zu ermitteln, ob dieser Artikel Ihr Problem nicht behebt:
Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, für die Leistung oder Zuverlässigkeit dieser Produkte.
Eigenschaften

Artikelnummer: 953823 – Letzte Überarbeitung: 14.01.2017 – Revision: 2

Feedback