Fehlercode 0x81000031 beim Versuch, Dateien mithilfe des Sicherungs- und Wiederherstellungs-Assistenten auf einem Windows 7-basierten Computer zu sichern

In diesem Artikel wird ein Problem beschrieben, das auftritt, wenn Sie den Sicherungs- und Wiederherstellungs-Assistenten in Windows 7 verwenden, um Dateien auf einer externen Festplatte zu sichern.

Gilt für: Windows 7 Service Pack 1
Ursprüngliche KB-Nummer: 975692

Problembeschreibung

Stellen Sie sich die folgenden Szenarien vor.

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

  • Sie verfügen über einen Computer, auf dem Windows 7 ausgeführt wird.
  • Sie fügen eine benutzerdefinierte Bibliothek hinzu, die sich auf einem Wechseldatenträger oder auf einem Netzlaufwerk befindet.
  • Sie versuchen, eine Sicherung durchzuführen, wenn mindestens eine Ihrer benutzerdefinierten Bibliotheken nicht verfügbar ist.

Wenn Sie in diesem Szenario versuchen, Ihre Dateien mithilfe des Windows-Sicherung- und Wiederherstellungs-Assistenten zu sichern, erhalten Sie eine Fehlermeldung, die der folgenden Meldung ähnelt:

Fehlercode: 0x81000031

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

  • Sie verfügen über einen Computer, auf dem Windows 7 ausgeführt wird.
  • Sie schließen ein externes Festplattenlaufwerk an den Computer an.
  • Sie aktivieren die Windows BitLocker-Laufwerkverschlüsselung auf dem Systemlaufwerk.

Wenn Sie in diesem Szenario versuchen, Ihre Dateien mithilfe des Windows-Sicherung- und Wiederherstellungs-Assistenten auf dem externen Laufwerk zu sichern, erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:

Die BitLocker-Laufwerkverschlüsselung kann nicht verwendet werden, da wichtige BitLocker-Systemdateien fehlen oder beschädigt sind.

Fehlercode: 0x81000031

Ursache

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

Dieses Problem kann auftreten, wenn Sie benutzerdefinierte Bibliotheken hinzugefügt haben, auf die beim Ausführen einer Sicherung mit Windows-Sicherung-Assistenten nicht zugegriffen werden kann. Benutzerdefinierte Bibliotheken können nicht mehr verfügbar sein, wenn sich diese Bibliotheken auf einem Nicht verfügbaren Netzlaufwerk befinden oder sich auf Wechselmedien befinden.

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

Dieses Problem tritt auf, weil der BitLocker-Assistent die Windows-Wiederherstellungsumgebung (Windows RE) vom Systemlaufwerk auf das externe Festplattenlaufwerk verschiebt. Dadurch wird verhindert, dass eine Sicherung auf der externen Festplatte erstellt wird.

Problemumgehung

Führen Sie die entsprechenden Schritte für Ihr Szenario aus, um dieses Problem zu umgehen.

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

Führen Sie die folgenden Schritte aus, um Ihre Bibliotheken auf die Standardbibliotheken (Dokumente, Musik, Bilder und Videos) zurückzusetzen:

  1. Klicken Sie auf Start und dann auf Computer.

  2. Klicken Sie im Navigationsbereich auf der linken Seite des fensters Explorer mit der rechten Maustaste auf Bibliotheken, und klicken Sie dann auf Standardbibliotheken wiederherstellen.

    Hinweis

    Dieser Vorgang entfernt alle benutzerdefinierten Bibliotheken, die sich am Speicherort Ihrer Bibliotheken befinden. Sie können diese Bibliotheken wiederherstellen, wenn die Bibliotheksspeicherorte wieder verfügbar sind.

  3. Starten Sie den Sicherungs- und Wiederherstellungs-Assistenten, um Ihre Dateien und Daten zu sichern.

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

Führen Sie die folgenden Schritte aus, um die BitLocker-Laufwerkverschlüsselung zu deaktivieren und erneut zu aktivieren:

  1. Schließen Sie das externe Festplattenlaufwerk an den Computer an. Stellen Sie sicher, dass das externe Festplattenlaufwerk eingeschaltet ist.

  2. Erstellen Sie einen Windows 7-Systemreparaturdatenträger. Führen Sie dazu die folgenden Schritte aus:

    1. Klicken Sie auf Start, und geben Sie dann einen Systemreparaturdatenträger erstellen in das Feld Suche starten ein.
    2. Klicken Sie in der Liste Programme auf Systemreparaturdatenträger erstellen.
    3. Befolgen Sie die Anweisungen auf dem Bildschirm, um den Datenträger zu erstellen.

    Hinweis

    Sie benötigen einen CD- oder DVD-Brenner, um einen Systemreparaturdatenträger zu erstellen.

  3. Starten Sie eine Eingabeaufforderung mit erhöhten Rechten. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf Start, und geben Sie dann ein Eingabeaufforderung in das Feld Suche starten ein.
    2. Klicken Sie in der Liste Programme mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.
  4. Geben Sie an der Eingabeaufforderung mit erhöhten Rechten den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    C:\Windows\System32\REAgentC.exe /disable
    
  5. Trennen Sie das externe Festplattenlaufwerk.

  6. Geben Sie an der Eingabeaufforderung mit erhöhten Rechten den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    C:\Windows\System32\REAgentC.exe /enable
    

    Hinweis

    Dieser Vorgang kann fehlschlagen. Verwenden Sie in diesem Fall den Windows 7-Systemreparaturdatenträger, den Sie in Schritt 2 erstellt haben, wenn Sie Zugriff auf Wiederherstellungstools haben müssen.

  7. Schließen Sie das externe Festplattenlaufwerk erneut an den Computer an.

  8. Starten Sie den Sicherungs- und Wiederherstellungs-Assistenten, um Ihre Dateien und Daten auf der externen Festplatte zu sichern.

Weitere Informationen

Weitere Informationen zum Erstellen und Verwenden eines Systemreparaturdatenträgers finden Sie auf der folgenden Microsoft-Website:

Erstellen eines Systemreparaturdatenträgers

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.