PRJ: Wie Aufgaben aus drucken

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 141654
Zusammenfassung
In Microsoft Project beim Drucken einer Ansicht wie ein Gantt-Diagramm kann nur eine ausgewählte Gruppe von Aufgaben oder einer bestimmten Frist zu drucken.
Weitere Informationen

Auswählen von Aufgaben

Ist ein gemeinsames Attribut für die gewünschten Aufgaben, können Sie einen Filter anwenden, der Ansicht zu Aufgaben, die nicht die Kriterien des Filters erfüllen. In einer Vorgangsansicht zeigt Datumsbereich Filter beispielsweise nur Vorgänge, die zwischen zwei angegebenen Datumsangaben. der Filter Vorgangsbereich zeigt einen Block zwischen zwei angegebenen Nummern.

Wenn Vorgänge gedruckt werden keine gemeinsamen Kriterien haben, kann die gewünschten Aufgaben "tag", durch Festlegen von Werten in den einzelnen Vorgängen Feld "Ja". Dann kann ein Filter erstellt werden, die nur Vorgänge mit "Ja" in den markierten Feldern gefiltert werden.

Hinweis: die Felder "Flag" auf die gleiche Weise wie das Feld "Markiert" verwendet werden.

Die Tabelle in Microsoft Project 2010 Feld "Markiert" hinzu:

1. Klicken Sie auf die Spalte rechts neben der eingefügten Spalte (z. B. die Spalte Dauer) sein.

2. auf der Registerkarte Format klicken Sie auf Spalte einfügen.

3 Klicken Sie in der Liste klicken Sie auf markiert. Klicken Sie auf OK.

Die Tabelle in Microsoft Project 2007 und früheren Versionen das Feld "Markiert" hinzu:
  1. Klicken Sie auf die Spalte rechts Theinserted Spalte (z. B. die Spalte Dauer) sein.
  2. Klicken Sie im Menü Einfügen auf Spalte einfügen.
  3. Klicken Sie in der Liste Feldname auf markiert. Klicken Sie auf OK.
Filter "Markierte Vorgänge" im Microsoft Project 2010 erstellt:

1 Klicken Sie auf die Registerkarte Ansicht klicken Sie auf die Dropdown-Liste Filter und klicken Sie dann auf Weitere Filter.

2 Klicken Sie im Dialogfeld Weitere Filter auf neu.

3 Klicken Sie im Feld Name Geben Sie "markierte Vorgänge" als Namen für den neuen Filter. Aktivieren Sie die Option "Im Menü anzeigen".

4. Geben Sie in der Spalte Feldname "Marked" ein.

5 Geben Sie unter der Spalte Test "Equals" ein.

6. Geben Sie "Ja" unter der Spalte Werte ein.

7. Klicken Sie auf Speichern.


Filter "Markierte Vorgänge" in Microsoft Project 2007 und früheren Versionen erstellt:

  1. Im Menü Projekt in Microsoft Project 98through 2007 oder in Microsoft Project-Versionen 4.0 und 4.1 im Menü Extras, klicken Sie auf Filter, und klicken Sie dann auf Weitere Filter.
  2. Klicken Sie im Dialogfeld Weitere Filter auf neu.
  3. Geben Sie im Feld Name "MarkedTasks" als Namen für den neuen Filter. Aktivieren Sie die Option "Im Menü anzeigen".
  4. Geben Sie in der Spalte Feldname"Markiert".
  5. Geben Sie unter Spalte Test"Ist gleich".
  6. Geben Sie unter Spalte Werte'Ja'.
  7. Klicken Sie auf OK.
Sie können jetzt anwenden, um die Filter ausführen klicken.

Drucken eine bestimmte Zeitskala

In vielen Fällen ist die Filterung nur zunächst die gewünschte Ausgabe erhalten. Microsoft Project ermöglicht eine weitergehende Flexibilität der Ausdruck Daterange definieren. Um die Funktionen Date Range in Microsoft Project 2010 verwenden, gehen Sie folgendermaßen vor:

1 Klicken Sie auf die Registerkarte Datei klicken Sie auf Drucken.

2. Abschnitt geben Sie einen Datumsbereich für die Ausgabe durch Eingabe der Start und Endtermine Datumsangaben und Feldern.

Hinweis: Microsoft Project verwendet den Projektanfangstermin und den Projektendtermin als Standard-Datumsbereich auch, wenn Sie Aufgaben gefiltert haben, sofern die Daten manuell in Schritt 2 angegeben werden.

Gehen Sie folgendermaßen vor, um Datum Bereich Funktionen in Microsoft Project 2007 und früheren Versionen verwenden:

  1. Klicken Sie im Menü Datei auf Drucken.

    Die Print-Commandis auf der Symbolleiste auf die Schaltfläche Drucken unterscheidet. Der Befehl Drucken muss wiederaufbauhilfe um den Zeitraum zu definieren.
  2. Geben Sie in den Optionen Zeitskala einen Datumsbereich für Youroutput durch Eingabe der Start und Datumsangaben in den Daten und BisGeben Daten.

    Hinweis: Microsoft Project verwendet den Projektanfangstermin und Projectfinish Datum als Standard-Datumsbereich auch, wenn Sie Aufgaben gefiltert haben Unlessthe Daten manuell in Schritt 2 angegeben sind.

HINWEISE ZU ANDEREN ANSICHTEN

Kalenderansicht

Nach dem Anwenden eines Filters können sie Befehl Layout jetzt im Format verwenden, um die Anzahl der sichtbaren Vorgänge maximieren erforderlich. Sie können die Anzahl der sichtbaren Vorgänge von der Größe der Datumsfelder im Kalender beschränkt werden.

PERT-Diagramm

Es ist nicht möglich, eine Netzplandiagramm-Ansicht filtern noch bestimmte Zeitskala gedruckt werden. PERT-Diagramm zeigt alle vorhanden Aufgaben immer im Projekt.

Ressource: Grafik

Vor dem Anwenden eines Ressourcenfilters sind wie gefilterte Ressourcen angeben, wird im Diagramm angezeigt.

  1. Klicken Sie auf der Registerkarte Format im Microsoft Project 2010 (oder im Format Microsoft Project 2007 und früheren Versionen) auf Balkenarten.
  2. Wählen Sie unter Gefilterte Ressourcen auf der linken Seite einen Darstellungsstil überlastet oder Ressourcen zugeordnet.
  3. Wenn Sie möchten, die einzelnen Ressourcen in Thegraph relativ gefilterten Ressourcen angezeigt werden oder nicht anzeigen ausgewählten ForResources auf der rechten Seite des Dialogfelds sein.

Tabellenansichten (Ressource: Tabelle, Vorgang: Tabelle)

Da diese Ansichten eine Zeitskala nicht verfügen, können sie nur nach den entsprechenden Typ des Filters gefiltert.

Ressourcenverbrauch

Diese ähneln die Balkendiagramme, Ressourcenfilter für diese Ansicht statt eines Vorgangsfilters erstellen zu müssen.
Informationsquellen
Klicken Sie für Weitere Informationen auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
44582 PRJ: Wie Erstellen eines interaktiven Filters
PRJ2000

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 141654 – Letzte Überarbeitung: 01/31/2016 22:15:00 – Revision: 7.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 für Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtde
Feedback