Fehlermeldung: Mini.cab fehlt beschädigt oder

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

155689
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie ein Laufwerk mit DriveSpace oder DriveSpace 3 komprimiert sind, erhalten Sie eine der folgenden Fehlermeldungen Wenn der Vorgang 25 Prozent abgeschlossen ist:
Die MINI.CAB-Datei ist nicht vorhanden oder beschädigt. Kopieren Sie die Datei von Ihrer Windows (oder Plus!) Setup-Datenträger, um Ihrem Windows\system-Verzeichnis, und wiederholen.

ID: DRVSPACE331

Der C:\FAILSAFE\FAILSAFE.DRV\W31SPACE.EXE kann nicht erstellt Datei. Ist es möglicherweise nicht genügend freier Speicherplatz auf Laufwerk C:, im Stammverzeichnis von Laufwerk C ist möglicherweise voll, oder der Datenträger möglicherweise schreibgeschützt.

ID: DRVSPACE125
Eine der folgenden Fehlermeldungen folgt folgende Fehlermeldung:
Windows möglicherweise nicht diese Aufgabe neu starten, wenn er unterbrochen wird. Möglicherweise müssen Sie so viel wie 1,5 MB freien Speicherplatz um den Vorgang fortzusetzen.

ID: DRVSPACE311
Ursache
Diese Fehlermeldungen können auftreten, wenn Sie mit bestimmten Virenschutzfunktionen aktiviert IBM AntiVirus für Windows 95 ausführen.
Lösung
Führen Sie das IBM AntiVirus-Programm und deaktivieren Sie die folgenden Optionen im System Shield (befindet sich unter dem Menüpunkt Installation):
  • Warnen Sie bei Viral Aktivität auftreten
  • Überprüfen von Dateien beim Öffnen
Hinweis: Beide Optionen müssen deaktiviert sein, um die Komprimierung Operation abzuschließen.
Weitere Informationen
Wenn die beiden oben aufgeführten Optionen aktiviert sind, IBM AntiVirus außerdem die Möglichkeit zum Erstellen einer Startdiskette aus dem Tool Software in der Systemsteuerung beeinflusst und Probleme mit einigen selbstextrahierende Installationsprogrammen verursachen. Wenn diese Probleme auftreten, erhalten Sie folgende Fehlermeldung:
Datei-kopieren-Fehler
Setup hat Probleme beim Kopieren einer Datei. Klicken Sie auf OK, um zu versuchen Sie die Datei erneut zu kopieren. Falls diese Meldung erneut angezeigt wird, beenden Sie Setup und führen Sie Setup erneut."
Um diese Probleme zu beheben, verwenden Sie die Anweisungen im Abschnitt "Lösung" dieses Artikels.

Drittanbieterprodukt, in diesem Artikel beschriebenen ist eine von Microsoft unabhängigen Hersteller; wir übernehmen keine Garantie, implizite oder sonstige-weiser, Bezug auf Leistung oder Zuverlässigkeit dieses Produkts.
Win95 doublespace

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 155689 – Letzte Überarbeitung: 02/09/2014 04:10:43 – Revision: 1.2

  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
  • kbnosurvey kbarchive kbmt KB155689 KbMtde
Feedback