Das Wiederherstellen einer früheren Version von Money nach dem Konvertieren der Datendatei auf eine neuere Version von Money

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 178465
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Zusammenfassung
Dieser Artikel beschreibt das Wiederherstellen einer früheren Version von Microsoft Money nach dem Konvertieren der Datendatei auf eine neuere Version von Money.

Um die frühere Version von Money zurückzukehren, müssen Sie die frühere Version von Money-Programm auf Ihrem Computer installieren, wenn Sie die neuere Version von Money in demselben Ordner wie die frühere Version installiert. Installation die frühere Version von Money Wiederherstellen einer Version der Datendatei, die mit früheren Versionen von Money kompatibel ist. Verwenden Sie hierzu eine der folgenden Methoden:
  • Wiederherstellen Sie die Sicherung, die automatisch Whenyour erstellt wurde, die Datei auf die neuere Version von Money konvertiert wurde.
  • Wiederherstellen Sie eine andere Sicherungsdatei.
  • Exportieren Sie und importieren Sie die Datei.
Weitere Informationen
Verwenden Sie zum Wiederherstellen Ihrer Datendatei auf eine Version, die mit einer früheren Version von Money kompatibel ist, die für Ihre Situation geeignete Methode.

Wiederherstellen von der, die vor der Konvertierung automatisch durchgeführt wurde

Wenn Sie Ihre Money-Datendatei nach dem Konvertieren der Datendatei auf eine neuere Version von Money öffnen, nimmt die Anwendung eine Sicherungskopie der Datei in ihrem ursprünglichen Format vor dem konvertieren. Die Sicherungsdatei wird in demselben Ordner erstellt, in dem die Datendatei befindet. Diese Sicherungsdatei hat denselben Namen wie die Datei konvertiert wird, jedoch hat eine andere Erweiterung. Money verwendet die Sicherungsdatei die folgenden Erweiterungen:

Frühere Version von money Erweiterung
Money 1.0.mn1
Money 2.0 .mn2
Money 3.0.mn3
Money 4.0 .mn4
Money 5.0 (Money 97).mn5
Money 6.0 (Money 98).mn6
Money 7.0 (Money 99) .mn7
Money 8.0 (Money 2000) .mn8
Money 9.0 (Money 2001) .mn9
Money 10.0 (Money2002) .m10
Money 11.0 (Money 2003) .M11
Money 12.0 (Money 2004).M12
Money 14.0 (Money 2005).M14
Money 15,0 (Money 2006).M15
Money 16,0 (Money 2007).M16

Da diese Sicherungsdatei eine Kopie der Datendatei unmittelbar vor der Konvertierung ist, aktueller als persönlich erstellten Sicherungsdateien möglicherweise. Wenn Sie eine Sicherungsdatei unter der früheren Version von Money nicht, können Sie die Datei, die automatisch erstellt wurde.

Für Ihre Version von Money diese Sicherungsdatei zu lesen müssen Sie die Datei mit der Erweiterung .mny umbenennen.

Um, und benennen die automatisch erstellte Sicherungsdatei, gehen Sie folgendermaßen vor:

Windows Vista

  1. Überprüfen Sie die Anzeigeoptionen sind Dateinamen-Erweiterung angezeigt. Gehen Sie hierzu folgendermaßen vor:

    Um dieses Problem zu beheben, führen Sie die Schritte im entsprechenden Abschnitt.

    Der Computer ist mit dem Internet verbunden.

    Anzeigen der "anzeigen oder Ausblenden von Erweiterungen" auf der folgenden Windows-Onlinehilfe- und Support-Website:

    Der Computer ist nicht mit dem Internet verbunden.

    Anzeigen der "anzeigen oder Ausblenden von Erweiterungen" Thema im Windows Hilfe- und Supportcenter auf der Festplatte wie folgt:
    1. Klicken Sie auf Start, und klicken Sie dann auf Hilfe und Support.
    2. Geben Sie im Feld Hilfe oder Onlinehilfe durchsuchenEin- oder Ausblenden von Erweiterungen, und klicken Sie dann auf Hilfe.
    3. Klicken Sie in der Liste Themen auf anzeigen oder Ausblenden von Erweiterungen.
    4. Klicken Sie auf den Link, der das Problem am besten beschreibt, das Sie haben.
    5. Führen Sie die Vorschläge zur Behandlung des Problems, das aufgetreten ist.
  2. Verwenden des Befehls Suchen um die Sicherungsdatei zu suchen. Klicken Sie hierzu auf StartSchaltfläche , Typ *.mnx im Feld Suche starten ein, und drücken Sie die EINGABETASTE.

    Hinweis In dieser Erweiterung x hängt von der Anzahl der früheren Version von Money.
  3. Benennen Sie die Sicherungsdatei. Gehen Sie hierzu folgendermaßen vor:

    Um dieses Problem zu beheben, führen Sie die Schritte im entsprechenden Abschnitt.

    Der Computer ist mit dem Internet verbunden.

    Lesen Sie das Thema "Umbenennen" auf der folgenden Windows-Onlinehilfe- und Support-Website:

    Der Computer ist nicht mit dem Internet verbunden.

    Zeigen Sie das Thema "Umbenennen" im Windows Hilfe- und Supportcenter des Computers, folgendermaßen:
    1. Klicken Sie auf Start, und klicken Sie dann auf Hilfe und Support.
    2. Geben Sie im Feld Hilfe oder Onlinehilfe durchsuchenUmbenennen einer Datei, und klicken Sie dann auf Hilfe.
    3. Klicken Sie in der Liste Themen auf eine Datei umbenennen.
    4. Klicken Sie auf den Link, der das Problem am besten beschreibt, das Sie haben.
    5. Führen Sie die Vorschläge zur Behandlung des Problems, das aufgetreten ist.
  4. Starten Sie Money und öffnen Sie dann die umbenannte Sicherungsdatei. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie die Version von Money, die Sie wiederherstellen möchten. Das Programm kann eine Beispieldatei öffnen.
    2. Klicken Sie in Money im Menü Datei auf Öffnen .
    3. Klicken Sie in der Liste der Money-Dateien auf die Datei, die nur umbenannt und klicken Sie dann auf OK. Money öffnet die Datei.

Microsoft Windows XP und früheren Versionen von Windows

  1. Überprüfen Sie die Anzeigeoptionen sind Dateinamen-Erweiterung angezeigt. Gehen Sie hierzu folgendermaßen vor:
    1. Doppelklicken Sie auf das Symbol Arbeitsplatz .
    2. Klicken Sie im Menü Extras auf Ordneroptionen.
    3. Klicken Sie auf die Registerkarte Ansicht , und klicken Sie dann auf Alle Dateien und Ordner anzeigen.
    4. Deaktivieren Sie das Kontrollkästchen Ausblenden Erweiterungen für bekannte Dateitypen .
  2. Verwenden des Befehls Suchen um die Sicherungsdatei zu suchen. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start, und klicken Sie dann auf Suchen.
    2. Geben Sie im Feld*.mnx wobei x hängt von der Anzahl der früheren Version von Money, wie oben im Diagramm gezeigt.
    3. Überprüfen Sie, ob im Feld Suchen In der Festplatte zeigt war die frühere Version von Money Festplatte installiert (in der Regel Laufwerk C) oder Alle lokalen Festplatten.
    4. Klicken Sie auf Jetzt suchen.

      Nachdem die Suche abgeschlossen ist, erscheint die gewünschte Sicherungsdatei im Suchfenster.
  3. Benennen Sie die Sicherungsdatei. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf, um die Sicherungsdatei auszuwählen, die in Schritt 2 ermittelt wurde.
    2. Klicken Sie im Menü Datei auf Umbenennen.
    3. Geben Sie einen neuen Namen für die Datei. Stellen Sie sicher, daß Sie den Namen der mny Erweiterung – beispielsweise, Meine Accounts.mny.
  4. Starten Sie Money und öffnen Sie dann die umbenannte Sicherungsdatei. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie die Version von Money, die Sie wiederherstellen möchten. Das Programm kann eine Beispieldatei öffnen.
    2. Klicken Sie in Money im Menü Datei auf Öffnen.

      Wählen Sie die Datei, die Sie gerade umbenannt aus Money-Dateien. Klicken Sie auf OK, und Money öffnen Sie dann die Datei.

Wiederherstellen Sie aus einer Sicherungskopie, die Sie vorgenommen

Haben Sie eine aktuelle Sicherungskopie Ihrer Datendatei aus der früheren Version von Money, können sie Sie zum Wiederherstellen Ihrer Daten. In diesem Fall die installierte Kopie von Money entfernen und Neuinstallieren der früheren Version von Money. Starten Sie Money. Klicken Sie im Menü Datei auf Sicherung wiederherstellen.

Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
178850 In Microsoft Money eine Sicherungsdatei wiederherstellen

Exportieren von Daten und Importieren in eine andere Datei

Wenn Sie nicht über eine aktuelle Sicherungskopie der Money-Datendatei aus einer früheren Version von Money verfügen, verwenden Sie Export-Import-Funktion Ihre Kontoinformationen aus einer Money-Datei exportieren und anderen Money-Datei importieren.

Da Money in Quicken Interchange Format (QIF) exportiert wird, können Sie die Kontoinformationen in jede Version von Money importieren. Beim Exportieren eines Kontos ist einige Informationen nicht Abkürzungen, Kommentare und finanzielle Suite Kapitalanlagen Informationen enthalten.

Weitere Informationen zum Exportieren und Importieren von Kontoinformationen, finden im folgenden Artikel der Microsoft Knowledge Base:
178830 Exportieren und Importieren von Kontoinformationen in Microsoft Money
money2006 Money2004w_money money2k 97 6.0 7.0 8.0 9.0 m2001 Planeten sichern reverse return wiederherstellen Dateimanagement

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 178465 – Letzte Überarbeitung: 12/05/2015 08:14:58 – Revision: 16.0

Microsoft Money Plus Deluxe, Microsoft Money Plus Home & Business, Microsoft Money Plus Premium, Microsoft Money Deluxe 2007, Microsoft Money 2007 Home & Business, Microsoft Money Premium 2007, Microsoft Money Deluxe 2006, Microsoft Money Premium 2006, Microsoft Money Small Business 2006, Microsoft Money 2005 Deluxe Edition, Microsoft Money 2005 Premium Edition, Microsoft Money 2005 Small Business Edition, Microsoft Money 2005 Standard Edition, Microsoft Money 2004 Deluxe Edition, Microsoft Money 2004 Premium Edition, Microsoft Money 2004 Small Business Edition, Microsoft Money 2003 Deluxe Edition, Microsoft Money Standard 2006, Microsoft Money 2001 Standard Edition, Microsoft Money 2000 Business & Personal Edition, Microsoft Money 98 Standard Edition, Microsoft Money 98 Financial Suite Edition, Microsoft Money 97 Standard Edition

  • kbnosurvey kbarchive kbbackup kbhowto kbmt KB178465 KbMtde
Feedback