Fehler 691: Der Computer, auf den Sie zugreifen, kann keine DFÜ-Netzwerk Verbindung

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 188120
Problembeschreibung
Beim Internetdienstanbieter (ISP) wählen, können Sie den Anschluss erfolgreich und Sie erhalten die folgende Fehlermeldung angezeigt:
Fehler 691: Der Computer, auf den Sie zugreifen, kann keine DFÜ-Verbindung. Überprüfen Sie das Kennwort, und versuchen Sie es erneut.
Ursache
Dieses Problem kann aus folgenden Gründen auftreten:
  • Eingerichteten CompuServe-Dienst vom Ordner Online-Dienste im Startmenü und ist nicht mit dem CompuServe mithilfe der CompuServe-Software in Windows 98 enthalten.

    HINWEIS: Das CompuServe-Setupprogramm wird erst beendet, Herstellen einer Verbindung mit CompuServe DFÜ-Standardeinstellung festlegen.

  • Die Datei "Telephon.ini" ist fehlt oder beschädigt.

  • Ihr Internetdienstanbieter verwendet eine andere Datei als Datei "Rasapi32.dll" um die Verbindung zu überprüfen.

  • Die Datei "Rasapi32.dll" ist eine andere Version als die Datei "Rasapi32.dll", die in Windows 98 enthalten ist.
Lösung
Verwenden Sie zum Beheben dieses Problems die folgenden Methoden. Nachdem Sie eine Methode verwenden, testen Sie, wenn das Problem weiterhin besteht.

Erstellen einer neuen Datei Telephon.ini

Erstellen Sie eine neue Datei Telephon.ini folgendermaßen Sie vor:
  1. Umbenennen der Datei Telephon.ini Ordner \Windows auf Telephon.old.
  2. Starten Sie den Computer erneut.
  3. Doppelklicken Sie auf die Datei Tapiini.exe im Ordner "\Windows\System". Beachten Sie, dass das Programm sehr schnell ausgeführt wird. Die Datei Tapiini.exe erstellt eine neue Datei Telephon.ini im Ordner \Windows.

CompuServe herstellen

Verbindung CompuServe mit CompuServe-Softwareincluded in Windows 98 folgendermaßen Sie vor:
  1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Online-Dienste, auf CompuServeund klicken Sie CompuServe 4.0.
  2. Klicken Sie auf Setup.
  3. Geben Sie Ihren Mitgliedsnamen Mitglieds-ID und Kennwort, und klicken Sie auf OK.
  4. Klicken Sie auf Internet.
  5. Klicken Sie auf Ja , DFÜ-Verbindung mit dem Internet verwenden.
  6. Klicken Sie auf das entsprechende Land
  7. Nach Verbindung CompuServe CompuServe melden, und starten Sie den Computer neu.

Überprüfen Sie die Version Rasapi32.dll

Um zu überprüfen, ob die aktuelle Version von Rasapi32.dll in Windows enthaltenen Datei überprüfen Sie, ob der Pfad Wert des folgenden Registrierungsschlüssels Rasapi32.dllist:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\Authentication\SMMFiles\PPP
Finden Sie für Weitere Informationen zum Ändern der Windows-Registrierung im Artikel der Microsoft Knowledge Base:
136393 Die Windows-Registrierung ändern
Sie können DFÜ-ändern den Registrierungsschlüssel neu installieren können.Weitere Informationen über das DFÜ-Netzwerk installieren finden Sie der Microsoft Knowledge Base:
181599 Entfernen und Neuinstallieren von DFÜ-Netzwerk und TCP/IP Dateien
Hinweis: Wenn CompuServe als primäre Internetdienstanbieter verwenden und Sie diesen Wert in der Registrierung ändern möglicherweise nicht ordnungsgemäß anmelden.
Weitere Informationen
Die Datei "Telephon.ini" speichert die Einstellungen bei TAPI-fähigen Programmen wie Fax und DFÜ-Netzwerk.

Hinweis: Nach dem Umbenennen und Erstellen der Datei Telephon.ini in Windows 98 müssen Sie Ihre Einwahlinformationen erneut eingeben.Weitere Informationen zum RAS-Server finden Sie zu die Artikeln der Microsoft Knowledge Base:
120228 RAS-Punkt: Kennwort-Konventionen und Probleme
163111 Wiedergabefehler-Codeliste für Remote Access Service (RAS)
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رقم الموضوع: 188120 - آخر مراجعة: 04/04/2016 02:40:00 - المراجعة: 2.0

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