OL98: So Adressfeldern für den Import mehrerer Webparts ändern

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

189121
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Zusammenfassung
Dieser Artikel beschreibt die Microsoft Excel verwenden, um eine exportierte Kontaktliste ändern, die mehrere Teil Adressfelder enthält, damit es in Microsoft Outlook 98 importiert werden kann.
Weitere Informationen
Beim Exportieren von Daten aus anderen Programmen Informationen Management können Sie feststellen, dass das private oder geschäftliche Adressfeld in mehrere Teile unterteilt wird. Wenn Sie die Feldnamen in der Kopfzeile betrachten können Sie die folgenden feststellen:
   ADDR1     ADDR2     ADDR3				
jedes Feld kann einen Teil der Adresse enthalten. Ein Feld kann die Nummer der Apartment enthalten, während des nächsten Felds die Straße enthalten kann. Wenn Sie die Datei in Outlook in diesem Format importieren wird separate Einträge für jede Komponente der Adresse erstellt.

Excel können Sie die Daten aus den Feldern separate Adresse in einem Feld importierbaren konsolidieren. Bei diesem Vorgang wird eine Adresse erstellt, die korrekt in Outlook importiert.

Die Daten im richtigen Format speichern

Ihre Informationen Verwaltungssoftware muss können Sie Kontaktinformationen in einem der folgenden Formate exportieren:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
Nachdem Sie den Daten in einem dieser Formate exportiert haben können Sie es in Excel öffnen. Wenn Sie die Datendatei in Excel öffnen Sie den Header der Datendatei betrachten können.

Öffnen Sie die Datei in Excel und Bearbeiten des Daten-Datei-Headers

  1. Klicken Sie in Excel im Menü Datei auf Öffnen.
  2. Klicken Sie in der Liste Dateityp auf alle Dateien (*. *).
  3. Suchen Sie und notieren Sie die Feldnamen, die die Adressinformationen enthalten. Zum Beispiel:
         ADDR1     ADDR2     ADDR3						
  4. Klicken Sie auf eine Spalte, die (der Speicherort ist nicht kritisch). Auf Einfügen im Menü klicken Sie auf Spalten, um eine neue Spalte einfügen. Klicken Sie in die oberste Zelle der neuen Spalte und geben Sie einen Namen ein, um ein gültiges Outlook-Feld entspricht, Name. Beispiel:
    "Straße geschäftlich", "Straße privat", "Andere Straße"
    Geben Sie nicht die Anführungszeichen.

    Informationen über die Feldnamen für das Importieren in Outlook finden Sie unter den folgenden Artikel der Microsoft Knowledge Base:
    185361OL98: Interner Felder von Outlook-Ordner verwendeten
  5. Klicken Sie auf die Zelle unterhalb der neue Feldname, in der neuen Spalte. Geben Sie die Zelle Adressen in Schritt 3 notiert haben folgende Formel
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    , ist Zelle Address die Adresse der zu kombinierenden, z. B. Zelle:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    die Zelle enthält jetzt die kombinierte Adresse.
  6. Klicken Sie auf die neue Zelle. Wechseln zur letzten Zeile der Daten und in der neuen Zelle Spalte, halten Sie UMSCHALTTASTE gedrückt, und klicken Sie in die letzte Zelle der Spalte. Im Menü Bearbeiten auf ausfüllen, und klicken Sie auf unten. Dies wird die Formel in die restlichen Zellen mit den richtigen Zelle verweisen zu kopieren.

    Weitere Informationen zum Kopieren von Formeln in Excel auf die Hilfe im Menü klicken Sie auf Inhalt und Index geben kopieren und doppelklicken Sie auf Formeln.

    Weitere Informationen im Feldzuordnung für Outlook bitte finden Sie unter den folgenden Artikel der Microsoft Knowledge Base:
    182728OL98: Feldzuordnung für den Import nicht verfügbar
  7. Menü Datei klicken Sie in der Liste Dateityp auf Speichern unter, klicken Sie auf "Text (Registerkarte „ delimited)(*txt)"oder"CSV (OS/2 oder MS-DOS) (*.csv)." Geben Sie einen Namen für die Datei, und klicken Sie dann auf Speichern.
Aktivieren Sie die Headernamen sicherstellen, dass der Name des richtigen Outlook-Feld entsprechen. Bedarf Korrekturen nehmen Sie vor und speichern Sie die Datei als Textdatei (CSV), damit es in Outlook importiert werden kann.

Informationen zum Importieren von Textdateien in Outlook finden Sie unter den folgenden Artikel der Microsoft Knowledge Base:
179556OL98: Wie importieren und Exportieren von Textdaten mit Outlook
98 beheben ECCO Symantec ACT

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 189121 – Letzte Überarbeitung: 02/13/2014 01:50:08 – Revision: 1.0

  • Microsoft Outlook 98 Standard Edition
  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMtde
Feedback