WD97: Word-Dokument öffnen im Text-Editor zeigt gelöschte Text

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

190733
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie ein Word für Windows-Dokument in einem Texteditor wie z. B. Windows Editor öffnen, kann die Datei Text enthalten, die zuvor gelöscht wurde.
Ursache
Dieses Verhalten ist beabsichtigt in Microsoft Word beim Speichern eines Dokuments mit der Option Schnellspeicherung zulassen. Word zeichnet nur die Änderungen im Dokument und fügt Sie an das Ende der Datei. Dies bedeutet Ihr Dokument weiterhin den gelöschten Text enthält, obwohl es nicht auf dem Bildschirm angezeigt wird. Word Entfernen gelöschter Text aus Ihrem Dokument nur beim Durchführen einer vollständiges gespeichert. (Um die Option Schnellspeicherung zulassen anzuzeigen, klicken Sie auf das Menü Extras auf Optionen und klicken Sie auf die Registerkarte Speichern.)
Abhilfe
Verwenden Sie eines der folgenden Methoden, wenn Sie nicht, dass ein Dokument gelöschten Text enthält möchten.

Methode 1: Deaktivieren ermöglichen schnelle speichert

Damit ein Dokument mit gelöschten Text einer Person konnte mit einem Texteditor, Deaktivieren der Schnellspeicherung zulassen option und führen Sie eine vollständige Ansicht speichern. Gehen Sie hierzu folgendermaßen vor:

  1. Im Menü Extras klicken Sie auf Optionen, und klicken Sie auf die Registerkarte Speichern.
  2. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen.
  3. Speichern Sie das Dokument.
Wenn Sie dies tun, wird Word integriert die Änderungen in Ihr Dokument und entfernt gelöschten Text.

Methode 2: Kopieren und Einfügen in ein neues Dokument

Diese Methode können Sie weiterhin verwenden, das Feature Fast speichern. Gehen Sie zur Anwendung dieses Verfahrens folgendermaßen vor:

  1. Wenn alle endgültige Überarbeitungen abgeschlossen ist, wählen Sie das gesamte Dokument und klicken auf im Menü Bearbeiten kopieren.
  2. Starten Sie ein neues Dokument und klicken Sie um das ursprüngliche Dokument in ein neues Dokument kopieren im Menü Bearbeiten auf Einfügen.
Das neue Dokument werden ohne vorherige Bearbeitung (gelöschten Text).
Weitere Informationen
Word führt immer eine vollständige Speicherung die Option "Schnellspeicherung zulassen" deaktiviert ist. Darüber hinaus auch mit der Schnellspeicherung zulassen Option eingeschaltet, Word in regelmäßigen Abständen ausgeführt eine vollständige Ihres Dokuments speichern.

Die Option Schnellspeicherung zulassen stellt Betriebssystem Geschwindigkeit beim Arbeiten in Word. Es erfordert weniger Zeit zum Anhängen von Änderungen (schnelle speichern) als zu integrieren Sie in Ihrem Dokument (vollständige speichern).
Fastsave Sicherheit vertraulicher

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 190733 – Letzte Überarbeitung: 02/05/2014 05:42:31 – Revision: 1.2

  • Microsoft Word 97 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB190733 KbMtde
Feedback