Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Importvorgang aus Microsoft Excel erfordert benannten Bereich in Outlook

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
196743 Importing from Microsoft Excel requires named range in Outlook
Problembeschreibung
Wenn Sie versuchen, Kalender-, Kontakt- oder Aufgabeninformationen aus Microsoft Excel zu importieren, wird eventuell eine der folgenden Meldungen angezeigt:
Im Konverter Microsoft Excel ist während des Abrufs des Inhaltes eines Dateisystems ein Fehler aufgetreten.

Die Microsoft Excel-Datei <Dateipfad\Dateiname> beinhaltet keine Bereichsangaben. Definieren Sie mit Microsoft Excel den zu importierenden Datenbereich.
-oder-
Im Konverter Microsoft Excel ist während des Öffnens einer Datei zur Erstellung einer Feldzuordnung ein ODBC-Fehler aufgetreten. Microsoft ODBC Excel-Treiber: Zu viele Felder definiert.
Ursache
Die Informationen, die Sie zu importieren versuchen, sind nicht in einem benannten Bereich der Microsoft Excel-Datei enthalten. Oder der verwendete Bereichsname ist mit einem der Spaltenüberschriftsnamen im Bereich identisch.
Lösung
Wenn Sie eine Microsoft Excel-Arbeitsmappe zum Importieren von Informationen verwenden möchten, beenden Sie alle Vorgänge in Microsoft Outlook, und öffnen Sie die Datei anschließend in Excel. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Wählen Sie im Feld Dateityp das Format CSV (Komma getrennt) aus, und klicken Sie dann auf Speichern.

    Es wird möglicherweise eine Meldung etwa folgenden Inhalts angezeigt:
    Der ausgewählte Dateityp unterstützt keine Arbeitsmappen, die mehrere Blätter enthalten.
  3. Klicken Sie auf OK, wenn nur das aktuelle Blatt gespeichert werden soll.

    Es wird möglicherweise eine Meldung etwa folgenden Inhalts angezeigt:
    Dateiname.csv kann Merkmale enthalten, die mit CSV (Komma getrennt) nicht kompatibel sind.
  4. Klicken Sie auf Ja, und schließen Sie dann die Meldung. Wenn Sie gefragt werden, ob Sie das Dokument speichern möchten, klicken Sie auf Nein.

    Sie haben das Dokument bereits gespeichert. Sie müssen es daher nicht erneut speichern.
Sie können jetzt die CSV-Datei in Outlook importieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren/Exportieren.
  2. Klicken Sie in der Liste auf Importieren aus anderen Programmen oder Dateien, und klicken Sie auf Weiter.
  3. Klicken Sie in der Liste auf Kommagetrennte Werte (Windows) und anschließend auf Weiter.
  4. Geben Sie den Namen der zu importierenden Datei ein, klicken Sie auf die gewünschte Option, und klicken Sie dann auf Weiter.
  5. Klicken Sie auf den Zielordner, und klicken Sie anschließend auf Weiter.

    Der Zielordner ist der Kontakteordner oder ein anderer Ordner, der das "IPM.contact"-Formular verwendet.
  6. Vergewissern Sie sich, dass unter Die folgenden Aktionen werden ausgeführt das Kontrollkästchen Importieren aktiviert ist. Klicken Sie anschließend auf Felder zuordnen.
  7. Ziehen Sie die Werte aus den Quellfeldern auf der linken Seite in die entsprechenden Outlook-Zielfelder auf der rechten Seite, und klicken Sie auf OK.
  8. Klicken Sie auf Fertig stellen, und prüfen Sie, ob die Kontakte wie gewünscht importiert werden.
Als alternative Methode können Sie auch einen benannten Bereich in dem Microsoft Excel-Arbeitsblatt definieren. Der dem Bereich zugeordnete Name darf nicht mit dem Namen einer der Spaltenüberschriften übereinstimmen.Gehen Sie folgendermaßen vor, um einen benannten Bereich in Microsoft Excel zu definieren:
  1. Markieren Sie in einem Microsoft Excel-Arbeitsblatt die Zeilen und Spalten mit den zu importierenden Informationen.
  2. Zeigen Sie im Menü Einfügen auf Namen, und klicken Sie auf Definieren.
  3. Geben Sie im Feld Namen in der Arbeitsmappe einen Namen (der Name darf keine Leerzeichen enthalten und darf nicht mit dem Namen einer der Spaltenüberschriften übereinstimmen) für den von Ihnen angegebenen Bereich ein, und klicken Sie anschließend auf Hinzufügen.
  4. Klicken Sie auf OK, und klicken Sie danach im Menü Datei auf Speichern.
  5. Speichern und schließen Sie die Arbeitsmappe.
Weitere Informationen
Outlook verwendet zum Importieren von Informationen die ODBC-Methode (Open Database Connectivity, ODBC). Wenn Sie eine Datei aus Microsoft Excel importieren, verlangt ODBC, dass die Informationen in der Microsoft Excel-Datei in einem benannten Bereich enthalten sind. Bei Verwendung des Verfahrens zum Benennen von Bereichen wird eventuell standardmäßig ein Feldname im ausgewählten Bereich als Bereichsname eingestellt. Dieser Name sollte in einen Namen geändert werden, der nicht mit einem Namen einer der Spaltenüberschriften übereinstimmt.

Eine alternative Methode besteht darin, die Informationen in Excel im CSV-Format mit Komma getrennten Werten zu speichern und die CSV-Datei anschließend in Outlook zu importieren. Für diese Methode müssen keine Namensbereiche in Excel verwendet werden.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 196743 – Letzte Überarbeitung: 03/31/2008 13:11:04 – Revision: 4.0

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • kbprb KB196743
Feedback