Microsoft 365-E-Mail-Adresse enthält nach der Verzeichnissynchronisierung einen Unterstrich
Symptome
Nachdem das Microsoft Entra Connect Tool ausgeführt wird, um Ihre lokales Active Directory Umgebung mit Microsoft Entra ID zu synchronisieren, enthält die Microsoft 365-E-Mail-Adresse eines Benutzers unerwartet einen Unterstrich (_).
Ursache
Dies tritt auf, wenn das Benutzerkonto in Ihrer lokalen Umgebung über ein proxyaddresses-Attribut oder mail-Attribut verfügt, das mindestens eins der folgenden Sonderzeichen vor dem Teil "@domain.com" der Adresse enthält:
Zeichen | Name |
---|---|
Leerzeichen | |
` | Akzentgrab |
( | Runde Klammer links |
) | Runde Klammer rechts |
| | Pipeline |
= | Gleichheitszeichen |
? | Fragezeichen |
/ | Schrägstrich |
% | Prozent |
In diesem Szenario wird das Sonderzeichen nach ausführung der Verzeichnissynchronisierung durch einen Unterstrich ersetzt. Daher enthält die Microsoft 365-E-Mail-Adresse des Benutzers anstelle des Sonderzeichens einen Unterstrich.
Lösung
Entfernen Sie die Sonderzeichen aus dem proxyaddresses-Attribut des Benutzerkontos in der lokalen Umgebung.
Weitere Informationen
Die im Abschnitt Ursache aufgeführten Zeichen werden in Microsoft 365 als Sonderzeichen behandelt. Die Verwendung dieser Zeichen kann zu Problemen führen, z. B. zu Dienstunterbrechungen.
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Feedback
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