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Fehlermeldung, wenn Sie versuchen, Exchange Management Shell (EMS) oder EMC (Exchange Management Console) zu starten: "HTTP-Fehler Serverstatus (500)"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2027063
Problembeschreibung

Beim Starten von Exchange Management Shell (EMS) oder EMC (Exchange Management Console) auf einem Computer, auf dem Microsoft Exchange Server 2010 ausgeführt wird, erhalten Sie folgende Fehlermeldung:

Herstellen einer Verbindung zu remote-Server mit der folgenden Fehlermeldung fehlgeschlagen: Der WinRM-Client hat einen HTTP-Server-Fehlerstatus (500) empfangen, der Remotedienst jedoch keine andere Informationen über die Ursache des Fehlers. Weitere Informationen finden Sie unter dem Hilfethema About_Remote_Troubleshooting. Den Befehl '-UseWIA $ True - Ermittlungs-ExchangeServer SuppressError $ True' ausgeführt wurde.

Außerdem sehen Sie möglicherweise das folgende Warnung-Ereignis im Systemprotokoll protokolliert:

Quelle: Microsoft-Windows-WinRM
Ereignis-ID: 10113
Level: Warnung
Beschreibung: Verarbeitung der Anforderung ist fehlgeschlagen, da es sich bei Datenquelle oder Ereignis der WinRM-Dienst nicht geladen werden kann: DLL="%ExchangeInstallPath%Bin\Microsoft.Exchange.AuthorizationPlugin.dll"

Ursache

Dieses Problem tritt auf, weil eine der folgenden Bedingungen erfüllt ist:

  • die ExchangeInstallPath Variable fehlt.
  • Der Pfad des virtuellen Verzeichnisses PowerShell wurde geändert.
Lösung

Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden:

  • : Stellen Sie sicher, dass der Wert ExchangeInstallPath ordnungsgemäß eingerichtet ist. so dazu ElementSystem in Der Systemsteuerung zu öffnen, klicken Sie aufErweiterte Systemeinstellungen und klicken Sie dann auf der RegisterkarteErweitert auf Umgebungsvariablen. Suchen Sie im FeldSystemvariablen die < FONT Size = 2 > ExchangeInstallPath Variable.Der entsprechende Wert für diese Variable sollte Unter Files\Microsoft\Exchange Server\V14\.
  • Suchen Sie den Eintrag für das virtuelle Verzeichnis von PowerShell unter Standardwebsite im IIS-Manager. Dann stellen Sie sicher, dass die Einstiegspunkte in den Ordner \Program Files\Microsoft\Exchange Server\v14\ClientAccess\PowerShell.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2027063 – Letzte Überarbeitung: 08/26/2010 18:00:00 – Revision: 1.0

  • kbmt KB2027063 KbMtde
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