WD2000: Word-Dokument öffnen im Text-Editor zeigt gelöschte Text

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

211209
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie ein Word für Windows-Dokument in einem Texteditor wie z. B. Windows Editor öffnen, kann die Datei Text enthalten, die zuvor gelöscht wurde.
Ursache
Wenn Sie ein Dokument mit der ausgewählten Option Schnellspeicherung zulassen speichern, Word zeichnet nur die Änderungen im Dokument und fügt Sie an das Ende der Datei an. Dies bedeutet Ihr Dokument weiterhin den gelöschten Text enthält, obwohl es nicht auf dem Bildschirm angezeigt wird. Word Entfernen gelöschter Text aus Ihrem Dokument nur beim Durchführen einer vollständiges gespeichert. (Zum Anzeigen der Option Schnellspeicherung zulassen klicken Sie im Menü Extras auf Optionen und klicken Sie auf die Registerkarte Speichern .)
Abhilfe
Eine der folgenden Methoden, wenn Sie nicht, dass ein Dokument enthält möchten Text gelöscht.

Methode 1: Aktivieren aus fast speichert zulassen

Ein Dokument aus, dass mit gelöschten Text, dass jemand konnte mit einem Text-Editor anzeigen, deaktivieren Sie die Option Schnellspeicherung zulassen und eine vollständigen durchführen speichern. Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie auf Extras und auf Optionen und klicken Sie auf die Registerkarte Speichern .
  2. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen .
  3. Speichern Sie das Dokument.
Wenn Sie dies tun, wird Word integriert die Änderungen in Ihr Dokument und entfernt gelöschten Text.

Methode 2: Kopieren und Einfügen in ein neues Dokument

Diese Methode können Sie weiterhin verwenden, das Feature Fast speichern. Gehen Sie zur Anwendung dieses Verfahrens folgendermaßen vor:

  1. Wenn alle Überarbeitungen abgeschlossen ist, wählen Sie das gesamte Dokument, und klicken Sie im Menü Bearbeiten auf Kopieren .
  2. Starten Sie ein neues Dokument. Klicken Sie im Menü Bearbeiten auf Einfügen , um das ursprüngliche Dokument in ein neues Dokument zu kopieren.
Das neue Dokument werden ohne vorherige Bearbeitung (gelöschten Text).
Weitere Informationen
Word führt immer eine vollständige Speicherung die Option " Schnellspeicherung zulassen " deaktiviert ist. Darüber hinaus auch mit der Schnellspeicherung zulassen Option eingeschaltet, Word in regelmäßigen Abständen ausgeführt eine vollständige Ihres Dokuments speichern.

Die Option Schnellspeicherung zulassen bietet Betriebssystem Geschwindigkeit, während Sie in Word arbeiten. Es erfordert weniger Zeit zum Anhängen von Änderungen (schnelle speichern) als zu integrieren Sie in Ihrem Dokument (vollständige speichern).
Fastsave Sicherheit vertraulicher

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 211209 – Letzte Überarbeitung: 01/11/2015 17:43:37 – Revision: 1.0

  • Microsoft Word 2000 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB211209 KbMtde
Feedback