XL2000: Objekte oder Rahmen werden nicht korrekt gedruckt

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

211454
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Beim Drucken von einem Arbeitsblatt in Microsoft Excel 2000, mindestens eine der folgenden Symptome auftreten:
  • Zeichnungsobjekte, AutoFormen, Gitternetzlinien, Diagramme und andere Objekte im Arbeitsblatt werden nicht gedruckt.
  • Zeichnungsobjekte, AutoFormen, Diagramme und andere Objekte im Arbeitsblatt nicht vollständig gedruckt (Sie werden abgeschnitten). Beispielsweise ist nur einen Teil einer Ellipse oder Rechteck gedruckt.
    -oder-
  • Einige Gitternetzlinien oder Rahmen möglicherweise nicht gedruckt.
Ursache
Diese Probleme können auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Sie drucken, das Arbeitsblatt mit einer niedrigeren Druckerauflösung von 75 oder 150 dpi (Dots per Inch).
  • Das Kontrollkästchen Objekt drucken für das Zeichnungsobjekt, AutoForm oder Diagramm ist nicht aktiviert.
    -oder-
  • Das Arbeitsblatt wird formatiert, keine Gitternetzlinien gedruckt werden sollen.
Abhilfe
In den meisten Fällen können Sie diese Probleme umgehen, erhöhen Sie die Druckerauflösung. Gehen Sie hierzu folgendermaßen vor:

  1. Wechseln Sie zu dem Arbeitsblatt, das Sie drucken möchten.
  2. Klicken Sie im Menü Datei auf Seite einrichten . Klicken Sie auf die Registerkarte Seite .
  3. Klicken Sie in der Liste Druckqualität auf eine Druckqualität von 300 dpi oder höher (z. B. 300 dpi, 600 dpi oder 1200 dpi).
  4. Klicken Sie auf OK .
Wiederholen Sie diese Schritte für jedes Arbeitsblatt, das Sie drucken möchten.

Sie können auch Druckerauflösung ändern, indem über das Symbol Drucker in der Systemsteuerung. Jedoch wird mit dieser Methode nicht die Auflösung für vorhandene Arbeitsblätter ändern, die eine andere Auflösung gespeichert wurden.

Erhöhen die Druckerauflösung das Problem nicht behoben werden, verwenden Sie eine oder mehrere der folgenden geeigneten Methoden.

Gitternetzlinien drucken

Gehen Sie folgendermaßen vor um ein Arbeitsblatt formatieren, damit Gitternetzlinien gedruckt werden,
  1. Wechseln Sie zu dem Arbeitsblatt mit Gitternetzlinien, die Sie drucken möchten.
  2. Klicken Sie auf Seite einrichten im Menü Datei und klicken Sie dann auf die Registerkarte Blatt .
  3. Aktivieren Sie das Kontrollkästchen Gitternetzlinien , und klicken Sie auf OK .
Wiederholen Sie diese Schritte für jedes Tabellenblatt mit Gitternetzlinien, die Sie drucken möchten.

Drucken von Zeichnungsobjekten und AutoFormen

Gehen Sie folgendermaßen vor um Zeichnungsobjekte und AutoFormen zu drucken,
  1. Klicken Sie im Arbeitsblatt auf das Objekt, das Sie drucken möchten.
  2. Klicken Sie im Menü Format auf den ersten Menübefehl. Dieser Befehl ändert abhängig vom Objekt, das ausgewählt ist; z. B. des Befehls kann AutoForm oder Textfeld . Klicken Sie dann auf die Registerkarte Eigenschaften .
  3. Aktivieren Sie das Kontrollkästchen Objekt drucken , und klicken Sie auf OK .
Wiederholen Sie die folgendermaßen für jeden Zeichnung-Objekt und AutoForm in das Arbeitsblatt, das Sie drucken möchten.

Drucken Diagramme

Gehen Sie folgendermaßen vor um Diagramme zu drucken:
  1. Klicken Sie in dem Arbeitsblatt mit der rechten Maustaste auf den Hintergrund des Diagramms und klicken Sie auf Diagrammfläche formatieren .
  2. Klicken Sie auf die Registerkarte Eigenschaften .
  3. Aktivieren Sie das Kontrollkästchen Objekt drucken , und klicken Sie auf OK .
Wiederholen Sie diese Schritte für jedes Diagramm im Arbeitsblatt, das Sie drucken möchten.
Weitere Informationen
Da fast alle Drucker, die (als der frühen 1997) verfügbar sind mit einer Auflösung von 300 dpi oder höher drucken können, ist Microsoft Excel 2000 an High-Auflösungen, z. B. 300, 600 und 1200 dpi drucken optimiert. Beim Drucken mit eine hohe Auflösung, können Sie genauere Linien, komplexere Schattierung und Sharper aussehende Schriftarten drucken.

Bei Verwendung eine Drucken Auflösung von 75 oder 150 dpi grafische Objekte möglicherweise nicht richtig gedruckt werden oder möglicherweise nicht gedruckt.
XL2000 Hewlett-packard hp Canon Lexmark Epson abgeschnitten Laserjet Deskjet Bubblejet Lj dj Bj laserprinter

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 211454 – Letzte Überarbeitung: 02/04/2014 14:01:55 – Revision: 3.0

  • Microsoft Excel 2000 Standard Edition
  • kbnosurvey kbarchive kbmt kbpending kbprb kbprint KB211454 KbMtde
Feedback