Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Kann nicht zum Lesen aller Dateien von einem kompatiblen Server Remote LAN Manager 2.1

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 219340
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie eine Liste der Dateien von einem remote LAN Manager 2.1-kompatible Server (z. B. eine OS/2-Server) lesen, in dem der Ordner, den Sie gerade lesen mehrere Dateien deren Namen länger als 128 Zeichen, die Liste der angezeigten Dateien enthält, möglicherweise nicht alle Dateien in den freigegebenen Remoteordner enthalten.

Dies wirkt sich nicht auf Computern unter Windows NT gemeinsam verwendete Ordner.
Ursache
Dieses Problem tritt auf, wenn mehrere Dateien für den freigegebenen Ordner mit Namen mit mehr als 128 Zeichen sind. Die internen Puffer in Windows NT-Redirector-Code wird nicht berücksichtigt, bei der Möglichkeit dieser großen Namen. Die Puffer wurden erweitert, in Windows NT 4.0 Service Pack 5 für den größten möglichen Namen auf diesen Systemen berücksichtigen.
Lösung
Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks finden Sie in:
Informationen dazu, wie die einzelnen Softwareupdates erhalten wenden Sie sich an Microsoft Product Support Services. Gehen Sie für eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen zu Servicegebühren bitte an folgende Adresse im World Wide Web:
Status
Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 handelt. Dieses Problem wurde erstmals in Windows NT 4.0 Service Pack 5 behoben.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 219340 – Letzte Überarbeitung: 02/23/2014 08:07:30 – Revision: 6.0

Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Workstation 4.0 Developer Edition, Microsoft BackOffice Small Business Server 4.0, Microsoft Windows NT Server 4.0 Enterprise Edition

  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbmt KB219340 KbMtde
Feedback