OL2000: (IMO) wie Deaktivieren von Erkennung von doppelten Kontakten

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

220837
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Hinweis : Diese Verfahren nur gelten, wenn Sie Outlook mit der Option Nur via Internet installiert haben. Um Ihren Installationstyp zu ermitteln, klicken Sie im Hilfe auf Info . Wenn Sie die Option "Nur via Internet" installiert haben, wird "Nur via Internet" angezeigt.

Informationen zu den Unterschieden zwischen den E-Mail-Clients Microsoft Outlook und Microsoft Outlook Express finden Sie in folgendem Artikel der Microsoft Knowledge Base:
257824OL2000: Unterschiede zwischen Outlook und Outlook Express

wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Zusammenfassung
Dieser Artikel beschreibt die Deaktivieren von Erkennung von mehrfach vorhandenen Kontakte um schneller und unbeaufsichtigte, verschieben oder Kopieren von Adressen in den Ordner Kontakte zu ermöglichen.
Weitere Informationen
Duplikaterkennung ist ein neues Feature von Outlook 2000. Dieses Feature behebt das Problem doppelte Einträge in einem Kontakteordner. Zum Zeitpunkt der Hinzufügen eines Kontakts überprüft Outlook ist ein mögliches Duplikat. Wenn dies der Fall ist, werden Sie nach einer Lösung aufgefordert. Es gibt drei mögliche Aktionen, die Aufforderung ausgeführt werden können. Sie können das Original aktualisieren wenden Sie sich an, den Kontakt als Duplikat hinzufügen oder den Kontakt nicht hinzufügen.

Doppelte Erkennung aktiviert

Duplikaterkennung ist in den folgenden Situationen aktiviert:
  • Wenn Sie einen neuen Kontakt speichern, der manuell eingegeben wurde.
  • Beim Speichern eines Kontakts aus einer Anlage (vCard) oder Empfänger stammen (zu den Kontakten hinzufügen).
  • Beim Kopieren oder Verschieben von einem Ordner zu einem anderen Kontakte.

Doppelte Erkennung deaktiviert

Duplikaterkennung ist in den folgenden Situationen deaktiviert:
  • Importieren von Adresse : Wenn Sie Import-Assistenten verwenden, um Kontakte aus anderen Dateien oder Programme importieren.
  • HANDHELD-PC-Synchronisierung : Wenn Objekte zwischen dem Desktopcomputer und Handheld PC synchronisieren.
  • Wenn Sie die Version "Nur via Internet und die Option ich in Kontakte Antworten übernehmen . Gehen Sie folgendermaßen vor, legen Sie diese Option:
    1. Klicken Sie im Menü Extras auf Optionen .
    2. Klicken Sie auf der Registerkarte Einstellungen auf e-Mail-Optionen .
    3. Klicken Sie auf ich in Antworten übernehmen .
    4. Klicken Sie auf OK zweimal zu schließen.
    Das Fenster Duplikaterkennung wird auch angezeigt, wenn Sie eine Person mit einem Sicherheitszertifikat hinzufügen.

Manuell aktivieren aus Duplicate Detection

Deaktivieren der Duplikaterkennung kann Leistung verbessern, wenn Sie eine große Anzahl von Kontakten zum Importieren haben. Dies wird beschleunigt unbeaufsichtigte verschieben oder Kopieren von Adressen in den Ordner Kontakte. Möglicherweise möchten Sie das Feature wieder aktivieren nach Abschluss des Imports.

Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Das Feature Duplikaterkennung kann manuell deaktiviert werden durch einen Schlüssel in der Registrierung bearbeiten. So bearbeiten Sie die Registrierung doppelter Erkennung deaktivieren, gehen Sie folgendermaßen vor:
  1. Schließen Sie alle geöffneten Programme und Dateien.
  2. Klicken Sie auf Start , und klicken Sie dann auf Ausführen .
  3. Geben Sie regedit ein , und klicken Sie auf OK .
  4. Navigieren Sie zum folgenden Registrierungsschlüssel:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. Mit dem Kontakt -Ordner ausgewählt ist, im Menü Bearbeiten auf neu , und klicken Sie auf DWORD-Wert .
  6. Geben Sie ConfirmDuplicates ein, und drücken Sie die [EINGABETASTE].
  7. Doppelklicken zum Öffnen der neuen DWORD-Wert und DWORD-Wert bearbeiten Geben Sie im Fenster "0" (ohne Anführungszeichen) deaktivieren und "1" (ohne Anführungszeichen) Duplikaterkennung aktivieren.
  8. Beenden Sie die Registrierung-Editor. Hinweis : um Duplikaterkennung wieder verwenden aktivieren geben Sie die Schritte oben und in Schritt 7, 1, um Duplikaterkennung zu aktivieren.
Informationsquellen
Weitere Informationen zum Verarbeiten doppelter klicken Sie im Menü Hilfe auf Microsoft Outlook-Hilfe , geben Sie Duplikaterkennung im Office-Assistenten oder im Antwort-Assistenten ein und anschließend auf Suchen klicken, um die zurückgegebenen Themen anzuzeigen.
OL2K

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 220837 – Letzte Überarbeitung: 02/10/2014 14:09:28 – Revision: 3.0

  • Microsoft Outlook 2000
  • kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtde
Feedback