Ihr Browser wird nicht unterstützt.

Sie müssen Ihren Browser aktualisieren, um die Website zu verwenden.

Aktualisieren Sie auf die neueste Version von Internet Explorer.

Dtcxatm.log Datei nimmt unerwartet Groß

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

229613
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Microsoft SQL Server mit einer XA-kompatible Ressourcenmanager (z. B. Oracle, DB2 IMB oder Informix) verwendet wird, kann die Dtcxatm.log-Datei sehr groß werden. Beispielsweise ist es möglich für Dateien an mehrere Hundert MB erreicht. Therfore, wenn die Wiederherstellung ausgeführt wird, liest Microsoft Distributed Transaction Coordinator (DTC) durch die gesamte Protokolldatei. Dies kann zu extrem lange Wiederherstellungszeiten führen.
Ursache
Dieses Problem tritt wegen eines Fehlers in die Möglichkeit, dass der Speicherplatz, in der Protokolldatei freigegeben wird.
Lösung
Installieren Sie das neueste Servicepack für Windows NT 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack
Die folgenden Dateien wurden geändert in Windows NT 4.0 Service Pack 5, um dieses Problem zu beheben:

NameDatumUhrzeitGröße
Dtccm.dll4, 22/9912: 04 p110,864
Dtcxatm.dll4, 22/9912: 04 p162,064
Logmgr.dll4, 22/9912: 04 p59,664
Msdtcprx.dll4, 22/9912: 04 p189,712
Msdtctm.dll4, 22/9912: 04 p456,976
Mtxoci.dll4, 22/9912: 04 p69,904
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows NT 4.0 handelt. Dieses Problem wurde erstmals in Windows NT 4.0 Service Pack 5.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 229613 – Letzte Überarbeitung: 02/05/2014 21:34:50 – Revision: 1.1

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • kbnosurvey kbarchive kbmt kbbug kbfix kbqfe KB229613 KbMtde
Feedback