FP2000:Features, die FrontPage 2000-Servererweiterungen erfordern

Dieser Artikel wurde zuvor veröffentlicht unter D40626
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
232524 FP2000: Features That Require FrontPage 2000 Server Extensions
Zusammenfassung
Für die Nutzung einiger Features in FrontPage 2000 ist es erforderlich, daß auf dem Server, auf dem Ihr Web veröffentlicht wird, die FrontPage 2000-Servererweiterungen installiert sind. In diesem Artikel werden die Features aufgelistet, für die die FrontPage 2000-Servererweiterungen benötigt werden.
Weitere Informationen
Für die folgenden Features werden die FrontPage-Servererweiterungen benötigt:
  • Datenbankergebnis-Assistent
  • Datenbank-Formularbehandlungsroutine
  • Verschachtelte Unterwebs
  • Lightweight Source Control (Einchecken und Auschecken von Dokumenten ohne VSS)
  • Komponente "Kategorien"
  • StyleSheet-Verknüpfungen zu mehreren Dateien oder ASP-Dateien
Für die folgenden Komponenten wird außerdem zumindest eine frühere Version der FrontPage-Servererweiterungen benötigt:
  • Bestätigungsfeld
  • Formularbehandlungsroutine für Diskussion
  • Von FrontPage erstellte serverseitige Image Maps
  • Zugriffszähler
  • Formularbehandlungsroutine für Registrierung
  • Formularbehandlungsroutine für das Speichern von Ergebnissen
  • Suchformular
Für weitere Informationen über Features, für die Servererweiterungen benötigt werden, lesen Sie bitte die folgenden Artikel in der Microsoft Knowledge Base:
   Artikel: Q194051   Titel  : FP98: List of FrontPage Components that Require Server Extensions   Artikel: Q184021   Titel  : FP: List of WebBot Components that Require Server Extensions   Artikel: Q232526   Titel  : FP2000: Can Earlier Versions of FrontPage use the FrontPage 2000
Wenn Sie versuchen, auf einem Server mit den Servererweiterungen für FrontPage 98 oder früher ein Unterweb innerhalb eines anderen Unterwebs zu erstellen, wird Ihnen die folgende Fehlermeldung angezeigt:
   Die auf diesem Webserver installierte Version der FrontPage-Servererweiterungen unterstützt   nur eine Ebene von untergeordneten Webs.
Wenden Sie sich an Ihren Internetdienstanbieter oder Systemadministrator, um die
   FrontPage-Servererweiterungen auf die neueste Version zu aktualisieren.
Der Menübefehl KATEGORIEN ist bei Servererweiterungen, die älter sind als die Version für FrontPage 2000, nicht verfügbar.
Im Register WEBEINSTELLUNGEN des Menüs EXTRAS ist die Option EINCHECKEN UND AUSCHECKEN VON DOKUMENTEN VERWENDEN nicht verfügbar, wenn die Servererweiterungen älter sind als die Version für FrontPage 2000.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

kbdta
Eigenschaften

Artikelnummer: 232524 – Letzte Überarbeitung: 02/23/2014 11:13:39 – Revision: 1.0

  • Microsoft FrontPage 2000 Standard Edition
  • kbnosurvey kbarchive kbdta KB232524
Feedback