Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Symbole in Windows ändern sich

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Problem diagnostizieren und automatisch beheben
Die Problembehandlung Automatische Diagnose und Reparatur von Problemen mit Dateien und Ordnern unter Windows kann das in diesem Artikel beschriebene Problem automatisch beheben.Die Problembehandlung behebt viele verschiedene Probleme. Mehr Infos

Jetzt ausführenDie Problembehandlung Automatische Diagnose und Reparatur von Problemen mit Dateien und Ordnern unter Windows kann das in diesem Artikel beschriebene Problem automatisch beheben. Die Problembehandlung behebt viele verschiedene Probleme. Mehr Infos

Jetzt ausführen Hinweis Wenn Sie das Problem lieber manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".
Waren diese Informationen hilfreich? Bitte senden Sie uns Ihr Feedback
Problembeschreibung
Auf einem Computer mit Windows XP, Windows Vista oder Windows 7 werden an den folgenden Stellen einige Symbole willkürlich in andere Symbole geändert:
  • Arbeitsplatz
  • Windows-Explorer
  • Desktop
  • Schnellstartleiste
Ursache
Das Problem tritt auf, weil der Symbolcache nicht ordnungsgemäß aktualisiert wird.
Problem manuell beheben
Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows


Gehen Sie folgendermaßen vor, um das Problem zu beheben:
  1. Schließen Sie alle geöffneten Fenster, wenn ein Dialogfeld mit einer entsprechenden Aufforderung angezeigt wird.
  2. Erstellen Sie den Registrierungswert Max Cached Icons im folgenden Registrierungsunterschlüssel, wenn er noch nicht vorhanden ist, und legen Sie ihn auf den Wert 2000 fest:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer
  3. Löschen Sie "IconCache.db" unter dem folgenden Pfad:

    Windows XP
    %userprofile%\Lokale Einstellungen\Anwendungsdaten
    Windows Vista oder Windows 7
    %userprofile%\AppData\Local
Waren diese Informationen hilfreich? Bitte senden Sie uns Ihr Feedback
So behebt die automatische Problembehandlung von Microsoft (MATS) das Problem
  1. Die automatische Problembehandlung von Microsoft (MATS) überprüft den Computer und erkennt, ob Windows XP, Windows Vista oder Windows 7 ausgeführt wird.
  2. Die automatische Problembehandlung von Microsoft (MATS) überprüft, ob der Registrierungswert Max Cached Icons in den Registrierungsunterschlüsseln vorhanden ist. Wenn der Registrierungswert Max Cached Icons nicht vorhanden ist, erstellen Sie ihn, und legen Sie ihn auf den Wert 2000 fest. Wenn der Registrierungswert Max Cached Icons vorhanden ist, legen Sie ihn auf den Wert 2000 fest.

    Hinweis Während dieses Vorgangs wird ein Dialogfeld angezeigt, in dem Sie entscheiden können, ob Sie eine automatische Korrektur durchführen (empfohlene Option) oder manuell einzelne Probleme auswählen und beheben möchten. Wenn Sie manuell bestimmte Probleme auswählen, die Sie beheben möchten, ist es erforderlich, im Dialogfeld die Option Symbol- und Ordneranpassungen oder Sonstige oder weiß nicht auszuwählen.
  3. Die automatische Problembehandlung von Microsoft (MATS) überprüft, ob die Datei "IconCache.db" erfolgreich gelöscht wurde.
Weitere Probleme, die mit der automatischen Problembehandlung von Microsoft (MATS) behoben werden
2394521 Der Papierkorb kann in Windows XP oder Windows Vista nicht geleert werden
949109 Fehler in Windows Vista: "Die Datei bzw. der Ordner ist nicht vorhanden"
934160 Netzwerk- oder Dateiberechtigungsfehler oder Fehler "Der Ordner ist nicht vorhanden"
2394740 Nach dem Upgrade von Windows XP auf Windows Vista können Sie nicht mehr mehrere Elemente auswählen
813711 Änderungen an Größe, Ansicht, Symbol oder Position eines Ordners gehen verloren
Eigenschaften

Artikelnummer: 2396571 – Letzte Überarbeitung: 02/29/2012 05:51:00 – Revision: 10.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows XP Professional for Itanium-based systems, Microsoft Windows XP Professional x64 Edition, Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Starter, Windows Vista Ultimate, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbtshoot kbprb kbexpertisebeginner kbexpertiseinter kbsurveynew kbmatsfixme KB2396571
Feedback
html>t> > html>display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">>/html>