Ist dies nicht der IAS Proxy digitale Signaturen, MS-CHAP v2 anfordert oder Cross-Forest Authentication zulassen

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 239715
Problembeschreibung
Internet Authentication Server 1.0 (IAS) haben die Möglichkeit, MS-CHAP Version 2.0 Proxyanforderungen, digitale Signaturen oder ermöglichen gesamtstrukturübergreifende Authentifizierung auf einem Computer unter Windows 2000 Server nicht.
Ursache
Dieses Problem tritt auf, da IAS nicht ursprünglich entwickelt wurde, um diese Funktionalität zu unterstützen.
Lösung
Ein Fix für dieses Problem auf der Windows NT 4.0 Service Pack 6 (SP6)-CD im Ordner Support/IAS einbezogen wurde aber ist nicht Teil derWindows NT 4.0 SP6-Standardinstallation.

Beachten Sie, dass SP6 nicht erforderlich ist, dieses Update installieren. Sie können das Update auf einem Computer unter Windows NT 4.0 SP4, SP5 und SP6 installieren. Sie sollten dieses Update anwenden, nach der Installation oder Neuinstallation von beliebigem Servicepack.

Windows NT Server oder Workstation 4.0

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks finden Sie in:
Informationen dazu, wie die einzelnen Softwareupdates erhalten wenden Sie sich an Microsoft Product Support Services. Gehen Sie für eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen zu Servicegebühren bitte an folgende Adresse im World Wide Web:

Windows NT Server 4.0, Terminal Serveredition

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT Server 4.0, Terminal Server Edition. Weitere Informationen finden Sie die folgende Artikelnummer klicken, um finden Sie in derMicrosoft Knowledge Base:
152734 Wie Sie das neueste Windows NT 4.0 Servicepack erhalten

Status
Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 und Windows NT Server 4.0, Terminal Server Edition handelt.

Dieses Problem wurde erstmals in Windows NT Server 4.0 Service Pack 6 und Windows NT Server 4.0, Terminal Server Edition Service Pack 6 behoben.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 239715 – Letzte Überarbeitung: 11/15/2012 08:25:00 – Revision: 5.0

Microsoft Windows NT Server 4.0 Standard Edition

  • kbbug kbfix kbqfe kbmt KB239715 KbMtde
Feedback