Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Der Computer reagiert zeitweise beim Verteilen von Software oder ein Update auf einem Computer, auf dem Windows Server 2003 ausgeführt wird

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2456890
Problembeschreibung
Stellen Sie sich das folgende Szenario vor:
  • Sie versuchen in einer Netzwerkumgebung Verteilen von Software oder ein Update auf einem Computer, auf dem Windows Server 2003 ausgeführt wird.
  • Sie verwenden die Bandbreitensteuerung von Quality of Service (QoS).
In diesem Szenario reagiert der Computer zeitweise nicht mehr.
Ursache
Dieses Problem tritt aufgrund eines Deadlocks in der Komponente msgpc.sys.
Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur das Problem zu beheben, das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systeme an, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download verfügbar" am Anfang dieses Knowledge Base-Artikels. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an den technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis:Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:Hinweis:Das Formular "Hotfix Download verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Zum Anwenden dieses Hotfixes müssen Windows Server 2003 Service Pack 2 (SP2) ausgeführt werden.Weitere Informationen dazu, wie Sie ein Windows Server 2003 Servicepack oder ein Windows XP Professional X 64 Edition ServicePack zu erhalten klicken Sie auf die folgende KB-Artikelnummer:
889100So erhalten Sie das neueste Servicepack für Windows Server 2003

Informationen zur Registrierung

Um den Hotfix zu verwenden, haben Sie nicht die Registrierung ändern.

Neustartanforderung

Starten Sie den Computer neu, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt kein zuvor veröffentlichtes Hotfixes.

Dateiinformationen

Die englische Version dieses Updates installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und die Zeiten für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. In Ihrer lokalen Zeit zusammen mit Ihren aktuellen Zeitunterschied von Sommerzeit (DST) werden die Datumsangaben und Uhrzeiten für diese Dateien auf dem lokalen Computer angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Windows Server 2003 Datei Hinweise
  • Zusätzlich zu den in diesen Tabellen aufgeführten Dateien installiert dieses Hotfix auch zugehörige Sicherheitskatalogdatei (KBAnzahl.cat), die mit einer digitalen Microsoft-Signatur signiert ist.
Für alle unterstützten x 86-basierten Versionen von Windows Server 2003
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Msgpc.sys5.2.3790.479639,42411-Nov 201006: 41X 86
Für alle unterstützten x 64-basierten Versionen von Windows Server 2003
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Msgpc.sys5.2.3790.479671,16811-Nov 201007: 25X 64
Für alle IA-64-basierten Versionen von Windows Server 2003 unterstützten
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Msgpc.sys5.2.3790.4796150,01611-Nov 201006: 59IA-64
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.
Weitere Informationen
Weitere Informationen zu QoS finden Sie auf den folgenden Microsoft-Website:Weitere Informationen zur Terminologie für Softwareupdates klicken Sie auf die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2456890 – Letzte Überarbeitung: 12/15/2010 12:34:00 – Revision: 1.0

Microsoft Windows Server 2003 Service Pack 2

  • kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2456890 KbMtde
Feedback