Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

MS11-033: Sicherheitsrisiko in WordPad-Textkonvertern kann eine Codeausführung von Remotestandorten aus ermöglichen: 12. April 2011

EINFÜHRUNG
Microsoft hat das Sicherheitsbulletin MS11-033 veröffentlicht. Das vollständige Sicherheitsbulletin finden Sie auf den folgenden Microsoft-Websites:

Hilfe und Support zum Sicherheitsupdate

Privatanwender in den USA und Kanada erhalten kostenlosen Support über die Hotline-Nummer 1-866-PCSAFETY oder über die örtliche Microsoft-Niederlassung. Weitere Informationen zur Kontaktaufnahme mit der zuständigen Microsoft-Niederlassung bei Problemen mit Sicherheitsupdates finden Sie auf der internationalen Supportwebsite von Microsoft: Kunden in Nordamerika können über die folgende Website von Microsoft auch direkten Zugriff auf unbegrenzten kostenfreien E-Mail-Support oder unbegrenzten Einzelsupport per Chat erhalten: Unternehmenskunden können bei Problemen mit Sicherheitsupdates ihre üblichen Supportkontakte nutzen.
DATEIINFORMATIONEN
Die englische Version (USA) dieses Softwareupdates installiert Dateien mit den in der nachstehenden Tabelle aufgelisteten Attributen. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Die Datums- und Uhrzeitangaben für diese Dateien werden auf Ihrem lokalen Computer in Ihrer Ortszeit und unter Berücksichtigung der Sommerzeit angegeben. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen mit den Dateien ausführen.

Dateiinformationen für Windows XP und Windows Server 2003

  • Welche Dateien für bestimmte Meilensteine (SPn) und Servicebereiche (QFE, GDR) gelten, ist in den Spalten "SP-Anforderung" und "Servicebereich" angegeben.
  • GDR-Servicebereiche enthalten nur allgemein freigegebene Korrekturen für weit verbreitete, kritische Probleme. QFE-Servicebereiche enthalten zusätzlich zu den auf breiter Basis veröffentlichten Korrekturen Hotfixes.
  • Neben den in diesen Tabellen aufgeführten Dateien installiert das Softwareupdate außerdem die zugehörige Sicherheitskatalogdatei (KBNummer.cat), die mit einer digitalen Microsoft-Signatur versehen ist.

Alle unterstützten x86-basierten Versionen von Windows XP

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mswrd8.wpc2011.1.31.10279,55221-Dec-201012:51Not ApplicableSP3SP3GDR
Mswrd8.wpc2011.1.31.10279,55221-Dec-201012:52Not ApplicableSP3SP3QFE

Alle unterstützten x64-basierten Versionen von Windows Server 2003 und Windows XP Professional x64 Edition

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mswrd8.wpc2011.1.31.10383,48801-Jan-201102:30Not ApplicableSP2SP2GDR
Wmswrd8.wpc2011.1.31.10280,06401-Jan-201102:30Not ApplicableSP2SP2GDR\WOW
Mswrd8.wpc2011.1.31.10383,48801-Jan-201102:26Not ApplicableSP2SP2QFE
Wmswrd8.wpc2011.1.31.10280,06401-Jan-201102:26Not ApplicableSP2SP2QFE\WOW

Alle unterstützten x86-basierten Versionen von Windows Server 2003

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mswrd8.wpc2011.1.31.10280,06422-Dec-201013:05Not ApplicableSP2SP2GDR
Mswrd8.wpc2011.1.31.10280,06422-Dec-201021:17Not ApplicableSP2SP2QFE

Alle unterstützten IA-64-basierten Versionen von Windows Server 2003

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mswrd8.wpc2011.1.31.10733,69601-Jan-201102:30Not ApplicableSP2SP2GDR
Mswrd864.wpc2011.1.31.10733,69601-Jan-201102:30Not ApplicableSP2SP2GDR
Wmswrd8.wpc2011.1.31.10280,06401-Jan-201102:30Not ApplicableSP2SP2GDR\WOW
Mswrd8.wpc2011.1.31.10733,69601-Jan-201102:25Not ApplicableSP2SP2QFE
Mswrd864.wpc2011.1.31.10733,69601-Jan-201102:25Not ApplicableSP2SP2QFE
Wmswrd8.wpc2011.1.31.10280,06401-Jan-201102:25Not ApplicableSP2SP2QFE\WOW
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
Eigenschaften

Artikelnummer: 2485663 – Letzte Überarbeitung: 05/14/2011 23:13:00 – Revision: 4.0

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB2485663
Feedback