Fehler (LogonUser() Failed with error code: 1789), after you enter enterprise administrator credentials in the Azure Active Directory Sync tool Configuration Wizard

Ursprüngliche Produktversion: Cloud-Dienste (Webrollen/Workerrollen), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
Ursprüngliche KB-Nummer: 2508225

Problembeschreibung

Nachdem Sie Ihre Unternehmensadministratoranmeldeinformationen im Konfigurations-Assistenten für das Microsoft Azure Active Directory-Synchronisierungstool eingegeben haben, wird die folgende Fehlermeldung angezeigt:

Fehler bei LogonUser() mit Fehlercode: 1789

Ursache

Dieses Problem tritt in der Regel auf, wenn sich der Computer, auf dem Sie das Verzeichnissynchronisierungstool ausführen, nicht bei Active Directory authentifizieren kann.

Fehlerbehebung

Verwenden Sie eine oder mehrere der folgenden Methoden, um dieses Problem zu beheben:

  • Starten Sie den Computer neu.
  • Fügen Sie den Computer einer Arbeitsgruppe hinzu, und fügen Sie den Computer dann wieder in die Domäne ein.
    1. Wählen Sie Start aus, klicken Sie mit der rechten Maustaste auf Computer, und wählen Sie dann Eigenschaften aus.
    2. Wählen Sie unter Computername, Domäne und Arbeitsgruppeneinstellungen die Option Einstellungen ändern aus.
    3. Wählen Sie die Registerkarte Computername und dann Ändern aus.
    4. Wählen Sie die Option Arbeitsgruppe aus, und geben Sie dann im Dialogfeld Arbeitsgruppe eine Arbeitsgruppe ein.
    5. Starten Sie den Computer neu.
    6. Wiederholen Sie die Schritte 1 bis 3.
    7. Wählen Sie die Option Domäne aus, und geben Sie dann den Domänennamen in das Dialogfeld Domäne ein, um den Computer wieder der Domäne hinzuzufügen.
    8. Starten Sie den Computer neu.

Kontaktieren Sie uns für Hilfe

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