Entfernen doppelter Ordner in Outlook, wenn eine Verbindung mit einem Exchange Server Postfach hergestellt wird

Symptome

In Microsoft Outlook werden doppelte Ordner in Ihrem Microsoft Exchange Server Postfach angezeigt, wenn Sie die Outlook-Ordnerliste anzeigen oder die Ordnerliste mithilfe von Outlook Web App (OWA) anzeigen.

Ursache

Ein mobiles Gerät oder eine Serveranwendung eines Drittanbieters, die mit dem Exchange Server Postfach synchronisiert wird, führt möglicherweise unerwartet zu der Duplizierung. Oder die unerwartete Duplizierung kann das Ergebnis Exchange Server Postfachwartung oder anderer Änderungen sein, die auf dem Computer ausgeführt werden, auf dem Exchange Server ausgeführt wird. Auch andere Faktoren können zu dem im Abschnitt Symptome dieses Artikels beschriebenen Problem beitragen.

Lösung

Die folgenden Schritte können zu Datenverlusten führen, wenn Sie sie nicht genau wie geschrieben befolgen. Es wird empfohlen, Outlook-Daten zu sichern oder sicherzustellen, dass das Exchange Server Postfach gesichert wurde, bevor Sie mit diesen Schritten fortfahren.

Führen Sie die folgenden Schritte aus, um die doppelten Elemente zu löschen:

  1. Beenden Sie Outlook, und schließen Sie OWA auf allen Arbeitsstationen, die mit dem Benutzerpostfach verbunden sind.

  2. Verwenden Sie MFCMapi, um die doppelten Ordner zu identifizieren. Gehen Sie dazu wie folgt vor:

    1. Laden Sie MFCMAPI herunter (scrollen Sie nach unten, und wählen Sie dann Neuestes Release aus).
    2. Führen Sie MFCMAPI.exe aus.
    3. Wählen Sie das Menü Extras und dann Optionen aus.
    4. Aktivieren Sie die folgende Option:
      • Verwenden von MDB_ONLINE beim Aufrufen von OpenMsgStore
    5. Wählen Sie OK aus.
    6. Klicken Sie im Menü Sitzung auf Anmeldung.
    7. Wenn Sie zur Eingabe eines Profils aufgefordert werden, wählen Sie Ihren Profilnamen und dann OK aus.
    8. Suchen Sie im oberen Bereich die Zeile, die Ihrem Postfach entspricht, und doppelklicken Sie darauf.
    9. Erweitern Sie im Navigationsbereich (linken Bereich) den Eintrag Stammcontainer, und erweitern Sie dann Oben im Informationsspeicher.
    10. Um den doppelten Ordner zu identifizieren, wählen Sie einen der doppelten Ordner im linken Bereich aus. Suchen Sie im rechten Bereich die Spalte Wert für die PR_CREATION_TIME Eigenschaft. Vergleichen Sie diesen Wert mit dem doppelten Ordner mit demselben Namen. Der doppelte Ordner weist ein neueres Erstellungsdatum und eine neuere Erstellungszeit auf. Arbeiten Sie jeweils mit einem Ordnerpaar (z. B. beginnen Sie mit den beiden angezeigten Kalenderordnern).
  3. Verwenden Sie MFCMAPI, um elemente aus dem duplizierten Ordner in den ursprünglichen Ordner zu kopieren. Dies sind Elemente, die erstellt wurden, nachdem die doppelten Ordner erstellt wurden. Dies kann E-Mails umfassen, die im Posteingang empfangen wurden, Kontakte, die erstellt wurden, Kalendertermine, die Sie geplant haben, und Besprechungen, die Sie akzeptiert haben.

    1. Doppelklicken Sie im linken Bereich von MFCMAPI auf den doppelten Ordner, der das neuere Erstellungsdatum und die neuere Erstellungszeit enthält.

    2. Wählen Sie im daraufhin geöffneten Fenster den oberen Bereich aus, und drücken Sie dann STRG+A, um alle Elemente auszuwählen.

      Wenn im oberen Bereich keine Elemente angezeigt werden, ist der Ordner bereits leer. Fahren Sie mit Schritt 7 fort.

    3. Wählen Sie das Menü Aktionen und dann den Befehl Nachrichten kopieren aus.

    4. Schließen Sie das Ordnerfenster, und doppelklicken Sie dann auf den ursprünglichen Ordner mit dem älteren Erstellungsdatum und der älteren Erstellungszeit.

    5. Wählen Sie das Menü Aktionen und dann den Befehl Nachrichten einfügen aus.

    6. Aktivieren Sie das Kontrollkästchen MESSAGE_MOVE , und wählen Sie dann OK aus.

    7. Schließen Sie das Ordnerfenster.

  4. Wechseln Sie in MFCMAPI zurück zum doppelten Ordner, der jetzt leer ist. Verwenden Sie MFCMAPI, um sie zu löschen.

    1. Klicken Sie mit der rechten Maustaste auf den doppelten Ordner, und wählen Sie dann Ordner löschen aus.
    2. Aktivieren Sie die Option "Endgültiges Löschen" , und wählen Sie dann OK aus.
  5. Wiederholen Sie die Schritte 2 bis 4 für andere gängige Outlook-Ordner (Kontakte, Gelöschte Elemente, Entwürfe, Posteingang, Journal, Junk-E-Mail, Notizen, Gesendete Elemente und Aufgaben).

  6. Schließen Sie MFCMAPI.

  7. Starten Sie Outlook mit dem resetfolders Schalter:

    1. Öffnen Sie das Dialogfeld Ausführen: Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren.

      Windows 10, Windows 8.1 und Windows 8: Drücken Sie WINDOWS-TASTE+R.
      Windows 7 und Windows Vista: Wählen Sie die Schaltfläche Start aus, zeigen Sie auf Alle Programme, wählen Sie Zubehör und dann Ausführen aus.
      Windows XP: Wählen Sie die Windows-Schaltfläche Start und dann Ausführen aus.

    2. Geben Sie im Dialogfeld Ausführen Folgendes ein, und wählen Sie dann OK aus:

      Outlook.exe /resetfolders

Weitere Informationen

Weitere Informationen zu Befehlszeilenoptionen in Outlook finden Sie unter Befehlszeilenschalter für Microsoft Office-Produkte.