OLEXP: Benutzer scheinen beim Abmelden Nachrichten oder Anlagen zu verlieren

Dieser Artikel wurde zuvor veröffentlicht unter D44551
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
251207 OLEXP: Users Seem to Lose Messages or Attachments When Logging O
Problembeschreibung
Wenn Sie Outlook Express mit servergespeicherten Profilen auf Microsoft Windows NT 4.0 verwenden, scheinen Benutzer E-Mail-Nachrichten und Anlagen zu verlieren, wenn sie sich von Windows NT abmelden.
Ursache
Das Datum und die Uhrzeit der Outlook Express-Datenbankdateien (.dbx-Dateien) werden nicht mit dem Datum und der Uhrzeit des Beendens von Outlook Express aktualisiert. Dies verhindert, dass das Betriebssystem die .dbx-Dateien als aktualisiert erkennt. Die Dateien werden während der Abmeldung nicht in die Homeordner des Benutzers übertragen. Wenn eine nachfolgende Abmeldung von einem anderen Computer erfolgt, enthalten die .dbx-Dateien keine Aktualisierungen, weil sie während der vorangegangenen Abmeldung nicht synchronisiert wurden.
Lösung
Installieren Sie Outlook Express 5.5, um dieses Problem zu beheben. Weitere Informationen zu Outlook Express 5.5 und zum Download dieses Programms finden Sie in folgendem Artikel der deutschen Microsoft Knowledge Base:
268382 Outlook Express Version 5.5 Available

Abhilfe
Komprimieren Sie alle Ihre Ordner, bevor Sie Outlook Express beenden, um dieses Verhalten zu umgehen:
  1. Klicken Sie im Menü DATEI auf ORDNER.
  2. Klicken Sie auf ALLE ORDNER KOMPRIMIEREN.
Status
Microsoft hat bestätigt, dass es sich dabei um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind.

Dieses Problem wurde in Microsoft Outlook Express 5.5 behoben.

Weitere Suchbegriffe: outlook express olexp servergespeichert profil e-mails anlagen verloren abmelden

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

kbenv
Eigenschaften

Artikelnummer: 251207 – Letzte Überarbeitung: 02/07/2014 01:51:25 – Revision: 2.0

  • Microsoft Outlook Express 5.01 Service Pack 2
  • kbnosurvey kbarchive kbenv KB251207
Feedback