Synchronisierungsprobleme auftreten, in Outlook und Outlook Web App

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2526306
Problembeschreibung
Treten Synchronisierungsprobleme in Microsoft Outlook oder Microsoft Outlook Web App (früher Outlook Web Access), können die folgenden Symptome auftreten.

Symptom 1

Unterschiede oder falsch platzierte Elemente zwischen den Nachrichten in Microsoft Outlook im Vergleich zu Microsoft Outlook Web App.

Symptom 2

Es liegt ein Problem mit Outlook vor, das Problem tritt aber nicht auf, wenn der Cache-Modus deaktiviert ist.

Symptom 3

Gelegentlich erhalten Sie Fehlermeldungen beim Synchronisieren der Offlineordnerdatei (OST) in Outlook mit dem Postfach auf einem Server mit Microsoft Exchange Server.

Symptom 4

Sie bemerken, dass einige Elemente wie e-Mail-Nachrichten, Termine, Kontakte, Aufgaben, Journaleinträge, Notizen, bereitgestellte Elemente und Dokumente aus der OST-Datei oder Ihrem Postfach nach dem Synchronisieren von OST-Datei und Postfach fehlen.
Ursache
Wenn diese Symptome oder andere Probleme bei der Synchronisierung auftreten, besteht das Problem möglicherweise in einer beschädigten OST-Datei.
Lösung
Outlook 2003 und Outlook 2007

Verwenden Sie das OST-Integritättest-Tool (Scanost.exe), um die OST-Datei auf Inkonsistenzen zu überprüfen.

Outlook 2010 und höher

OST Integrität überprüfen Tool (scanost.exe) wird in Outlook 2010 und höher nicht enthalten. Dieses Tool wurde in früheren Versionen empfohlen, zur Behebung von Fehlern in Outlook-Datendateien (. ost). Existiert ein Problem mit einem bestimmten Ordner, können Sie den Ordner in Outlook synchronisieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf Offlineelemente löschen, und klicken Sie dann auf OK.
  3. Klicken Sie im Outlook 2010-Menüband auf die Registerkarte Senden/Empfangen .
  4. Klicken Sie auf Updateordner.
Sollten diese Methoden das Problem nicht beheben, so wird empfohlen, die .ost-Datei neu erstellen. Dazu löschen Sie die .ost-Datei und lassen Outlook die Informationen erneut vom Exchange Server herunterladen. Weitere Informationen finden Sie im Abschnitt "Weitere Informationen".

Ausnahme ist, wenn Sie lokale Daten, die nicht auf dem Server vorhanden ist. In diesem Fall wird empfohlen, diese Schritte:
  1. Exportieren Sie die Daten in einer Outlook-Datendatei (PST) und löschen Sie die OST-Datei.
  2. Können Sie die Serverdaten erneut herunterladen und importieren die PST-Daten mit der Option keine Duplikate importieren . Um auf diese Option zuzugreifen, klicken Sie auf die Registerkarte Datei und klicken Sie auf die Option Öffnen .
Weitere Informationen
OST Integrität überprüfen Tool nur für OST-Dateien ausgeführt und kann zum Diagnostizieren und beheben Synchronisierungsprobleme. Die lokale Kopie der OST-Datei und das Postfach auf einem Exchange Server gescannt. Das Tool vergleicht Elemente und Ordner in Ihrem Postfach und die Datei und versucht, die Synchronisierungsunterschiede zwischen den Dateien und das Postfach abstimmen. OST Integrität überprüfen Tool ändert nicht das Postfach auf dem Exchange Server. Das Tool protokolliert sämtliche Unterschiede in einem Prüfprotokoll, welche Unterschiede sehen, das Tool gefunden und behoben. Das Prüfprotokoll zeigt auch alle Situationen, die das Tool konnte nicht aufgelöst werden, die Sie manuell beheben müssen. Das Prüfprotokoll wird in den Ordner Gelöschte Objekte.

OST Integrität überprüfen Tool (Scanost.exe) wird installiert, beim Installieren von Outlook an den folgenden Speicherorten für die Outlook-Version, die Sie ausführen.

Für Outlook 2003: Laufwerk: \Programme\Gemeinsame Files\System\MSMAPI\Gebietsschema-IDOrdner. Beachten Sie, dass in diesem BeispielGebietsschema-ID ist der Gebietsschemabezeichner (LCID) für die Installation von Microsoft Office. Die LCID für Englisch - Vereinigte Staaten lautet 1033.

Für Outlook 2007: Laufwerk: \Programme\Microsoft Office\OFFICE12

Fehler mit Scanost.exe reparieren
  1. Beenden Sie Outlook 2003 oder Outlook 2007 ist.
  2. Doppelklicken Sie auf Scanost.exe.
  3. Wenn Sie Outlook zum Bestätigen eines Profils eingerichtet haben, fordert das Tool Sie auch Profil. Klicken Sie in der Liste Profilname auf das Profil, das die OST-Datei enthält, die Sie überprüfen möchten. Klicken Sie auf " Verbinden", wenn Sie aufgefordert werden, Verbinden oder Offline arbeiten.
  4. Wählen Sie die gewünschten Optionen. Wenn das Tool automatisch Meinungsverschiedenheiten, die während der Überprüfung findet, aktivieren Sie das Kontrollkästchen Fehler beheben . Wenn dieses Kontrollkästchen deaktiviert ist, protokolliert das Tool die Probleme. Das Tool macht jedoch nicht die erforderlichen Korrekturen vor.
  5. Klicken Sie auf Prüfung beginnen.
Hinweis Um das Prüfungsprotokoll anzuzeigen, starten Sie Outlook, und öffnen Sie den Ordner Gelöschte Objekte. Das Tool durchsucht den Ordner Gelöschte Objekte nicht. Probleme ist eine Nachricht, die "OST Integrität überprüfen" zum Gegenstand hat.

Haben Sie Probleme beim Öffnen der OST-Datei, können Sie die Anwendung Posteingang reparieren (Scanpst.exe) diagnostizieren und Beheben von Fehlern in der OST-Datei. "Posteingang reparieren" kann sowohl Ost- und Persönliche Ordner (. pst) verwendet werden. "Posteingang reparieren" überprüft die OST- oder PST-Datei und stellt sicher, dass die Dateistruktur intakt ist. Das Tool versucht internen Datenstrukturen reparieren ist erforderlich. Das Tool interagiert nicht mit Ihrem Postfach auf dem Exchange Server.

Die OST-Datei wiederherstellen
  1. Suchen Sie den folgenden Ordner, je nach der von Ihnen verwendete Betriebssystem:

    Windows XP: C:\Documents und Einstellungen\<alias></alias>\Local Settings\Anwendungsdaten\Microsoft\Outlook

    Windows Vista und höher: C:\Users\<alias></alias>\AppData\Local\Microsoft\Outlook
  2. Wenn der Ordner nicht angezeigt wird, blenden Sie den Ordner. Gehen Sie hierzu folgendermaßen vor:
    Windows 8 und Windows 10
    Klicken Sie auf der Registerkarte Ansicht das Kontrollkästchen ausgeblendet , und das Kontrollkästchen File Name Extensions .
    Windows 7
    • Klicken Sie im Menü Verwalten auf Ordner und Suchoptionen.
    • Klicken Sie auf die Registerkarte Ansicht und aktivieren Sie die Option Ausgeblendete Dateien, Ordner und Laufwerke anzeigen und deaktivieren Sie das Kontrollkästchen Ausblenden Erweiterungen für bekannte .
    Windows XP
    • Klicken Sie im Menü Extras auf Ordneroptionen.
    • Klicken Sie auf die Registerkarte Ansicht und aktivieren Sie das Kontrollkästchen Versteckte Dateien und Ordner anzeigen und deaktivieren Sie das Kontrollkästchen Ausblenden Erweiterungen für bekannte .
  3. Standardmäßig erstellt Outlook Outlook.ost für lokalen Cache des Benutzers. Wenn bereits eine Datei Outlook.ost Zahl Outlook eine am Ende des Dateinamens (z. B. Outlook0.ost oder Outlook1.ost). Umbenennen Sie OST-Dateien Dazu benennen Sie die Erweiterung OST in .old. OST-Datei Name Extensions nicht angezeigt, stellen Sie sicher, dass Sie deaktivieren Sie das KontrollkästchenAusblenden Erweiterungen für bekanntebeschriebenen Schritte 2A und 2 b.
  4. Erhalten Sie eine Fehlermeldung "Datei wird verwendet", drücken Sie STRG + ALT + ENTF, und klicken Sie dann auf Task-Manager. Klicken Sie auf die Registerkarte Prozesse , und stellen Sie sicher, dass Outlook.exe und Winword.exe nicht in der Liste der Prozesse angezeigt werden. Diese Prozesse in der Liste angezeigt, klicken Sie auf jede Datei und klicken Sie dann auf Prozess beenden.
  5. Nachdem Sie die OST-Datei umbenennen, starten Sie Outlook neu. Fehlermeldung "Für die erste Verwendung vorbereiten". Warten Sie auf das Postfach synchronisieren. Dieser Vorgang variiert abhängig Postfach des Benutzers.
  6. Nachdem das Postfach synchronisiert wurde, überprüfen Sie, ob das Problem weiterhin auftritt. Falls es weiterhin auftritt, ist die OST-Datei nicht die Ursache des Problems.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2526306 – Letzte Überarbeitung: 07/03/2016 08:55:00 – Revision: 7.0

Microsoft Business Productivity Online Dedicated, Microsoft Exchange Online Dedicated, Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal226 kbmt KB2526306 KbMtde
Feedback